Jump to content

Shadow Anti-Alising


airea
 Share

Recommended Posts

With 4x anti-alising and 16x anisotrophic filtering, I am having pretty decent performance at 1280*1024. But the shadows are still anti-alised. Is there a way to get antialised shadows?

 

 

Which graphic adapter they are using? With ATI boards no anti-aliasing in shadows representation possible. :D

Best Regards

Viper

sigpic3353_7.gif

System: Intel Core i7-4790, 3,6GHz, 16GB RAM, 128GB SSD, 2TB HDD, NVIDIA GeForce GTX 960 2GB GDDR5,

TM HOTAS Warthog;(MSFFB2 for testing); TrackIR4 +Track Clip Pro; Windows 10 Pro.

Link to comment
Share on other sites

Guest EVIL-SCOTSMAN

no, the shadows will always be jagged in lockon, its the game engine or something like that, no amount of AA will fix it.

 

Its just the way it is. :(

 

I still get it at 8aa and even 16aa :(

 

ED knows about it and said there is no fix for it.

Link to comment
Share on other sites

Guest EVIL-SCOTSMAN
I have a 6800gt but at the highest level of anti alising, I still have those shadows. Anyway, we have get used to it. Thank you...

 

your welcome :icon_wink

Link to comment
Share on other sites

The shadow map is a texture applied to the model during the rendering process. This shadow texture is a very low rez, say 640x480 when it's applied to the model ( no idea what internal rendering rez are being used or the exact process ) thus you have the pixels of the edge of the shadow much larger than what you are playing the game at. They could use a denser shadow map, but then it would hit the performance quite hard. Also this shadow texture is applied during the rendering process, not at the end, so to AA it would be difficult and would be an internal setting.

"It takes a big man to admit he is wrong...I'm not a big man" Chevy Chase, Fletch Lives

 

3700x - 32gb ram - RTX3080 - Windows 10

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...