Jump to content

FC3 Bug thread


Recommended Posts

  • 2 weeks later...

I have the same problem .

Load F15 mission and mig 29 show up.

Load F15 campaign and SU 25 show up.

[sIGPIC][/sIGPIC]

Intel® Core™ i7-6850 CPU@3.60GHz @4.068

Asus ROG STRIX X99 GAMING ATX Motherboard

64 bit operation System- RAM 32.0 GB

Gigabyte GeForce GTX 1080 WindForce OC 8GB

- Disk Drives KINGSTON SVP200S37A 1tb/WDC WD 10EZEX-00ZF5A0 - Samsung ssd 1tb 840 series.

- 3 Samsung 27"SyncMaster 3D Game monitors - Windows 8.1 Pro - TM Hotas Warthog-Trackir5 pro-Saitek Rudder Pedals-Cougar MFD.

Link to comment
Share on other sites

Does anyone know why all FC3 missions put you in a AC that isn't intended?

 

Load F-15 mission, placed in SU25

Play F-15 campaign, placed in SU27

 

This has been out for a long time and still can't play SP?

Having same problem has anyone got a fix for it

Link to comment
Share on other sites

Not sure if this has been mentioned yet. Lately, if I start with the F-15c on the runway, only the left engine is running. The right engine is switched off. Haven't tried any of the other twin engined aircraft yet so I'm not sure if the problem is specifically with the Eagle. I'll play around tomorrow if need be.

[sIGPIC]sigpic67951_1.gif[/sIGPIC]

Link to comment
Share on other sites

I have just noticed this recently, that when the AI try to land in pairs, they abort at the last second and usually end up crashing.

Thermaltake Core P90 Tempered Glass//Thermaltake iRGB Plus 1200W//GIGABYTE Z390 AORUS MASTER LGA 1151//i9-9900K//Thermaltake CL420 Copper Radiator//Thermaltake W4 Plus//Thermaltake 140mm Radiator Fan Triple Pack//Samsung 1TB 970 EVO NVMe M2//SAMSUNG 970 EVO M.2 500GB //CORSAIR Vengeance RGB Pro 64GB 3200//GIGABYTE AORUS GeForce RTX 2080 TI//Logitech G940//Virpil MT50 Throttle//MFG Crosswind rudder pedals//Geko GSeat//Gametrix Jetseat//Htc Vive//Pimax 5k+//Viril VFX//Razer Nari Ultimate

Link to comment
Share on other sites

I have a problem with Su-25 + FFB 2 setup, not sure but I think same with Su-25T as well, will check later.

 

What happens is, when I get to the cockpit of a Su-25, stick center position becomes tilted a lot to the right, i can see it on stick, and also on the virtual stick in cockpit. When I try to take off, manuall holding the stick in actual center position, there seems to be also some rudder decentering, and aircraft veers to a side. When I pull the stick back, even if I have enough speed, and see virtual stick in cockpit come all the way back, aircraft won't raise it's nose.

 

Can anyone with a FFB stick and Su-25 confirm if they also have this problem?

 

I've been having this problem since 1.2.9 when I got the FFB 2. Forgot to report since I fly F-86, P-51, Fw-190 and MiG-21 almost all the time, but today I wanted to try Su-25 for something, and reexperinced this issue.

 

While modules said above take much more stick time with me, Su-25 still is an option I like a lot, and would like to keep being able to utilize Su-25 and Su-25T :).

 

It's a bit late and I have some stuff to do, but will post a track tomorrow.

Modules:

MiG-21Bis, Fw-190D, Bf-109K, P-51D, F-86F, Ka-50, UH-1H, Mi-8MTV2, Hawk T1A, C-101, FC3, A-10C, CA, Mirage 2000C, Gazelle, L-39, MiG-15Bis, F-5E, AJS 37 Viggen, Yak-52, Christen Eagle II, MiG-19, I-16, JF-17, F-14, F/A-18C, Fw-190A8, AV-8B/NA, Spitifre IX

 

Mods:

A-4E, MB-339, Edge 540

 

Utility modules:

Combined Arms, NS 430 GPS

Link to comment
Share on other sites

[bug report] Mig-29 Dual Track Error and Su-27 LCOS dancing

 

Hi,

 

I've been playing for FC for years but this is my first post. I'm reporting 2 issues during sim flight which I believe is simply bugs.

 

First, in the Mig-29 TWS 2 Dual Track Mode, sometimes when I lock 2 targets and guides 2 R-77 to each one of them. One of the missile will suddenly turn and heads toward the second target. This issue can be constantly replicated using the quick mission "Mig-29 CAP".

 

Secondly, the LCOS gun pipper on Su-27 will dance up and down when I lock a AGM-86 cruise missile launched from B-52. This is not the case before some update. But I could not remember the last working version. It could be working before Su-27 gets a new 6DOF cockpit. The second one can be tested using my mission in the attached.

Cruise missile.zip

Link to comment
Share on other sites

  • 2 weeks later...

Unit payloads not saving for F-15C. Same for both release version and open beta "version": "1.2.10.32582.527". Tested saving unit payload for A-10A and that works fine. Can someone else test this also please so we can eliminate local problems? I'm running Win 7 64 and SSD disks.

 

- Create new mission

- Place F-15C on ramp

- Create a new payload on the F-15C and call it "Test payload"

- Save the mission.

- Exit the simulator

- Start simulator again

- Load the newly created mission

- View the loadout page.

Is the new payload still there?

 

Also check if the newly created "Test payload" exists in the UserPayload\F-15C.lua file! I belive the new payload is created and saved but is not read again when starting the simulator up again :(

Link to comment
Share on other sites

The New 1.2.8 update works well for me except for one thing, I can't fuel dump anymore.

I tried mashing down my default "Fuel Dump" key that worked before, "R". Tried re-binding, that didn't work either. Seems like this new update messed up fuel dumping completely.

 

Still happening to me with 1.2.10 latest update

Fractal Define R4 Case | Core i7-9700K @ Stock | 32GB Corsair Vengeance LPX 3200MHz | Gigabyte Z390 Aorus Pro Wifi | Gigabyte GTX1080 G1 Gaming 8GB | 250GB Samsung 850 EVO SSD (OS) | 1TB Samsung 860 EVO SSD (DCS) | 2TB Samsung 860 EVO SSD (Steam library) | 1TB WD Caviar Black HDD WD1002FAEX | Corsair 750W PSU | Corsair H60 Hydro Series CPU Cooler | TrackIR 5 | Oculus rift S | TM HOTAS Warthog | Saitek Combat Rudder Pedals | Win 10 Home 64-bit | Asus PG348Q 34" 3440x1440 Monitor | Bose Companion 3 2.1 Sound

Link to comment
Share on other sites

I have found a considerable game breaking bug in mission 10 'War at Sea'of the Su 33 campaign Sea Dragon. Probably been mentioned before but i cant go through 151 pages of bugs to find it.

Within seconds of the mission start the Tu-22s fire their cruise missiles instead of waiting for orders to fire, as a result the get shot down before you even have a chance to clear the combat area etc.

In mission testing I have found the what i believe is the issue in the advanced waypoint orders with the Tu-22s being given a order to conduct enroute task: anti ship strike from their starting point overriding there other orders at later waypoints.

I tested this and removing this fixed the issue of immediate firing, I dont have the chance atm to further test to see if it causes more issues but i hope it can be fixed soon as im stuck on that last mission.

Link to comment
Share on other sites

F-15c possible steering issue

 

A pilot friend who flies the Boeing 777 says the nose gear steering is locked in a straight forward position allowing only the rudder to make steering adjustments when the plane is going over 70kts.

 

I think there may be a bug with the Nose Gear Steering Disengage allowing free turning during 'LALT - Q'.

Link to comment
Share on other sites

  • 3 weeks later...

continuously repeating voice prompts

 

When flying F-15c I am getting continuously repeating voice prompts to my wing man telling him to 'RTB' and sometimes other commands. There is no way I can get the repeat prompts to stop and at a rate of the same prompt every 3 seconds I need to close out and start the mission over.

Amy thoughts what's going on and how to stop it once it occurs?

 

Thank you.

Link to comment
Share on other sites

1.2.11 SU-27

 

It is pretty much impossible to keep a realistic stable formation with another aircraft for the longitudinal axis. I consider the spool up time of the engines realistic but the effect of power changes are way too slow. Also the effect of the airbrake takes very long.

 

We have the F15C to compare, which is a piece of cake to fly formation with compared to the Su-27. The response of the airbrake and power changes are much more direct. The engine spoolup time and airbrake deployment maybe quicker than the Sukhoi, but it does not differ this much.

 

Thanks :)

 

-edit-

BR=55=Sevas pointed me to the answer:

 

Post # 1592

This part of the model of the engine is not yet completed yet. In the release, all will be.

 

(Can be found here: http://forums.eagle.ru/showpost.php?p=2224255&postcount=1668)


Edited by Frazer

Forum | Videos | DCS:BS Demo1 / Demo2 | YouTube Channel

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Please, PLEASE fix the F-15C easy avionics. Targeting and radar will not lock up. Russian avionics like in the Fulcrum and Flanker work fine. Please go back and fix them for those of us who just like to blow holes in things.

 

The flight model in the F-15C (the new one) is a work of art. I'm loving it, it's challenging and rewarding, but goodness, please fix the simplified avionics.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...