Jump to content

Recommended Posts

I also cannot get RWin to work on my keyboard. Re-mapping to a single input is a workaround.

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to post
Share on other sites
  • 2 weeks later...

Did it ever work before? When was the last time it worked? What changes were made since the last time it worked? Check to make sure you have the right profile set in the options menu ie. Sim -Mode and make sure the key bindings are set correctly. Make sure you select that profile option before each mission.

 

Also what kind of keyboard are you using? I have the Logitech G15 and it has a switch on the top left that looks like an old Atari joystick. When I move that switch to the right the joystick gets illuminated(indicating Game Mode) and the keyboards Windows keys are disabled. Not sure if that is what your problem is but might want to check that out if you do. Also I noticed on my Saitek X52 Pro I have the small slider on the throttle set to my speed brake. If the speed brake is active I cant use some of my other functions like POV1 and others. I guess it's acting like a modifier at that point. Just make sure no other buttons, sliders or keys on your keyboard are causing an issue or are in a "stuck down" position.

i7-8700k 3.07mhz|32GB DDR4 G.SKILL Ripjaws V Series 3200|ASUS ROG STRIX GeForce RTX 2080 8G GDDR6|Corsair 750D|Corsair H-100i|Corsair AX750|AOC Agon AG241QX 24"|Hanspree HT231DPBU|TM Cougar MFDs| Buddyfox UFC|Thrust master Warthog HOTAS(Modified spring/Slew control)|Saitek Combat Pedals|Logitech Marble Trackball|CorsairK70|TrackIR5|Custom Panels

http://goo.gl/vCWXRd

Desktop Simpit Thread

http://goo.gl/uNaNN1

Helios Tutorials

http://goo.gl/Sw1Uo6

Helios Profile

http://goo.gl/RM8BLP

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...