Jump to content

Recommended Posts

Hey guys, Beenawhile, but I finally got LOMAC running more than perfect and thought I had it all going on. But of course, I'm plagued with another seemingly minor problem.

 

After a Few minutes of play, It seems as if the left Alt key becomes continuously activated in some way without me pressing it. It is as if I was holding it down.

 

This poses a problem because As you can imagine, adding an Alt to any key combo completely changes its function in LOMAC.

 

So for example, If I try to lock on with my X52 (which is linked to Tab on the keyboard), it reads it as "Alt-Tab", and Tabs me out of the game!

 

If I hit F1 for cockpit, it removes the cockpit and changes it to HUD only view (which is enabled by Alt-F1).

 

- I've Reinstalled LOMAC, reinstalled my X52 drivers, and reinstalled my TrackIR2 with no positive results.

-This does not happen in any other game, Even IL2/PF with Trackir and the X52.

-I've swapped keyboards with the one downstairs, yielding the same problem.

-It can be temporarily fixed when I resetart the computer, but after another few minutes of LOMAC play, it starts up again and doesnt let up until another restart.

 

This really is a pain in the ****. I've got this magnificent Game so close to perfection, yet something like this is holding me back. Input is appreciated!

KuostASigcopy.png
Link to post
Share on other sites

Make sure by running one of the quickstart missions with no profile selected. As soon as you get in hit F2 and then F1 (or any other command that takes your fancy that can be changed with the Alt key). If it works fine then you know the problem lies with your profile. If it doesn't, do the same again but this time completely disconnect the X-52.

 

If the keyboard's not faulty it has to be either the profile or the X-52 itself (unless you've altered the default key assignments in LOMAC itself).

Link to post
Share on other sites

Maybe a windows problem? Try to keep your right SHIFT key pressed for a while. A popup-window should come up. Press settings and look, if the upper checkbox under the keyboard-tab is perhaps checked - if so, uncheck it. (don't know your OS anyway, this one works under XP)

Link to post
Share on other sites

Hi all and KuostA.

 

I believe I had a simular problem recently also.

 

Goto control panel->accessability options. Are there any checkmarks in any of those 5 tabs? I have unchecked everything there. I was having the problem of my search feature opening if I hit a particular button on my X45. -KILSEK

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...