Jump to content

Lo-Man Help


Ice
 Share

Recommended Posts

I have made an F15 skin and I have created a Lo-Man 4.0 compatible Addon but when it installs Lo-Man says its successfully installed but it actually only gets as far as the Bazar/TempTextures Folder. It doesnt seem to insert into the Bazar/World/WorldTextures.BMP folder.

 

Would someone be good enough to download this Addon and see where I have gone wrong.

Link to comment
Share on other sites

I can not try your package because LoMan 4.0 doesn't run on my system somehow. Make sure your texture size is the same as the original, otherwise the texture will be in TempTextures folder.

 

The tank texture is 'PTB.bmp' in WorldTexturesBMP1.cdds. You should enlarge the texture to add good details because the original size is so small. There is a good sample of the tank texture at this site.

http://f17.aaa.livedoor.jp/~aonei/FS%20texture%20LOMAC%20F15/fstexture_lomacF15.htm

Direct link to the tank file.

http://area88.sytes.net/~Aonei/PTB.zip

 

I hope it helps.

TekaTeka from Japan

[sIGPIC][/sIGPIC]

Visit my site Beyond Visual Range.

Link to comment
Share on other sites

Well it seems to be the same size. 2048x2048 for Left and Right. 1024 x 512 for the Fin. It says its a BMP File which is what I put it back as. I tried re-extracting, converting to a DDs file and putting back. This did not work either. In fact even after manually installing skin it was not there at all in the game. But i could see it in the CDDS browser.

 

 

This might help you also. It is a comon problem to be missing this file.

 

It might say it cannot find file "atl71" when installing. If that's the case download, unzip and place in C:/Windows/System32 folder and install again.

Link to comment
Share on other sites

Is there a tutorial anywhere on using LOMAN 4.0 in conjunction to Lockon, specifically FLaming Cliffs preferrably? Ive looked around but cant seem to find one anywhere.

 

My next question is with Inserting TGA files. For some strange reason they go splotchy and end up with a coloured background. The originals have no background and are very clear.

Link to comment
Share on other sites

Is it possible that LOMAN 4.0 is not using the correct CLSIDs for FC?

 

This might be what the issue is - beyond that I can't say, and I'd defer to TekaTeka or to Skypat.

 

Skypat ya here? :D

[sIGPIC][/sIGPIC]

Reminder: SAM = Speed Bump :D

I used to play flight sims like you, but then I took a slammer to the knee - Yoda

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...