Jump to content

Grafik Fehler im Patch 1.0.0.7?


Recommended Posts

Hallo,

 

Ich habe das problem mit Cokpit Grafiken seit Patch 1.0.0.7

 

fast alle Instrumente sind verschmommen wenn ich ranzoome, das war in 1006 noch nicht der Fall. Ich hab mal 2 Beispiele angefuegt.

 

Habe keine Grafikeinstellungen oder anderes geaendert.

 

 

Gruess Sharkie

 

attachment.php?attachmentid=50169&d=1302588418attachment.php?attachmentid=50168&d=1302588418


Edited by Sharkie
Link to post
Share on other sites

Habe keine Grafikeinstellungen oder anderes geaendert.

 

Hast du das auch kontrolliert?

Auf was ist deine Cockpitauflösung eingestellt?

512 Every frame sollte ausreichen.

Link to post
Share on other sites
Hast du das auch kontrolliert?

Auf was ist deine Cockpitauflösung eingestellt?

512 Every frame sollte ausreichen.

 

Die cockpit display resolution andert nur die Render-Auflösung der MFCDs!!!! Nicht mit der Texturqualität verwechseln! Die ist global und kann derzeit (leider) nicht für das Cockpit separat gesetzt werden.

 

Sieht für mich mehr nach einem Mipmap Fehler aus, wenn es kopfpositionsabhängig ist.

Good, fast, cheap. Choose any two.

Come let's eat grandpa!

Use punctuation, save lives!

Link to post
Share on other sites

Hi , ja hab alles kontrolliert und keinerlei Veraenderungen zu sehen.

Dieser Fehler ist ueber das Cokpit verteilt alle Instrumente sind viel unschaerfer als noch vor dem 1007 Patch.

 

Catalyst 11.3

2GB 5850 Toxic,

8GB Ram 1600

965 Black Edition a3.4Ghz

Triple Monitor Setup

mit 5760 x 1080 Alles wie in 1.0.06 und trotzdem diese Grafikunscharfe.

 

Gruss Sharkie

Link to post
Share on other sites
Hi , ja hab alles kontrolliert und keinerlei Veraenderungen zu sehen.

Dieser Fehler ist ueber das Cokpit verteilt alle Instrumente sind viel unschaerfer als noch vor dem 1007 Patch.

 

Um sicher zu gehen, überprüfe bitte, ob Deine Texturqualität auf hoch eingestellt ist.

 

Edit: @ Dragon, es gibt sehrwohl die Möglichkeit, die Texturqualität des Cockpits separat zu ändern, dazu muss man die Files für die jeweilige Textureinstellung mit den höher/niedrigerwertigen überschreiben (also eher ein Hack :))


Edited by sobek

Good, fast, cheap. Choose any two.

Come let's eat grandpa!

Use punctuation, save lives!

Link to post
Share on other sites
  • 3 weeks later...

Versuch mal, mit den Mipmap-Einstellungen herumzufudeln. Die Texturqualität (NICHT cockpit display resolution) hast du sicher auf hoch eingestellt?

Good, fast, cheap. Choose any two.

Come let's eat grandpa!

Use punctuation, save lives!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...