Jump to content
Attention! Content rebuild and reindex process is in progress. Estimated completion date - 4th December 2020. Forum content may look broken during this process.

A-10 funzt nicht!!!!!


Recommended Posts

Hi! Habe A-10 installiert und startete das spiel ohne Patch!!! Bin in Missionseditor gegangen, mir nen flieger aufs feld gesetzt und auf fliegen gedrückt1 ( DENKSTE!!!!:joystick:) DINGDONG!!!!! Fehlermeldung!!!! Also hab ich rat gesucht und auch bei den Brüdern von STP fündig geworden. Alles wieder runter, mit regedit gereinigt, neu inst der beta(1),neustart, patch Beta 2, neustart, Patch Beta 3, neustart, DirektX Update, aktivieren, Flieger setzten und DINGDONG!!!! Fehlermeldung!!!!!:doh::mad: Ich am verzweifeln!!!!! Alles noch mal! Endlich fertig. Freu mich schon ........DINGDONG.......FEHLERMELDUNG!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Such mir schon nen Strick der ED passen könnte. Aber ehrlich was stimmt nicht? Hilfe!!!!!!!!!!! Vist64Bit Home Pro Intel Core 2Duo 4Gigabite Ram DDR3 5800serie Graka Edited by MADTank
Link to post
Share on other sites
lol Da schwingt de Frustration deutlich mit. Da würde ich als erstes darauf tippen das du nicht mit adminrechten installiert hast. Check? Ach ja und es heißt glaub ich >Kommunikation< :D
[SIGPIC][/SIGPIC] [COLOR=RoyalBlue][B][URL="http://files.digitalcombatsimulator.com/en/59486/"][/URL] [/B][/COLOR]
Link to post
Share on other sites
Die Meldung hatte ich auch nach Installation der Beta 3 beim Start von A-10, allerdings habe ich sie bestätigt, und war dann ganz normal im Hauptmenü. Mission Editor ging auch auf und ließ sich normal bedienen, was ich jetz nicht probiert habe, war wirklich mal zu fliegen.
"Sieh nur, wie majestätisch du durch die Luft segelst. Wie ein Adler. Ein fetter Adler." [url]http://www.space-view.net[/url]
Link to post
Share on other sites
Gehört hier nicht rein aber ich will nicht gleich einen Threat aufmachen.Bei mir funktionieren weder in der Beta 2 noch in der Beta 3 die Nevada Free Flight Missionen.In der Beta 2 kamen unzählige Fehlermeldungen und das Programm stürzte ab.In der der Beta 3 erscheint nach dem Laden der Mission gleich der Missionsauswertungs Bildschirm. Geht es nur mir so??
Link to post
Share on other sites
[QUOTE=MADTank;1035514]Hi! Habe A-10 installiert und startete das spiel ohne Patch!!! Bin in Missionseditor gegangen, mir nen flieger aufs feld gesetzt und auf fliegen gedrückt1 ( DENKSTE!!!!:joystick:) DINGDONG!!!!! Fehlermeldung!!!! Also hab ich rat gesucht und auch bei den Brüdern von STP fündig geworden. Alles wieder runter, mit regedit gereinigt, neu inst der beta(1),neustart, patch Beta 2, neustart, Patch Beta 3, neustart, DirektX Update, aktivieren, Flieger setzten und DINGDONG!!!! Fehlermeldung!!!!!:doh::mad: Ich am verzweifeln!!!!! Alles noch mal! Endlich fertig. Freu mich schon ........DINGDONG.......FEHLERMELDUNG!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Such mir schon nen Strick der ED passen könnte. Aber ehrlich was stimmt nicht? Hilfe!!!!!!!!!!! Vist64Bit Home Pro Intel Core 2Duo 4Gigabite Ram DDR3 5800serie Graka[/QUOTE] Hi, mit "DINGDONG....FEHLERMELDUNG..." wird man dir hier kaum helfen kцnnen. Etwas mehr Information (z.B. was genau besagt die Fehlermeldung?) wдre schon hilfreich ;-)
[B][COLOR="Blue"]Core i7-980x/6GB Corsair Dominator DDR3 Tripple Channel RAM/Geforce 8800GTX/500GB WD Caviar Black Ed./Windows 7 Ultimate 64 bit/Hotas Cougar/Pro Flight Rudder Pedals/Track IR4[/COLOR][/B]
Link to post
Share on other sites
[QUOTE=Tomcatfm3;1036026]Gehört hier nicht rein aber ich will nicht gleich einen Threat aufmachen.Bei mir funktionieren weder in der Beta 2 noch in der Beta 3 die Nevada Free Flight Missionen.In der Beta 2 kamen unzählige Fehlermeldungen und das Programm stürzte ab.In der der Beta 3 erscheint nach dem Laden der Mission gleich der Missionsauswertungs Bildschirm. Geht es nur mir so??[/QUOTE] Nein, bist nicht allein damit. Habe das gleiche Problem!:(
Link to post
Share on other sites
Versuch mal den Inhalt des Ordners Temp im a10 Folder und den Inhalt von precompiled effects im Temp Ordner zu löschen(ACHTUNG: Dir Ordnerstruktur selbst muss aber bestehen bleiben, also nur Files löschen und keine Ordner). Die Simulation wird dann einmalig etwas länger laden, weil die Effekte erneut compiliert werden müssen, allerdings könnte es helfen. Edited by sobek
Good, fast, cheap. Choose any two.[SIZE=1][SIZE=1] Come let's eat grandpa! Use punctuation, save lives! [/SIZE] [/SIZE]
Link to post
Share on other sites
HEEE! hab den Fehler gefunden. Wenn ich das Spiel mit Adminrechten öffne läuft es einwandfrei. Seltsam aber war. Neues Problem! Kann meine Achsen vom X52 nicht um setzen. Habe alles in den richtigen Spalten und zeilen eingestellt aber ich kann die achsen nichtanwenden. Stick funzt nur nach vorne und nach hinten. Both engine existiert nicht und kann nicht belegt werden. Was tun??
Link to post
Share on other sites
In der Beta 3 ist Nevada nicht mehr dabei.
[B][COLOR="Blue"]Core i7-980x/6GB Corsair Dominator DDR3 Tripple Channel RAM/Geforce 8800GTX/500GB WD Caviar Black Ed./Windows 7 Ultimate 64 bit/Hotas Cougar/Pro Flight Rudder Pedals/Track IR4[/COLOR][/B]
Link to post
Share on other sites
[QUOTE=MADTank;1036125] Was tun??[/QUOTE] Es gibt ein eigenes Dropdown-Untermenü das sich Axis Assignments nennt, oder so. Wenn du im normalen Menü Achsen zuordnest funktionieren die danach nicht, weil dort nur analoge Inputs verarbeitet werden.
Good, fast, cheap. Choose any two.[SIZE=1][SIZE=1] Come let's eat grandpa! Use punctuation, save lives! [/SIZE] [/SIZE]
Link to post
Share on other sites
[QUOTE=Yanouk;1036029]Hi, mit "DINGDONG....FEHLERMELDUNG..." wird man dir hier kaum helfen kцnnen. Etwas mehr Information (z.B. was genau besagt die Fehlermeldung?) wдre schon hilfreich ;-)[/QUOTE] Er hat die Fehlermeldung als Bild angehängt, ist schon OK so... @Yanouk: Ja, haben sie rausgenommen, stand auch im Patchlog
"Sieh nur, wie majestätisch du durch die Luft segelst. Wie ein Adler. Ein fetter Adler." [url]http://www.space-view.net[/url]
Link to post
Share on other sites
[QUOTE]HEEE! hab den Fehler gefunden. Wenn ich das Spiel mit Adminrechten öffne läuft es einwandfrei. Seltsam aber war.[/QUOTE]Sag ich ja irgendwas mit Adminrechten :) (bestimmt auf C installiert wa) [QUOTE]Geht es nur mir so??[/QUOTE]Ich hatte bisher ehrlich gesagt noch überhaupt keine Fehlermeldungen oder Abstürze. *Stolz* Edited by BKLronin
[SIGPIC][/SIGPIC] [COLOR=RoyalBlue][B][URL="http://files.digitalcombatsimulator.com/en/59486/"][/URL] [/B][/COLOR]
Link to post
Share on other sites
ED wird mit der Nevada Map bis zum geplanten Warthog Release nicht fertig, deshalb wurde Nevada erst einmal ausgeklammert. Es wurde aber schon versprochen, dass es nach dem Release in einem späteren Patch nachgeliefert wird und voraussichtlich nur für Käufer der Vorverkaufsversion verfügbar ist. Gruß Fire
[SIZE=1]Hardware: Intel i5 4670K | Zalman NPS9900MAX | GeIL 16GB @1333MHz | Asrock Z97 Pro4 | Sapphire Radeon R9 380X Nitro | Samsung SSDs 840 series 120GB & 250 GB | Samsung HD204UI 2TB | be quiet! Pure Power 530W | Aerocool RS-9 Devil Red | Samsung SyncMaster SA350 24" + ASUS VE198S 19" | Saitek X52 | TrackIR 5 | Thrustmaster MFD Cougar | Speedlink Darksky LED | Razor Diamondback | Razor X-Mat Control | SoundBlaster Tactic 3D Rage ### Software: Windows 10 Pro 64Bit[/SIZE] [URL="http://www.youtube.com/user/VJS161Fire"][SIGPIC][/SIGPIC] [/URL]
Link to post
Share on other sites
[QUOTE=VJS161_Fire;1037126] Es wurde aber schon versprochen, dass es nach dem Release in einem späteren Patch nachgeliefert wird und voraussichtlich nur für Käufer der Vorverkaufsversion verfügbar ist.[/QUOTE] Das hab ich anders verstanden. In jedem Fall meinte Matt, dass Nevada für die Käufer der pre-purchase Option auf jeden Fall gratis zu haben sein wird. Daraus würde ich nicht automatisch schließen, dass es für alle anderen etwas kosten bzw. erst garnicht verfügbar sein wird.
Good, fast, cheap. Choose any two.[SIZE=1][SIZE=1] Come let's eat grandpa! Use punctuation, save lives! [/SIZE] [/SIZE]
Link to post
Share on other sites
  • 1 month later...
Hi, ich hoffe hier schaut noch einmal jemand vorbei:D Denn meine Probs sind in etwa gleich! Ich habe mir das Spiel gestern geladen und war schon voller vorfreude:D! Doch schon wдhrend der installation bekam ich die erste Fehlermeldung " Runtime Error(at 27.121): list index out of bounds " Nachdem ich mit ok bestдtigt habe wurde das Spiel ohne weitere Probleme installiert. Nach erfolgreicher instalation habe ich das Spiel als Admin gestartet und es schien alles zu funzen...ich habe noch kurz die Grafik angepasst und wollte dann mit dem Training beginnen. Doch kurz bevor der Flug fertig gleaden ist bekam die nдchste Meldung. Unhandled exception: Canґt allocate vertex buffer for 34616 vertices Node: und dann halt wie schon weiter oben beschrieben...DCS A10C funktioniert nicht mehr und muss beendet werden. Folgendes habe ich schon probiert. - nicht im Vollbildmodus - Graka-Treiber neu - Neuinstalation (Hab den Ordner aufm Desktop mit der exe und den drei bin Datein) - Grafik auf niedrig stellen Was ich gleich nochmal probieren mцchte ist das ich das Game im vorgegebenen ordner installiere also Festplatte C ich habs manuell auf E gesetzt. Noch kurz zu meinem System: AMD Phenemon 9500+ 32 Bit Geforce GTS 450 1024 MB 8GB Ram Win 7 2x500GB Festplatte und an Hardware hab ich eig noch nichts dran auЯer TrackIR 4 wo ich heute die Treiber aktualisiert habe. Ich hoffe einer von euch kann mir helfen:D Vielen Dank schonmal... Bastian
Link to post
Share on other sites
Hast auch schon mal probiert NEU runter zuladen? (Am besten mit Torrent, ist so am sichersten vor Fehler) Wenn sich bei deiner Installation schon was versemmelt dann kanns im Spiel genau so wenig gehen. Edit: Ach ja, die Setup als Admin ausfьhren...........und das Spiel natьrlich. Edited by 33rd_Razorblade
[SIGPIC][/SIGPIC] [url]www.spare-time-pilots.de[/url] [URL="https://www.twitch.tv/bavarianpilot"]Twitch BavarianPilot[/URL] [URL="https://www.youtube.com/channel/UCSfHWbP8TZFqjJnoQl_WQXQ"]Youtube BavarianPilot[/URL]
Link to post
Share on other sites
Hi, danke erstma fьr die Rьckmeldung... ich ahbe von Anfang an die Torrent-Datei genommen....oder mach cih was bei der installation falsch? ich meine ich habe den Ordner mit der exe und den drei bin datein...ich muss doch nur die exe anklicken oder...die bin dateinkann manja sonst auch in virtuelle laufwerke einlesen..:S
Link to post
Share on other sites
Hi, also ein Problem habe ich schonmal entdeckt:D Leider hilft sie mir nicht weiter! Startet man das Spiel nicht als Admin bekommt man diese Fehlermeldung [IMG]http://www.bilder-hochladen.net/files/c05f-c-png.html[/IMG]http://www.bilder-hochladen.net/files/c05f-c-png.html Also tritt diese Medldung auf liegt es sehr wahrscheinlich an den Admin-Rechten
Link to post
Share on other sites
Des mit denn virtuellen Laufwerk ist nicht notwendig. Du hast 3 bin Dateien und 1 Setup Datei. An der Setup Datei machst du einen Rechts Klick und wдhlst: Als Admin ausfьhren. Wenn der Fehler beim installieren nochmal kommt, wьrd ich an deiner Stelle nochmal Downloaden. Hat sich evtl doch ein Fehler in einer von denn BIN Dateien eingeschlichen. Gruss Alex
[SIGPIC][/SIGPIC] [url]www.spare-time-pilots.de[/url] [URL="https://www.twitch.tv/bavarianpilot"]Twitch BavarianPilot[/URL] [URL="https://www.youtube.com/channel/UCSfHWbP8TZFqjJnoQl_WQXQ"]Youtube BavarianPilot[/URL]
Link to post
Share on other sites
Guten Morgen, ja genau so hab ich das gemacht! Hab mitlerweile auch von jedem Server geladen ich bekomme immer diese Meldung [IMG]http://img32.imageshack.us/img32/2200/1mistakemassage.png[/IMG] Es ist auch ganz egal auf welcher Festplatte ich das Spiel installiere!:(... und hier nochmal die zweite Fehlermeldung... [IMG]http://img171.imageshack.us/img171/6291/fehlermeldung2.png[/IMG] Ich hoffe ihr kцnnt mir helfen... Edited by SeaLynx
Link to post
Share on other sites
Hi Leute Ich hab mir heute das spiel A10 runtergeladen und installiert. Soweit läuft auch alles aber leider nur 5 minuten dann stürzt mein PC. Schwarzer Bildschirm und ich muß ihn neu starten. Hat jeman von euch ne Idee???? Gruß Tomtom [FONT="]AMD Modell Phenom II X6 2,8Ghz[/FONT][FONT="][/FONT] [FONT="]4096 Ram DDR3[/FONT][FONT="][/FONT] [FONT="]1500G Festplatten Speicher[/FONT][FONT="][/FONT] [FONT="]ATI Radeon 5770[/FONT][FONT="][/FONT] [FONT="]Win7 64bit[/FONT][FONT="][/FONT]
Link to post
Share on other sites
[QUOTE=tomtom184;1063846]Hi Leute Ich hab mir heute das spiel A10 runtergeladen und installiert. Soweit läuft auch alles aber leider nur 5 minuten dann stürzt mein PC. Schwarzer Bildschirm und ich muß ihn neu starten. Hat jeman von euch ne Idee???? Gruß Tomtom [FONT="]AMD Modell Phenom II X6 2,8Ghz[/FONT] [FONT="]4096 Ram DDR3[/FONT] [FONT="]1500G Festplatten Speicher[/FONT] [FONT="]ATI Radeon 5770[/FONT] [FONT="]Win7 64bit[/FONT][/QUOTE] Das Spiel als Administrator gestartet?
Immer wieder Aufstehen, egal wie oft mann auf die Fresse fällt Greatings "=STP= SPARTACUS" [ADMIN Server-"Spare-Time-Pilots V"] [URL="http://www.share-online.biz/affiliate/3233333439393B4F444442414C4C"][/URL]
Link to post
Share on other sites
  • ED Team
Hallo SeaLynx, ich werde Dein Problem mal bei den Entwicklern vorstellen.
[SIZE=1][U][B]Our Forum Rules:[/B][/U][/SIZE] [SIZE=1][URL]http://forums.eagle.ru/rules.php#en[/URL][/SIZE] [URL="http://forums.eagle.ru/showpost.php?p=1318556&postcount=29"][SIZE=1][/SIZE][/URL]
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...