Jump to content

View System


cobrakev
 Share

Recommended Posts

Here is a View Point or ( Seat Position) to try if you are like me and have found flying the hog with your chin on the stick and nose to the APU fire handle to be a bit of a streach. This seams to be a pretty good setup for it. But your milage may vary...:joystick:

 

Snap[11][13] = {}

Snap[11][13]["y_trans"] = -0.0

Snap[11][13]["x_trans"] = 0.22

Snap[11][13]["hAngle"] = 0

Snap[11][13]["viewAngle"] = 83.0

Snap[11][13]["vAngle"] = -0

Snap[11][13]["rollAngle"] = 0

Snap[11][13]["z_trans"] = 0

 

Just copy and paste this code and replace the LAST 8 LINES of the file named "SnapViewsDefault.lua" (without "") you will need to edit this file with notepad.

 

The file is located in the C,D,E:/Program Files/Eagle Dynamics/DCS A-10C Beta/Config/View/ folder. give it a shot and see if its a little better for ya...:pilotfly:

Link to comment
Share on other sites

Here is my view config. Seems to work the best here with keeping everything on the hud, including the gunsight, while being able to easily see the mfds.

 

 

Snap[11][13] = {}

Snap[11][13]["y_trans"] = -0.02

Snap[11][13]["x_trans"] = 0.25

Snap[11][13]["hAngle"] = 0

Snap[11][13]["viewAngle"] = 93

Snap[11][13]["vAngle"] = -15

Snap[11][13]["rollAngle"] = 0

Snap[11][13]["z_trans"] = 0

 

 

Screenshot:

screenshot013b.jpg

Link to comment
Share on other sites

View System Dedicated Thread

 

First off I looked at the threads already started but didn't see a category this would fall under.

 

Anyways I was creating custom snapviews and saved them with Ralt + Num0. They seemed to work fine in the current mission I was flying, however upon exiting and starting a new mission the screen was blue but I could hear the sound and the Pause box appeared.

 

I exited the sim and checked the .lua files in the Config/View folder and found that the entire SnapViews.lua was empty.

 

I think there is a problem with the i/o settings, instead of saving the custom views it is erasing the contents within the .lua

 

If there is a fix for this I would love to know as the default snapviews leave a lot to be desired for me at least.

Link to comment
Share on other sites

Glad you posted; same thing is happening to me - I posted in the 'general questions' thread but I'll copy my post here as well (since this is a sticky now).

 

hi - I've been trying to create a few custom snapviews for myself, and am having some issues; wondering if it's me or if this just isn't working right now in this build.

 

by following this thread

 

http://forums.eagle.ru/showthread.php?t=52749

 

I was successfully able to create some custom snap views (I did the radio panel, and also changed the snap views for the MFCDs to be a little more pulled back than default so you can use all the buttons).

 

It worked fine, but when I exited the sim and re-ran it, my default cockpit view was different than it was (much more pulled back), and any time I tried to use a snapview, my entire screen goes black until I release the snap view.

 

I had backed up the 'view.lua' file, and upon returning it to the folder things were back to their original state.

 

I tried again (DisableSnapViewsSaving = false; UseDefaultSnapViews = false) but now when I change the view.lua to anything other than it's default values, all the snapviews are just black screens...sometimes blue, actually.

 

anyway, not that big a deal in the grand scheme, just curious as to what's happening - anyone else happen to try making custom snap views?

Link to comment
Share on other sites

Head position is incorrect in my opinion. In the sim head is very forward, and i cant see correctly both side panels for reads numbers and tips, is very dificult turn the head correctly with the limited angle of view of the trackIR 3 Pro. Head need go to back, and limit vision to back, for more real posittion.

Sorry for my english.

[sIGPIC][/sIGPIC]

 

Cavallers del Cel - Comunintat Catalana de Simulació http://www.cavallersdelcel.cat

Link to comment
Share on other sites

Head position is incorrect in my opinion. In the sim head is very forward, and i cant see correctly both side panels for reads numbers and tips, is very dificult turn the head correctly with the limited angle of view of the trackIR 3 Pro. Head need go to back, and limit vision to back, for more real posittion.

Sorry for my english.

 

Try this ---> http://forums.eagle.ru/showpost.php?p=993499&postcount=7

 

Nate

Link to comment
Share on other sites

I have the same problem as Legolasindar. I have the feeling that i'm sitting way to far forward + if i use zoom out, the HUD becomes unreadable very quickly (way to small print).

 

@Nate: Don't think we need to get into editing mode on a beta release to get some stuff right. Basic idea is reporting the way we feel, see, hear and experience on this state of product stage.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...