Jump to content

All installed Modman Ka-50 skins blank/invisible


Frederf
 Share

Recommended Posts

Trying to use some downloaded skins with Modman 7.200 and each one when selected during the mission planner is invisible once the mission is started. The skins selected from the list that are not added (New Year 2009, etc) work fine.

 

Has 1.02 changed the way skins are handled?

Link to comment
Share on other sites

Has 1.02 changed the way skins are handled?

 

No, and it's now totaly the same as FC2.0.

 

The only difference is in the declaration of the CDDS files :

graphics.cfg for FC2.0

bs_graphics.cfg for BS1.02

 

And that should be managed by Modman by selecting your Sim.

EVAC : French fighter school on LockOn: Flaming Cliffs

 

Moding tutorials at C6

Link to comment
Share on other sites

I dragged all of the BMP files from the CDDS package into TempTextures and the skin mostly works. Wheels and rotor head are invisible as shown: http://forums.eagle.ru/showthread.php?t=54126

 

Undoing that little temporary gesture... it seems that the texture registries are (nearly) perfect except that given just the CDDS file in Bazar\World that it doesn't satisfy the hunger for the texture BMPs.

 

Does anyone have a list of EXACTLY what files modman edits and how to magically install a skin?

Link to comment
Share on other sites

I dragged all of the BMP files from the CDDS package into TempTextures and the skin mostly works. Wheels and rotor head are invisible as shown: http://forums.eagle.ru/showthread.php?t=54126

 

That screenshot came from me on the LET forum. :-)

 

That was 1.0.1c. After I (cleanly) installed BS and the 1.0.2 patch, I now have the same problem mentioned in the first post. I got ModMan working again as described on the ED forums.

 

Given that this is the only skin I installed (and that I only installed ModMan a few days ago) that's all I can say for now.

 

Well. And the Ka-50's shadows look pretty cool when the textures are missing. :-)

Link to comment
Share on other sites

I turned off my custom driver overrides (nVidia) for simulator.exe ... no change.

 

EDIT1: Even the Modman7 Sample Skin doesn't work. Has anyone gotten a fresh 1.0->1.02 patched install to take a Modman skin package?

 

EDIT2: I have a theory that because graphics.cfg is no longer the BS's file and has changed to graphics_bs.cfg this is the reason for the problem. The graphics(_bs).cfg file(s) are what define which CDDS texture packages are available. This explains why I got positive-ish results for putting the raw BMP files into TempTextures but no such with the normal CDDS install.

 

I thik Modman 7.2 is out of date adding information to graphics.cfg instead of the new graphics_bs.cfg.


Edited by Frederf
Link to comment
Share on other sites

Yup, that's the answer. So much head-against-wall for such a small issue. Simply copy the file changes from graphics.cfg to graphics_bs.cfg that ModMan 7.2 makes. This shouldn't be too much work until a new ModMan comes out that knows about the 1.02 changes.

Link to comment
Share on other sites

Confirmed: Copying graphics.cfg to graphics_bs.cfg solved this problem for me (don't forget to backup any file before overwriting!).

Now I'm back to square one: in the LET prey scheme my rotor mast, wheels and wing tips are invisible again. But that's a topic for anothter thread.

Link to comment
Share on other sites

 

I think Modman 7.2 is out of date adding information to graphics.cfg instead of the new graphics_bs.cfg.

 

you're right.

 

7.3 version will be available this week-end and will manage both

 

best regards

Skypat

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...