Jump to content

ModMan 7.2.0.0 out


Recommended Posts

hello

 

ModMan 7.2.0.0

 

all mirrors are allowed, don't ask for

 

the server used for checking modman version is not uptodate, ModMan will told you to download 7.1.1.0 version, just disable 'check à startup' option in the right options windows (use pink arrow) to avoid this spamming message.

it will be fixed serverside within 48h

 

Best regards

Skypat


Edited by Skypat
  • Like 9
Link to comment
Share on other sites

Should we uninstall all mods and modman 7.1.1.0 before installing this one?

 

for BS and older lockon series, no

 

for FC2, yes because FC2 was not officially supported by modman 7.1.1.0 so i don't know at all what was your modman.ini settings to make 7.1.1.0 FC2 compliant.

 

with 7.2.0.0 all FC2 addons are located in 'addons_fc2' folder

move your several addon in this folder, it will work :)

 

best regards

Skypat

  • Like 1
Link to comment
Share on other sites

for BS and older lockon series, no

 

for FC2, yes because FC2 was not officially supported by modman 7.1.1.0 so i don't know at all what was your modman.ini settings to make 7.1.1.0 FC2 compliant.

 

with 7.2.0.0 all FC2 addons are located in 'addons_fc2' folder

move your several addon in this folder, it will work :)

 

best regards

Skypat

 

Awesome, thanks that fixed it.

 

Nate

Link to comment
Share on other sites

Just to be sure, can we use FC 1 mods now in FC 2.0 with the new modman 7.2 ???

 

I mean mods like instrument color mods, clean canopy mod, etc, etc.

 

Thanks Skypat for your hard work.

 

ModMan is just a mod manager.

it means that if a FC1 mod is not compliant with FC2, ModMan won't solve the problem ;)

but PLENTY of FC1 mod are compliant with FC2.

Just test it, and uninstall it if the mod don't work

 

best regards

Skypat

Link to comment
Share on other sites

Thanks Skypat!

Thermaltake Kandalf LCS | Gigabyte GA-X58A-UD3R | Etasis ET750 (850W Max) | i7-920 OC to 4.0 GHz | Gigabyte HD5850 | OCZ Gold 6GB DDR3 2000 | 2 X 30GB OCZ Vertex SSD in RAID 0 | ASUS VW266H 25.5" | LG Blue Ray 10X burner | TIR 5 | Saitek X-52 Pro | Logitech G930 | Saitek Pro flight rudder pedals | Windows 7 Home Premium 64 bit

Link to comment
Share on other sites

Does this version of ModMan allow for tweaking graphical variables like you could with old FC?

 

No, and i don't know if skypat has plan to add it again. It will depends if Locfg is up to date or not.

 

Are there many differences between Modman 7.2.0.0 and 7.1.1.0 with the FC2 compatibility trick (a change in modman.ini I think)?

 

No. Modman v 7.1.1 was designed for Blackshark, and FC2 is using the same process as BS. So, we have juste check that we have no surprise, and don't want to do big change which can add problem.

 

Modman 7.1 is very stable, so there is no need to do big change, according that it works fine, and that FC works like BS.

 

There is a few optimisation in the managing of zip files, which is better than in version 7.1. For small addon, you'll see no change, maybe for big addon.

Link to comment
Share on other sites

Great work Skypat. Thanks!!!

[sigpic]http://www.virtualthunderbirds.com/Signatures/sig_LD.jpg[/sigpic]

Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

 

Corsair 750D Case | Corsair RM850i PSU | ASUS ROG MAXIMUS X CODE | 32GB Corsair DDR4 3200 |

Intel i7-8086K | Corsair Hydro H100i v2 Cooler | EVGA GTX 1080 Ti FTW | Oculus Rift |

X-Fi Titanium Fatal1ty | Samsung SSD 970 EVO 1TB NVMe | Samsung SSD 850 EVO 1TB | WD Caviar Black 2 x 1TB |

TM HOTAS Warthog | TM Pendular Rudder | TM MFD Cougar Pack | 40" LG 1080p LED | Win10 |

Link to comment
Share on other sites

If my memory is good, Skypat disable it because there is change in the graphic management, and he has no time to check and adapt modman. At that time Locfg is released and did very well the job.

 

But now, i saw the post from the author of Locfg which said he has no time to develop a new version.

http://forums.eagle.ru/showthread.php?t=16466&page=14

 

So, i'll have to talk with skypat, and see if he can re-activate that option which need some work. No promise that it will be back sooner or later.

Link to comment
Share on other sites

hello

 

ModMan 7.2.0.0

 

all mirrors are allowed, don't ask for

 

the server used for checking modman version is not uptodate, ModMan will told you to download 7.1.1.0 version, just disable 'check à startup' option in the right options windows (use pink arrow) to avoid this spamming message.

it will be fixed serverside within 48h

 

Best regards

Skypat

 

Many thanks for the great support Skypat.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...