Jump to content

FC2 Bug Thread


Maximus
 Share

Recommended Posts

There is a minor mistake in the name of a mission "MP Total Air War 56õ56" (notice the õ, I think it should be vs). No problems in my Windows, but a chinesse Windows might have problems with it. Check this:

 

http://forums.eagle.ru/showpost.php?p=860641&postcount=10

 

Thanks, reported as critical for Chinese users to be able to install.

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

  • Replies 405
  • Created
  • Last Reply

Top Posters In This Topic

"A Question regarding Activation per user vs per computer. I lost activations when I started my server under a service-account for the server. Bug? "

Question-author has be requested to stay anon.

 

Yes, the keys are stored "per user" and not "per computer".

So you need to consider this when you create new users to run the server under a specific user account.

Hence it's better to install & configure the game with the correct user-account from the start.


Edited by Panzertard

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

"A question about why it's stored per user vs per computer".

Question-author has be requested to stay anon.

 

IMHO, Partly because SF stores the keys there - and partly licensing. YOu can trace it back to the EULA where you can see that you can only have 1 active license.

So logging in with a new user and activating another then swithes the license to the new user.

 

NOTE: Let's not run this topic under FC2 Bugs - it's not a bug.


Edited by Panzertard

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

"A question about why this isnt clarified in the Starforce 12 point rule - it states computer / windows and 12 points - nothing about users. This must be a bug?"

Question-author has be requested to stay anon.

 

Fair question - unfortunatly I have no answer for you, we just have to wait for ED to clarify this for us.


Edited by Panzertard

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

Thanks, reported as critical for Chinese users to be able to install.

 

Hi!

 

I'm just guessing, not sure about it, just an hipothesis.

 

Another strange thing. In FC2 editor I can select as client various Ka-50 in the same group,not just the group leader; bug or working as intended (yay if it is!)?. Doesen't happen with other flayable airplanes.


Edited by Distiler

AMD Ryzen 1400 // 16 GB DDR4 2933Mhz // Nvidia 1060 6GB // W10 64bit // Microsoft Sidewinder Precision 2

Link to comment
Share on other sites

When you create an aircraft group with more than one unit just the first unit appear in the game. Just happens with some determined aircraft types, for example C-15, C-130, S-3, kc-10, il-76. Seems like happens only with transport, tanker and awacs type aircraft, perhaps working as intended?

 

EDIT: few lines below ED answers this is not a bug but a design feature.


Edited by Distiler

AMD Ryzen 1400 // 16 GB DDR4 2933Mhz // Nvidia 1060 6GB // W10 64bit // Microsoft Sidewinder Precision 2

Link to comment
Share on other sites

I hate bug with ''friend chat''... its realy irritates me.

 

I do experience same thing.

 

TIP: quick to get out of that bug. just ALT+TAB and ALT+TAB back into game. the keyboard command will be back to normal.

 

P.S. my game dont run in Full screen mode.

  • Like 1

Maximus, The only real Maximus in DCS World. :music_whistling:

 

I am not associated to viper 33 | Maximus. he is the imposter.

Link to comment
Share on other sites

I do experience same thing.

 

TIP: quick to get out of that bug. just ALT+TAB and ALT+TAB back into game. the keyboard command will be back to normal.

 

P.S. my game dont run in Full screen mode.

 

Is this the same one we have in DCS - a bit incosistently - and hard to predict / reproduce?

The one where you can tap the modifier keys such as CTRL and regain normal operation?

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

When you create an aircraft group with more than one unit just the first unit appear in the game. Just happens with some determined aircraft types, for example C-15, C-130, S-3, kc-10, il-76. Seems like happens only with transport, tanker and awacs type aircraft, perhaps working as intended?

 

This is not a bug - these aircraft cannot have more than one unit in any group.

 

HTH

 

Cheers

 

Steve

  • Like 1
Link to comment
Share on other sites

Is this the same one we have in DCS - a bit incosistently - and hard to predict / reproduce?

The one where you can tap the modifier keys such as CTRL and regain normal operation?

 

I can confirm that bug with DCS:BS (same bug).

 

Don't have to alt+tab and back forth, the CTRL is being enabled. have to hit the CTRL to get it back to normal keyboard command operation after sending the Ally MP message

 

when I hit RCTRL +` and I am able to type chat message and I hit Enter button that is probably when it is being activated (pressed down) and will not release CTRL

 

Since I can't type any character while pressing down CTRL in Chat window. so I think the problem starts right after you hit the Enter button to send the Ally chat message.

 

P.S. I tried to re-map the ally chat command and it's enabled for LSHFT + `. it will be stuck on LSHFT after hitting enter button.

 

one more final test, Mapping the Ally chat to "y" without any modifiers solve the problem.

 

Hope that help

Max


Edited by Maximus
  • Like 1

Maximus, The only real Maximus in DCS World. :music_whistling:

 

I am not associated to viper 33 | Maximus. he is the imposter.

Link to comment
Share on other sites

I can confirm that bug with DCS:BS (same bug).

 

Don't have to alt+tab and back forth, the CTRL is being enabled. have to hit the CTRL to get it back to normal keyboard command operation after sending the Ally MP message

 

when I hit RCTRL +` and I am able to type chat message and I hit Enter button that is probably when it is being activated (pressed down) and will not release CTRL

 

Since I can't type any character while pressing down CTRL in Chat window. so I think the problem starts right after you hit the Enter button to send the Ally chat message.

 

P.S. I tried to re-map the ally chat command and it's enabled for LSHFT + `. it will be stuck on LSHFT after hitting enter button.

 

one more final test, Mapping the Ally chat to "y" without any modifiers solve the problem.

 

Hope that help

Max

Thank you, that clarifies the things a whole lot. I'll drop a report on the issue.

  • Like 1

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

Found other minor bug lol..

 

On MiG29S, the nav mode that show the Takhakaya airfield on the MFD, it is positioned incorrectly.

 

see screen shot attached. heading on RWY 270

 

ScreenShot_016.jpg

 

After take off on middle of runaway. still show incorrect position of Takhakaya Airfield on MFD.

 

ScreenShot_017.jpg


Edited by Maximus

Maximus, The only real Maximus in DCS World. :music_whistling:

 

I am not associated to viper 33 | Maximus. he is the imposter.

Link to comment
Share on other sites

Two rather minor things I noticed...

 

in the A-10 "Airfield" mission, when I shot the IL-76s with rockets, they rocketed forward some 100 meters before exploding - almost like they had RATO's strapped to them.

 

At another mission (Instant Action?) I had to intercept high-flying aircraft. But their contrails became invisible the moment I looked straight at them - only when I kept the contrails in the corner of the monitor they stayed visible.

 

For the rest no problems... and wow, what a sim. Thanks, ED!

Link to comment
Share on other sites

Found other minor bug lol..

 

On MiG29S, the nav mode that show the Takhakaya airfield on the MFD, it is positioned incorrectly.

 

see screen shot attached. heading on RWY 270

 

After take off on middle of runaway. still show incorrect position of Takhakaya Airfield on MFD.

 

I think runway no.27 doesn't mean that it must be at 270o correctly

 

Runway at the direction of 265o - 275o can be set number "27"



Link to comment
Share on other sites

TDC Slew not work well. Work with fixed center, for this can use Microstick of Cougar.

 

I tried with Axis and with mouse in MS. Im not trying assigning mouseX/Y to this TDC in the FC2 because i think this is a bug.

 

shamandgg

When I assign target designator on my throttle (two axis) inside the game for slewing TDC/Shkval vertically and horizontally - it works but each time I release my finger from the mini-stick, everything centers! Cursor doesn't stay on target but goes back to center.

[sIGPIC][/sIGPIC]

 

Cavallers del Cel - Comunintat Catalana de Simulació http://www.cavallersdelcel.cat

Link to comment
Share on other sites

I think runway no.27 doesn't mean that it must be at 270o correctly

 

Runway at the direction of 265o - 275o can be set number "27"

 

You're right! But Maximus point was about distance on MFD between airbase symbol and plane symbol when for example he stay at the begin of RWY27.

 

BTW. Maximus on You 1st screenshot You've got another 'bug':

"Building" killed BLUE player "xxxxxxxxxx" :megalol:

 

Is this a new style of messages? Or building with snipers inside? ;)

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I am assuming that since FC2 is an upgrade FC, then I should have LOMAC + FC + 1.12b installed first?

 

Also, obviously I haven't installed FC2 yet, but is there a user's manual for the upgrade? Or are the changes not to the basic controls of LO?

 

Thanks for the help.

ASUS P7P55D-E DELUXE 1504 BIOS / i7 875K / CORSAIR 2x 4GB VENGEANCE

CORSAIR AX850 / 160GB INTEL X25-M G2 / 150GB VELOCIRAPTOR / 750GB WD BLACK

7 PRO X64 SP1 / CATALYST 11.5 / AFTERBURNER 2.2 BETA 3 / MSI R6970 TWIN FROZR III LIGHTNING

Link to comment
Share on other sites

I am assuming that since FC2 is an upgrade FC, then I should have LOMAC + FC + 1.12b installed first?

 

Next time dig the forum before posting anything :thumbup:

 

http://forums.eagle.ru/showthread.php?t=51709

 

Also, obviously I haven't installed FC2 yet, but is there a user's manual for the upgrade? Or are the changes not to the basic controls of LO?

 

Yes there is manual inculded in doc folder. for installation manual check this post.

 

http://forums.eagle.ru/showpost.php?p=858487&postcount=2

Maximus, The only real Maximus in DCS World. :music_whistling:

 

I am not associated to viper 33 | Maximus. he is the imposter.

Link to comment
Share on other sites

Next time dig the forum before posting anything :thumbup:

 

http://forums.eagle.ru/showthread.php?t=51709

 

 

 

Yes there is manual inculded in doc folder. for installation manual check this post.

 

http://forums.eagle.ru/showpost.php?p=858487&postcount=2

 

 

Thanks for your help. So stoked!

ASUS P7P55D-E DELUXE 1504 BIOS / i7 875K / CORSAIR 2x 4GB VENGEANCE

CORSAIR AX850 / 160GB INTEL X25-M G2 / 150GB VELOCIRAPTOR / 750GB WD BLACK

7 PRO X64 SP1 / CATALYST 11.5 / AFTERBURNER 2.2 BETA 3 / MSI R6970 TWIN FROZR III LIGHTNING

Link to comment
Share on other sites

BTW. Maximus on You 1st screenshot You've got another 'bug':

"Building" killed BLUE player "xxxxxxxxxx" :megalol:

 

I saw this in my mission too. When i was dead and my AMRAAM hit the target.

 

 

Is this correct?

indicationoverlay.jpg

 

The targetrange is overlayed by the altitude-indication.

 

 

Fire

Hardware: Intel i5 4670K | Zalman NPS9900MAX | GeIL 16GB @1333MHz | Asrock Z97 Pro4 | Sapphire Radeon R9 380X Nitro | Samsung SSDs 840 series 120GB & 250 GB | Samsung HD204UI 2TB | be quiet! Pure Power 530W | Aerocool RS-9 Devil Red | Samsung SyncMaster SA350 24" + ASUS VE198S 19" | Saitek X52 | TrackIR 5 | Thrustmaster MFD Cougar | Speedlink Darksky LED | Razor Diamondback | Razor X-Mat Control | SoundBlaster Tactic 3D Rage ### Software: Windows 10 Pro 64Bit

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

This isn't a bug. It's intentional. There are many accounts, both modern and from previous eras, of pilots returning home from sorties to find their aircraft with bullets holes and other damage, without ever having heard or felt the incoming fire. The cockpits of these aircraft are pretty well insulated, and the pilots' ears are further insulated by the helmet and earphones.

 

(continue from page 7)

I can understand this but a missile should go a little more boom. I can't hear even a 120 hit. Some team members solved the problem by lowering the headphones slider but it is not working in my configuration. I'll try with another soundcard.

I don't think it is intentional because in FC 1 this problem was fixed. Also, from inside my cockpit, I can perfectly hear my wingman's engines, brakes and even if he gets hit by flak. I can't hear anything regarding my own plane! So this couldn't be an intentional simulation of what the pilot is actually hearing.

This is probably an issue with the new complex 3D sound engine and some soundcards.


Edited by Altair_w

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...