Jump to content

FC2 Bug Thread


Maximus
 Share

Recommended Posts

I landed a bit fast and wonky in an su25 as i tried to straightening up on the runway my wingtip hit the ground. As it hit it made a noise like it should but when i was level again the noise didn't go away and stayed making the noise as i taxied down the taxiway.

Link to comment
Share on other sites

  • Replies 405
  • Created
  • Last Reply

Top Posters In This Topic

Small graphical glitch I noticed in a mission I picked at random: The shadow on the moon, when it is visible in daytime, does not match the direction of the sun.

 

Unluckily, I am not sure what the time of day was, or even which mission I was in at the time, but the sun was overhead, and the moon was about 30 degrees up. The terminator on the moon was vertical, with the sunlit side to the left.

Link to comment
Share on other sites

- pressing next Nav waypoint in A10 hangs up when you get to the last waypoint...bug or intended. Need to change to different mode, then back to Nav to get back to waypoint 1 for example.

- distance to waypoint does not update when you change to A2G mode

- on A10 bomb practise, I takeoff then get the audible noise when you pass the inner/outer marker (i think thats what it is) but this beeping continues throuout the missions until I passed over it again during landing.

- Laucnhing missles is completely silent, hard to tell when its launched.

- In F15, Mach reads 1.2 but sonic boom not active?

- Damage model of enemy units, 100 rounds of A10 30mm causes the truck to explode 10 seconds after the pass....not very realisitc at all!

- SU25T unflyable when TV optics on, frame rate drops 75%, blackshark shows no frame rate drop for an identical graphics set up??

 

Some may not be bugs, I'm just getting back into Lockon after a while away. Great job though. Nightmare setting up the keys for each aircraft individually!!

Link to comment
Share on other sites

Wow, so many problems already :) Maybe just the cause of intense use... well, here's my 'list':

 

-AI B-52 fired AGM-86s upon impact, caused crash for me. Offline, and only the Buffs were in the game, and some tunguskas to defend. I haven't seen them engaging before the crash.

 

-All of our squad have noticed that on the second skin of the new Su-25A has a minor shadow-bug - the dash-number in the shadowed side of the plane is becoming black.

 

All in all, an excellent job, ED! That's the one we waited for, but it worth!

[sIGPIC]http://www.forum.lockon.ru/signaturepics/sigpic5279_1.gif[/sIGPIC]

I could shot down a Kitchen :smartass:

Link to comment
Share on other sites

That sounds like Adaptive AA in catalyst control panel. Change to lower level.

 

That might have done it, I played with a bunch of things on my own before seeing this including that, but didnt do it systematically enough to report if that is what fixed it... sorry

Link to comment
Share on other sites

Wow, so many problems already :) Maybe just the cause of intense use... well, here's my 'list':

 

-AI B-52 fired AGM-86s upon impact, caused crash for me. Offline, and only the Buffs were in the game, and some tunguskas to defend. I haven't seen them engaging before the crash.

 

-All of our squad have noticed that on the second skin of the new Su-25A has a minor shadow-bug - the dash-number in the shadowed side of the plane is becoming black.

 

All in all, an excellent job, ED! That's the one we waited for, but it worth!

 

It would be very helpful if after a crash, that you attach the track file (in temp folder) in a post.

Having problems? Visit http://en.wiki.eagle.ru/wiki/Main_Page

Dell Laptop M1730 -Vista- Intel Core 2 Duo T7500@2.2GHz, 4GB, Nvidia 8700MGT 767MB

Intel i7 975 Extreme 3.2GHZ CPU, NVidia GTX 570 1.28Gb Pcie Graphics.

Link to comment
Share on other sites

First of all, I want to thank all ED team for the amazing work they put on FC2.

 

I just want to report an apparently unimportant bug and probably easy to solve, that really ruin the full immersion sensation of the whole combat.

The bug is about the bullet/explosion sounds on the planes: inside the cockpit, the damages to the plane are completely silent. The results are that it is impossible to realize when our plane is taking damage from flak or small missiles. The only way to know when the plane is damaged are the warnings if the plane is damaged enough. But if a single bullet hit our plane, we can't realize that.

Same for the missiles: if the plane is heavily damaged from a missile explosion, the explosion is inaudible from inside the cockpit. It is possible to hear the explosion only from external views, in case of pilot kill.

Also, the airbrake, gear, flaps sounds are extremely low, or even inaudible.

 

I tried to disable the dolby surround from my sound card, played with sound options of FC2, putting the script sound.samplerate = 48000 on autoexec.cfg and even put on sound.cfg Mode3D = false; for all the related samples but nothing changed.

 

This is not a problem of my OS or windows configuration. All the members of our squadron, with different OSs have this problem.

I really hope this bug will be fixed because FC2, whith its high details and efforts put even in the smaller things, give a totally awesome flight and combat experience, and this little bug really put it down a bit.

 

Best Regards

=S= Altair

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hi guys, so far I have flow several planes in quick start and getting an odd issue.

 

For F-15 and Su-27, cockpits load up and look normal. For A-10 and Mig-29C, the cockpits look transparent. I can basically see through the all the landscape. There is outlines of the cockpit, but its just not there. Some gauges and warning lights are visible as solid objects, but everything else is transparent.

 

Did a clean install using Windows 7 64, have ATI Radeon 5850 running Catalyst 10.2.

I also experienced this bug with both FC1.12 and FC2.0. Its a driver issue, turning down Anti aliasing solved the issue for me.

And I also use a HD 5850.

[sIGPIC][/sIGPIC]

OS:WIN7 HP X64|MOBO:ASRock Z68|CPU:I52500k@4Ghz|RAM:12Gb 3x4Gb GSkill Ripjaws 9-9-9-24 @1600Mhz|GPU:ASUS GTX580|HDD:2x128Gb Crucial sataIII SSD raid0|PSU:Antek 1000watt|Case:Antek 1200|Peripherals: TMWH|Saitek ProFlight rudder pedals|TrackIr4

Link to comment
Share on other sites

I just downloaded the game last night so haven't played much but in the F15 Quick start mission, I can see the flame of the plane I shot down through the clouds. As if the flame is above the cloud. Minor but annoying.

Link to comment
Share on other sites

A couple of graphics problems.

 

Before alt-tab:

screenshot029q.th.jpg

 

After alt-tab

screenshot030e.th.jpg

 

 

On the left side we can see Su-25T with nav lights on. On the right side are two fighters with nav lights on but we can't see it from distance...

screenshot028a.th.jpg

PVAF

"A fighter without a gun... is like an airplane without a wing" dedicated to F-4 Phantom

Link to comment
Share on other sites

3Sqn like FC2.0 and give a big thumbs up so thanks again, two main things that we have picked up are:

 

* Tally issues WVR seems far to hard to see jets 1.5 mile +

* Notch seems far to effective on A/C radar we've seen contacts disappear from 60deg aspect

Link to comment
Share on other sites

First of all, I want to thank all ED team for the amazing work they put on FC2.

 

I just want to report an apparently unimportant bug and probably easy to solve, that really ruin the full immersion sensation of the whole combat.

The bug is about the bullet/explosion sounds on the planes: inside the cockpit, the damages to the plane are completely silent. The results are that it is impossible to realize when our plane is taking damage from flak or small missiles. The only way to know when the plane is damaged are the warnings if the plane is damaged enough. But if a single bullet hit our plane, we can't realize that.

Same for the missiles: if the plane is heavily damaged from a missile explosion, the explosion is inaudible from inside the cockpit. It is possible to hear the explosion only from external views, in case of pilot kill.

Also, the airbrake, gear, flaps sounds are extremely low, or even inaudible.

 

I tried to disable the dolby surround from my sound card, played with sound options of FC2, putting the script sound.samplerate = 48000 on autoexec.cfg and even put on sound.cfg Mode3D = false; for all the related samples but nothing changed.

 

This is not a problem of my OS or windows configuration. All the members of our squadron, with different OSs have this problem.

I really hope this bug will be fixed because FC2, whith its high details and efforts put even in the smaller things, give a totally awesome flight and combat experience, and this little bug really put it down a bit.

 

Best Regards

=S= Altair

 

This isn't a bug. It's intentional. There are many accounts, both modern and from previous eras, of pilots returning home from sorties to find their aircraft with bullets holes and other damage, without ever having heard or felt the incoming fire. The cockpits of these aircraft are pretty well insulated, and the pilots' ears are further insulated by the helmet and earphones.

Link to comment
Share on other sites

Possible bug with audio upon very hard landing

 

Hi, I dont think this one has been reported yet, sorry if it has.

 

This "bug" occourred in the SU-25T Ramp start and Nav mission.

 

After hard landing with main gear collapsed, nose wheel tyre popped and large fire at rear of A/C,

the LOUD CLUNKING noise that you can hear while in F2 external view does not stop, even after aircraft has come to complete stop and both engines have spooled down to zero rpm. Even after i eject it still goes on.

Possibly the sound is audio for the damage, it does sound like debris in the turbine or metal on tarmac from the damaged landing gear, which is pretty cool but it needs to stop :)

Intel core2 E6600 2.6Ghz, 2Gb Ram, Nvidia GeForce 8800gts 500mb. Saitek X45.

Link to comment
Share on other sites

Because both use same radar unit, where one has larger antenna though.

51PVO Founding member (DEC2007-)

100KIAP Founding member (DEC2018-)

 

:: Shaman aka [100☭] Shamansky

tail# 44 or 444

[sIGPIC][/sIGPIC] 100KIAP Regiment Early Warning & Control officer

Link to comment
Share on other sites

Fantastic sim. LockOn the way it should be from the very start.;)

 

BUT!!!... Its time for some bug reports to help in improving this great sim :book:

 

1) The game is crashing after a while. To be honest, sometimes it crashes, sometimes it doesn't. How do I find or create a report for this??? (My specs are in my sig). I have cpuz to monitor cpu, hd, gpu, fan rpm and voltages and everything looks more than efficient. While I run FC2.0, 55c in the gpu (I disabled the multi-gpu on the GTX295 since Lockon runs better on 1 gpu and I get 5-10 fps increase) and 45-50c on the cpu depending on room temp. It could be driver problems although I have installed the latest nvidia drivers 197.13.

 

2) In the A-10 campaign the missions are repeated twice although I'm getting a 100% completion and I get the message that the mission has been completed.. when I exit and select the campaign again the next mission is the same as the last one. When I finish the mission twice I get to move into the next one...:noexpression: This never happened with BlackShark AND the F-15C campaign.:huh:

 

Intel i7 6700k / Corsair H100i v2 / Asus Prime Z-270-P / Corsair Dominator Platinum 32GB 3200Mhz / Corsair AX760 / 2x Samsung SSD 970 Evo Plus 500Gb / Gigabyte GTX1080 G1 Gaming / Fractal Design Meshify 2 / HOTAS Warthog / TFRP Rudder / TrackIR 5 / Dell U2515h 25" Monitor 1440p

Link to comment
Share on other sites

2) In the A-10 campaign the missions are repeated twice although I'm getting a 100% completion and I get the message that the mission has been completed.. when I exit and select the campaign again the next mission is the same as the last one. When I finish the mission twice I get to move into the next one...:noexpression: This never happened with BlackShark AND the F-15C campaign.:huh:

 

I have the same issue with the A10 Campaign.

[sIGPIC][/sIGPIC]

 

ASUS M4A79 Deluxe, AMD Phenom II X4 940@3.5GHz, ATI 6870 1GB, Windows 7 64bit, Kingstone HyperX 4GB, 2x Western Digital Raptor 74GB, Asus Xonar DX Sound Card, Saitek X52 PRO, TrackIR 44: Pro.

Link to comment
Share on other sites

There is a minor mistake in the name of a mission "MP Total Air War 56õ56" (notice the õ, I think it should be vs). No problems in my Windows, but a chinesse Windows might have problems with it. Check this:

 

http://forums.eagle.ru/showpost.php?p=860641&postcount=10

AMD Ryzen 1400 // 16 GB DDR4 2933Mhz // Nvidia 1060 6GB // W10 64bit // Microsoft Sidewinder Precision 2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...