Jump to content

1.1 Addon success rate: lets make some statistics.


1.1 Addon success rate: lets make some statistics.  

106 members have voted

  1. 1. 1.1 Addon success rate: lets make some statistics.

    • Nope, I had problems with payment system, awaiting for download still
    • I payed for it but I ran into copy protection issues.
    • Yeah I got it, but I had bugs wich keep me from playing correctly/if at all.
    • Appart from minor issues I have it running.
    • Yeah !Got it smoothly and shes purring like a kitten!


Recommended Posts

In face of uncertainty I will wait for the CD boxed version. Untilll then all Online players can breath of relief! :D

 

That was your purpose for this poll? LOL

 

It looks like we have other votes that doesnt match other forum statements:

Originally Posted by W-Natas

Hmm i think i wait one or two months before i buy it... SF is to unsecure atm.

 

Same here.

http://forum.lockon.ru/showthread.php?p=53497#post53497

aceflier had voted in the Nope, I had problems with payment system, awaiting for download still

 

Quirk voted in the I payed for it but I ran into copy protection issues. category but it seems he's actually up and running.

http://forum.lockon.ru/showthread.php?p=54575#post54575

 

Although Kuky voted in the right category Nope, I had problems with payment system, awaiting for download still it looks like he got his problem squared away by ED staff.

Thank you very much... it is working now :cool:

http://forum.lockon.ru/showthread.php?t=7492

 

I haven't checked everyone's vote but it looks to me like its probably better than 90% success rate based on how you setup your poll. Do you think it would be interesting if we could check the Ubi forum poll the same way?

Guess you're not feeling lucky?

Link to post
Share on other sites

I was just reading another forum thread when I ran into another name I had seen.

 

Force_Feedback had voted I payed for it but I ran into copy protection issues.

Instead it seems that he's just in the PayPal holding pattern waiting for clearence.

Just sent 28 euros to gaypal, now I have to wait 3 days before I can dld the damn 1.1 add-on :(

 

Havent done any calculating but it seems like its moving well above 90% success.

Are you sure you dont want to take the plunge, jump in and take a chance?

Link to post
Share on other sites

I voted that I payed for it but I ran into copy protection issues. This IS true, but now that WhiskeyRomeo has shown me the way back to Wags/Dmut's post...she's purring like a kitten. Higher FPS and no A-10 GAU-8 stutter! Lovin' it!

 

I could not vote "purring like a kitten" right off the bat, since it took "tech support" from Dmut, to get me going.

 

*shrug* Things can't be easy all the time, can they? ;)

 

-Chris

Alienware P4 3.0 GHz 800 MHz FSB | WinXP Pro SP2 | 2 GB PC3200 | ATI X850 256 MB with XT PE BIOS | Saitek X52 | TrackIR 3 Pro with Vector Expansion | Voice Buddy v3.0

Link to post
Share on other sites

everything worked just fine, payment, download, install, single player. But getting into a multi player game just doesnt work. the sad thing is that i got the game to play it with my squadron online, and no i cant do that anymore. becuse of the extremly long loading times i time out everytime. Im VERY disapointed!!!!

anzac.jpg

 

VVS 504th Red Hammers

Bomberwing CO

Link to post
Share on other sites

2 Maj_Anzac:

Not very fast PC ya? I'm understand you.

So we have a solve for you and other people with such problem:

MP timeouts may be tune in

D:\11-fr-2\Config\network\config.lua

gameTimeout = 10;

pingPeriod = 1;

maxPacketSize = 500;

playerName = "noname";

idleTimeout = 120;

 

Rise these parameters for a server and client (timeout kick may be caused both - from a server and from a client).

 

I think that 300-600 seconds will be enought for any case ;)

 

I'm hope that this will helpyou.

With Best Regards!

Daniel Tuseyev

Il-2: Battle of Stalingrad and Rise Of Flight projects manager

Link to post
Share on other sites
2 Maj_Anzac:

Not very fast PC ya? I'm understand you.

So we have a solve for you and other people with such problem:

MP timeouts may be tune in

D:\11-fr-2\Config\network\config.lua

gameTimeout = 10;

pingPeriod = 1;

maxPacketSize = 500;

playerName = "noname";

idleTimeout = 120;

 

Rise these parameters for a server and client (timeout kick may be caused both - from a server and from a client).

 

I think that 300-600 seconds will be enought for any case ;)

 

I'm hope that this will helpyou.

 

 

Might be an idea if one of the moderators put this type of info together in a sticky thread. I'm sure that questions about MP problems are going to come up frequently. Be good if there was a central point where fixes could be put so everyone knows where to look.

Link to post
Share on other sites

I have a thread "Delay in Starting Game" which explains why I haven't enjoyed this experience so far. I've spent so much time trying to fix this that I haven't even had a chance to actually fly!

DEFENSOR FORTIS

Spoiler

Systems: Falcon NW Talon: Ryzen 9 5950X @4.9GHz, 64GB DDR4, RTX 3090 FE; Falcon NW Mach V: Core i7 3930K @3.2GHz, 32GB DDR3, GTX 1080 FE

Cockpit: MonsterTech MTX F, 42" 4K TV, HP Reverb G2, Oculus Rift S, PointCTRL

Controls: RS F16SGRH CE, RS F18CGRH, VPC T-50CM2, VFX, WarBRD (Grips); VPC T-50CM2, RS FSSB R3L (Bases); Winwing F/A-18C, VPC T-50CM3, VPC T-50CM, TM Warthog, Cougar (Throttles); VPC ACE2 (Rudders)

 

Link to post
Share on other sites
...becuse of the extremly long loading times i time out everytime. Im VERY disapointed!!!!

 

Don't be disapointed! There is a simple way to solve that problem. Once your game loads up, wait until you get into the cockpit and you will gate a screen "Waiting for server". Then, pres "Esc" and as soon as you exit the game, click on "Fly" button again.

 

What happens is that most of the game is already loaded and you will connect to a server in no time.

 

It works for our squadron.

Thermaltake Kandalf LCS | Gigabyte GA-X58A-UD3R | Etasis ET750 (850W Max) | i7-920 OC to 4.0 GHz | Gigabyte HD5850 | OCZ Gold 6GB DDR3 2000 | 2 X 30GB OCZ Vertex SSD in RAID 0 | ASUS VW266H 25.5" | LG Blue Ray 10X burner | TIR 5 | Saitek X-52 Pro | Logitech G930 | Saitek Pro flight rudder pedals | Windows 7 Home Premium 64 bit

Link to post
Share on other sites

I had this problem.

Installed FC, restart and executed. Everything is ok, but, since then, my computer crashes in the same way (executing or not FC).

Removed FC (backup the registry, of course), removed the Starforce and now my computer does not crash.

Link to post
Share on other sites

My problem's been fixed... apparently the Aces Mega Codecs pack was in conflict.

DEFENSOR FORTIS

Spoiler

Systems: Falcon NW Talon: Ryzen 9 5950X @4.9GHz, 64GB DDR4, RTX 3090 FE; Falcon NW Mach V: Core i7 3930K @3.2GHz, 32GB DDR3, GTX 1080 FE

Cockpit: MonsterTech MTX F, 42" 4K TV, HP Reverb G2, Oculus Rift S, PointCTRL

Controls: RS F16SGRH CE, RS F18CGRH, VPC T-50CM2, VFX, WarBRD (Grips); VPC T-50CM2, RS FSSB R3L (Bases); Winwing F/A-18C, VPC T-50CM3, VPC T-50CM, TM Warthog, Cougar (Throttles); VPC ACE2 (Rudders)

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...