Jump to content

can't install 1.1


Recommended Posts

hi guys ...

 

just downloaded 1.1 and terrain

 

uninstalled Lo-mac with all the mods

installed 1.0 clean

 

tried to install 1.1 and at a certain (late in progress) time it stops and says

"error code 3"

 

did it twice (the whole procedure)

 

any ideas?

Link to comment
Share on other sites

Starforce wont let me activate some how

 

Make sure that you are using the right serial # - this is the one stated over the download button on the Lockon.ru web site - copy it and then paste it into the StarForce activation field.

 

If you are sure that you are using the right serial #, then try the manual activation process instead as explained here...

 

http://forum.lockon.ru/showthread.php?t=7324

 

..by Dmut :)

 

- JJ.

JJ

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...