Jump to content

Lockon 1.02 and Windows Server 2003


Recommended Posts

Hi,

I had installed a evaluation Copy of Windows Server 2003 (english) and unfortunatley i cant start Lockon (german). Is it possible this operatin system dont support this game? I had already select the hardware acceleration to fullspeed. And directx 9.c is installed too. Can somebody help me please?:(

Link to comment
Share on other sites

probably not supported dude. I heard FC wasn't even working on win xp 64 bit.. ED really have to fix this OS restriction.

WHISPR | Intel I7 5930K | Nvidia GTX980 4GB GDDR5 | 16GB DDR4 | Intel 730 series 512GB SSD | Thrustmaster WARTHOG | CH Pro Pedals | TrackIR4 pro |

|A-10C|BS2 |CA|P-51 MUSTANG|UH-1H HUEY|MI-8 MTV2 |FC3|F5E|M2000C|AJS-37|FW190|BF 109K|Mig21|A-10:SSC,EWC|L-39|NEVADA|

Link to comment
Share on other sites

actually a while ago i heard some VERY good things about Lomac and server 2003, that apparently it was the most stable playing experience he ever played or something..

dude maybe it's 'cause you have an evaluation copy and your lock-on's German? heh

Link to comment
Share on other sites

LO:FC works perfect on Windows 2003 server. tested and confirmed.

"There are five dangerous faults which may affect a general: recklessness, which leads to destruction; cowardice, which leads to capture; a hasty temper, which can be provoked by insults; a delicacy of honor which is sensitive to shame; over-solicitude for his men, which exposes him to worry and trouble." Sun Tzu

[sigpic]http://forums.eagle.ru/signaturepics/sigpic2354_5.gif[/sigpic]

Link to comment
Share on other sites

probably not supported dude. I heard FC wasn't even working on win xp 64 bit.. ED really have to fix this OS restriction.

Learm more before you give adivses to others, especially to ED...

Flying LO, IL2 on Server 2003 here for 1.5 years. Also played Doom 3, Far Cry, HL2 and many others - NO PROBLEMS!

Link to comment
Share on other sites

The first stable 64bit windows os won't be out soon, so that 'lack' of development doesn't suprise me.

it is already out and lock on 1.02 works on it. The reason FC doesn't work on this OS is because the starforce drivers don't support it.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...