Jump to content

Game won't un-pause


Recommended Posts

Really pissing the f*** out of me. I've reinstalled and no matter what I do, the game will not un-pause. I tried remapping the key and everything, it simply will not let me get passed the "press pause/break to start" pop up.

 

Any ideas?

 

Tried lots of missions, no matter what, it's stuck :(

[sIGPIC][/sIGPIC]

| Intel E6750 @3.2Ghz | 2GB OCZ PC2-6400 RAM | XFX 680i SLI | BFG GTX260 216SP | Western Digital 3200AAKS 320GB SATA II HDD |

| Seagate 320GB 16MB SATA II HDD | Creative X-Fi Fatal1ty Soundcard | Samsung 245B 24" TFT Monitor |

| Logitech Z-5400 Digital THX 5.1 speakers | Logitech G15 | Logitech MX1000 | TM Cougar #27955 | TrackIR 3 Pro

Link to post
Share on other sites
Really pissing the f*** out of me. I've reinstalled and no matter what I do, the game will not un-pause. I tried remapping the key and everything, it simply will not let me get passed the "press pause/break to start" pop up.

 

Any ideas?

 

Tried lots of missions, no matter what, it's stuck :(

wow... any one had this??

30+ years flight sims



-Alienware Desktop With constantly changing specs -Track IR 5 -Thrusmasters Warthog HOTAS #55179 -Saitek Pro Combat Rudder Pedals

Link to post
Share on other sites
wow... any one had this??

 

I've searched, got a few hits, no obvious answer. I've got the russian version.

 

 

TO be safe, and eliminate the file, can someone send me their russian input files?

 

Thanks :)

[sIGPIC][/sIGPIC]

| Intel E6750 @3.2Ghz | 2GB OCZ PC2-6400 RAM | XFX 680i SLI | BFG GTX260 216SP | Western Digital 3200AAKS 320GB SATA II HDD |

| Seagate 320GB 16MB SATA II HDD | Creative X-Fi Fatal1ty Soundcard | Samsung 245B 24" TFT Monitor |

| Logitech Z-5400 Digital THX 5.1 speakers | Logitech G15 | Logitech MX1000 | TM Cougar #27955 | TrackIR 3 Pro

Link to post
Share on other sites

Sorted. After hours of fiddling and punching things, I discovered that InputEvents.lua of the script folder was the c*nt causing all of the bother.

 

[Mod: indeed]


Edited by Acedy
Not allowed

[sIGPIC][/sIGPIC]

| Intel E6750 @3.2Ghz | 2GB OCZ PC2-6400 RAM | XFX 680i SLI | BFG GTX260 216SP | Western Digital 3200AAKS 320GB SATA II HDD |

| Seagate 320GB 16MB SATA II HDD | Creative X-Fi Fatal1ty Soundcard | Samsung 245B 24" TFT Monitor |

| Logitech Z-5400 Digital THX 5.1 speakers | Logitech G15 | Logitech MX1000 | TM Cougar #27955 | TrackIR 3 Pro

Link to post
Share on other sites
  • 3 weeks later...

'lo, first post and all. :pilotfly:

 

What did you do to fix this? I've got exactly the same problem, I have the Russian version, and I just can't unpause at the start, no matter what I map/remap.

 

I've tried renaming/playing about with these lines in InputEvents.lua:

 

 

inputEvents['Pause'] = KEY_PAUSE -- return "Pause";

 

and;

 

inputEvents['PlayPause'] = KEY_PLAYPAUSE -- return "PlayPause";

 

To no avail. :joystick:

 

Thanks in advance for any help!

 

PS; I'd never have guessed you were from Newcastle by your language, honest :lol:

 

e: I've tried remapping the Pause function to a different key and to a joystick button, with no success. It's funny, because Ctrl-Break/Pause does work to some extent: it cycles through a FPS counter and debug overlay in the top left corner of the screen, and Escape still works to bring up the menu to exit the sim.


Edited by SquidgyB
Link to post
Share on other sites

have had this happen when hosting in multiplayer, and it has been necessary for the host to join as a player to unpause (ie. spawn in as a client KA50 then press the unpause key combo)... fairly inconsistant as to when it does and doesn't work though. Have no issues using just the "pause" key when in single player.

Link to post
Share on other sites

Hmmm, I just reverted back to the original russian files now that I know where in the menus to go to start a mission, and it works fine.

 

I guess it was my over enthusiastic replacement of the russian game files that caused the problem. I'll try replacing russian files directory by directory to try and find out where the problem lies...

 

This might not be the place nor the time to ask, considering I've already gone and done it, but what are the legalities behind turning the russian version into english? I've seen very little about the issue on any forums, and I *have* purchased the russian version legitemately... I'm certainly not bypassing the copy protection or anything untoward like that.

 

If it's dubious, or downright illegal then I'll purchase the english version, it's just that I saw the opportunity so I took it, I didn't have the time to ask around to check if it was "the done thing"...

 

*mods, feel free to edit/delete this post if necessary, I don't want to cause offence or break any rules, I'd just like to know where I stand, that's all*

Link to post
Share on other sites
  • 2 months later...

Hi,

 

have had this happen when hosting in multiplayer, and it has been necessary for the host to join as a player to unpause (ie. spawn in as a client KA50 then press the unpause key combo)... fairly inconsistant as to when it does and doesn't work though. Have no issues using just the "pause" key when in single player.

 

I have exactly the same problem and I just don't know how to solve this issue... Any tipps?

 

I remapped the Unpause Button to "S". When joining as spectator, I can not unpause with S. However, if I joine as a Client, I'm able to unpause the game with S.


Edited by JaBoG32_Chrissi

Kind regards,

JaBoG32_Chrissi

Link to post
Share on other sites

Hi everyone,

 

I'm having this problem in single player mode. I have tried un-install and re-install and that doesn't seem to have fixed it. Does anyone have any ideas how? Im running Vista 32bit.

 

Thanks in advance!

Link to post
Share on other sites

I have mapped the pause and end mission keys to be exactly the same in game mode and real mode and it still doesnt work. It happens in real and game mode. Now im getting an error message "The instruction at 0x00c943ec referenced memory at 0x00000000. The memory could not be read. Click OK to terminate the programme"

 

I have absolutely no idea what is happening here. If anyone can help me it would be greatly appreciated.


Edited by Bazzab83
Link to post
Share on other sites

I know most people will think this is so simple as to be insulting when I bring it up, but since there actually was a guy way back that had the same symptoms and got the problem "fixed" this way...

 

...It's the Pause/Break key, literally named as such, usually positioned somewhere to the right of the F-keys. NOT the "P" key, is the the common used one in many other games as a "pause" key.

 

Not that I think it's a common mistake, but I'd hate to have people stuck with it if it is that simple. >.<

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to post
Share on other sites

The Ye, when you mean "had the same problem", do you mean including the message saying: "The instruction at 0x00c943ec referenced memory at 0x00000000. The memory could not be read. Click OK to terminate the programme" ?

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to post
Share on other sites
  • 1 month later...

Hi everyone,

Well i've got the exact same problem,except that nothing resolves it...

I uninstalled/reinstalled like 3 times, change the mapping of "pause" to quite all the strokes of my keyboard, tried with fn+pause as my computer is a laptop (althought Fn + Pause and LCtrl + Pause do the same thing : displaying info about framerate etc...), and i also tried with an usb keyboard.

Any other idea is more than welcome.

Thanks :)

Link to post
Share on other sites

Need more information about the system. As much as possible - hardware, drivers, any error logs in your blackshark temp folder.

 

One never knows where the clue might lie.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to post
Share on other sites

Thanks for replying :)

I'm running it on a laptop: Asus X57Vn (M50 family) with XP SP3 (32 bits) on it.

The G. Card is a nividia 9650M GT, with 4 month old drivers (last are quite bugged), i don't think more hardware specification would be useful, but if you need more, just ask.

And yea there are errors in my temp folder (but i'm not sure they are related to my problem):

 

---------------------------------------------------------------------

Error running Config/autoexec.cfg: cannot open Config/autoexec.cfg: No such file or directory

6/8/2009 19:42 V808201900

World::LoadPlugins: Loaded plugin module CockpitBase.dll

ERROR: NewInput initialization failed. Error occured during process file scripts/input/input.lua. Error is: scripts/input/input.lua:13: attempt to call global 'setHeadTrackerDllPath' (a nil value)ˆ�º�]Dispatcher: initial random seed = 2990046

Dispatcher: apply random seed = 2990046

Cosmos: Mission date assigned - Year:2009, Month:6, Day:1

loaded from mission Scripts/World/GPS_GNSS.lua

Map objects for beacon site ПотийÑкий NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ Ð¡ÑƒÑ…ÑƒÐ¼Ñкий NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ Ð¢Ð°Ñ€Ñ…Ð°Ð½ÐºÑƒÑ‚Ñкий NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ Ð–ÐµÐ»ÐµÐ·Ð½Ñ‹Ð¹ Рог NOT FOUND! Ojbects created.

Map objects for beacon site ÐœÑ‹Ñ Ð¥ÐµÑ€ÑонеÑÑкий NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ ÐнапÑкий NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ ÐйтодорÑкий NOT FOUND! Ojbects created.

Map objects for beacon site БатумÑкий NOT FOUND! Ojbects created.

Map objects for beacon site ÐœÑ‹Ñ Ð¤Ð¾Ð½Ð°Ñ€ÑŒ NOT FOUND! Ojbects created.

Map objects for beacon site ÐœÑ‹Ñ Ð•Ð²Ð¿Ð°Ñ‚Ð¾Ñ€Ð¸Ð¹Ñкий NOT FOUND! Ojbects created.

Map objects for beacon site Ялта NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ ÐšÑ‹Ð·-Ðул NOT FOUND! Ojbects created.

Map objects for inactive beacon site ÐœÑ‹Ñ ÐšÐ¾Ð´Ð¾ÑˆÑкий NOT FOUND! Ojbects created.

ComplexTask::open_state(). Precached tasks data loading.

ComplexTask::load_task_data(). "Follow_Line" task data loaded.

ComplexTask::load_task_data(). "Follow_Vector" task data loaded.

ComplexTask::load_task_data(). "Follow_Vector_Old" task data loaded.

ComplexTask::load_task_data(). "Approach" task data loaded.

ComplexTask::load_task_data(). "Cannon_Ground_Attack" task data loaded.

ComplexTask::load_task_data(). "Rocket_Attack" task data loaded.

ComplexTask::load_task_data(). "Level_Bombing" task data loaded.

ComplexTask::load_task_data(). "Dive_Bombing" task data loaded.

ComplexTask::load_task_data(). "Missile_Ground_Target_Attack" task data loaded.

ComplexTask::load_task_data(). "Missile_Ground_Target_Level_Attack" task data loaded.

WARNING: multiple connectors "smoke" in model ".\Bazar\Terrain\Structures\High\TEC_A.lom"

WARNING: multiple connectors "RED_BEACON" in model "KA-50"

WARNING: multiple connectors "Gun_point" in model "KA-50"

WARNING: multiple connectors "MAIN_SPOT_PTR" in model "KA-50"

WARNING: multiple connectors "RESERV_SPOT_PTR" in model "KA-50"

WARNING: multiple connectors "WHITE_LIGHT" in model "KA-50"

WARNING: multiple connectors "RED_BEACON" in model "KA-50"

WARNING: multiple connectors "GREEN_LIGHT" in model "KA-50"

WARNING: multiple connectors "RED_LIGHT" in model "KA-50"

WARNING: multiple connectors "Gun_point" in model "KA-50"

WARNING: multiple connectors "MAIN_SPOT_PTR" in model "KA-50"

WARNING: multiple connectors "RESERV_SPOT_PTR" in model "KA-50"

WARNING: multiple connectors "WHITE_LIGHT" in model "KA-50"

WARNING: multiple connectors "RED_BEACON" in model "KA-50"

WARNING: multiple connectors "GREEN_LIGHT" in model "KA-50"

WARNING: multiple connectors "RED_LIGHT" in model "KA-50"

WARNING: multiple connectors "Gun_point" in model "KA-50"

WARNING: multiple connectors "MAIN_SPOT_PTR" in model "KA-50"

WARNING: multiple connectors "RESERV_SPOT_PTR" in model "KA-50"

EagleFM initialize time .. 353.491016

Chunk is not present: ABRIS/Options.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Options.lua

Chunk is not present: ABRIS/Database/NAVIGATION.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Database/NAVIGATION.lua

Chunk is not present: ABRIS/Database/ROUTES.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Database/ROUTES.lua

Chunk is not present: ABRIS/Database/ADDITIONAL.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Database/ADDITIONAL.lua

ABRIS load default failed Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Database/ADDITIONAL.lua

Chunk is not present: ABRIS/Loader/NAVIGATION.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Loader/NAVIGATION.lua

Chunk is not present: ABRIS/Loader/ROUTES.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Loader/ROUTES.lua

Chunk is not present: ABRIS/Loader/ADDITIONAL.lua

ABRIS load default Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Loader/ADDITIONAL.lua

ABRIS load default failed Scripts/Aircrafts/ka-50/Cockpit/ABRIS/Loader/ADDITIONAL.lua

Cockpit::avDevice::link_all: no such device in hash - 'MRP'

Cockpit::avDevice::link_all: no such device in hash - 'MRP'

Cockpit::avDevice::link_all: no such device in hash - 'MRP'

loaded from mission Scripts/Aircrafts/ka-50/Cockpit/ARK/ARK.lua

Cockpit: ccArcade_template_buffer . Specific element 6 not implemented, map may be incorrect

Cockpit: ccClickable.cpp. Custom data unavailable

cockpit initialize time .. 5998.248939

loaded from mission Scripts/Aircrafts/ka-50/Cockpit/ARK/ARK.lua

cockpit post initialize ..33.048334

Krasnodar-Center has no ATC communicator!

Novorossiysk has no ATC communicator!

Krymsk has no ATC communicator!

Maykop has no ATC communicator!

Gelendzhik has no ATC communicator!

Sochi-Adler has no ATC communicator!

Krasnodar-Pashkovsky has no ATC communicator!

Sukhumi has no ATC communicator!

Gudauta has no ATC communicator!

Batumi has no ATC communicator!

Tskhakaya has no ATC communicator!

Kobuleti has no ATC communicator!

Kutaisi has no ATC communicator!

Mineralnye Vody has no ATC communicator!

Nalchick has no ATC communicator!

------------------------------------------------------------------------

 

Thanks in advance

Link to post
Share on other sites
  • 4 months later...

Have you tried hitting all the other keys on your keyboard to see if one of them triggers the 'Unpause' command?

 

Reason for the question is that with the 159th's previous Server Provider, whenever I accessed the server via RAdmin (Server located in the USA) from my Desktop, i had to Unpause the SIM by hitting the [NumLock] key on my keyboard as opposed to the Default [PauseBreak] key....:music_whistling:

 

Now why that was the case I have yet to find out. Also only stumbled upon this little Solution to the Mystery after deciding, in a Fit of Hysteria, to Smash every button on the Keyboard out of sheer frustartion one day - Thankfully one indeed worked!

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to post
Share on other sites

Game wont un pause

 

i can start up a game fine, i have setup my controls and have also looked at the keyboard layout that came with the emulator BUT i dont know how to actually start playing the game... none of the fire buttons work.. is there a command i have to type. or a key combination to begin actually playing the game? ive tried a few games and im just stuck at the title screen. thank you

Link to post
Share on other sites
i can start up a game fine, i have setup my controls and have also looked at the keyboard layout that came with the emulator BUT i dont know how to actually start playing the game... none of the fire buttons work.. is there a command i have to type. or a key combination to begin actually playing the game? ive tried a few games and im just stuck at the title screen. thank you

 

You have managed to Confuse Me.........

 

Are you actually flying/In Cockpit? Have you started the SIM? You start with 'I can start up a Game Fine', mention the Fire Buttons do not work - inferring that you are indeed flying, in which case the Master Arm Switch is probably off - and end with 'Just Stuck at the Title Screen'.

 

Take a screenshot of the screen you are stuck at and post it here.

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to post
Share on other sites
  • 6 months later...

Found solution to unpause DCS: BS

 

I had the same problem as you it wouldn't unpause. :chair:

After some days of banging my head to the wall I found the solution! :thumbup:

To fix it go to Eagle Dynamics\Ka-50\Scripts\Input and click input.lua go to the 13th and 14th line and put two slashes behind it like this,

--setHeadTrackerDllPath('./bin/headtracker/headtracker.dll')

--restartAllDevices()

 

It worked for me so it may work for you!

[sIGPIC][/sIGPIC]The desire to reach for the sky runs deep in our human psyche. ~Cesar Pelli

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...