Jump to content

DCS: A-10C. Обсуждение


Recommended Posts

Я бы на какие-нибудь другие кнопки переназначил и ещё разок попробовал, мало ли что...

Corei7 990X EE, 3597 MHz; Gigabyte GA-X58A-UD5 v2; 24 Гб DDR3-2000; Gigabyte GF GTX1080Ti; Звук X-Fi Titanium - Fatal1ty Pro. Series + АС90Вт "Радиотехника"; БП Chieftec 1кВт; NEC LCD2470WVX; Logitech G940; TrackIR 4 PRO + TrackClip PRO; Win7 SP1 64bit

Link to post
Share on other sites
  • Replies 16.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

туда то я и не заглянул, спасибо, разобрался    на всякий случай: CMS вперед\назад долго - выбор программы CMS вперед коротко - отстрел 1 ЛТЦ \ назад коротко - отстрел 1 диполи CMS

Решил немножко побаловаться со СМУ  

на левой консоли есть панель управления звуком. по умолчанию маяки там заглушены.

Левые Ctrl, Alt, Shift и правые - это разные кнопки. Но на ноутбуке у кого-то была проблема, что правый Alt просто дублировал левый.

Новое главное меню для Ка-50 вер. 1.0.2 и ЛО2 вер. 1.2.1 (исправлено)

Подкаталоги в кампаниях для Ка-50

Link to post
Share on other sites

Я пробовал и левые и правые Ctrl, Alt - ничего не работает. Если нажимаю Win+Home в верхнем левом углу появляется надпись "Запуск двигателей" и в кабине начинает периодически что-то щелкать, будто тумблеры сами переключаются, но двигатели все равно не запускаются. На клавиатуре клавиши все рабочие, это точно, компьютер не ноутбук, windows 7 64. В чем же дело...?

Link to post
Share on other sites
Я пробовал и левые и правые Ctrl, Alt - ничего не работает. Если нажимаю Win+Home в верхнем левом углу появляется надпись "Запуск двигателей" и в кабине начинает периодически что-то щелкать, будто тумблеры сами переключаются, но двигатели все равно не запускаются. На клавиатуре клавиши все рабочие, это точно, компьютер не ноутбук, windows 7 64. В чем же дело...?

 

В каком положении находятся РУДы? Если нажать RAlt+Home, RAlt+End в холодной кабине, левый РУД перемещается из СТОП в МАЛЫЙ ГАЗ и обратно? Автозапуск будет работать только если РУДы находятся в положении СТОП.

[sIGPIC][/sIGPIC]

 

К чему стадам дары свободы?

Их должно резать или стричь.

Наследство их из рода в роды

Ярмо с гремушками да бич.

Link to post
Share on other sites

РУДы находятся в положении СТОП и при нажатии RAlt+Home, RAlt+End в положение МАЛЫЙ ГАЗ не переводятся. То есть они ни коим образом не реагируют на нажатие клавиш.

Link to post
Share on other sites

Он на нуле. Все нормально должно быть, не пойму почему не работает. Я в мае английскую версию скачивал, 1.1.0.7. - в ней проходил всю процедуру запуска и летал. А вот купил русскую версию 1С дисковую - все работает, сразу поставил 1.1.0.9. всю процедуру запуска прохожу как положено, до включения двигателей, а руды не двигаются, не реагируют никак вообще. ВСУ запускается, работает, все в общем работает, если миссию запускаешь в полете или на полосе, тоже работает, руды на джойстик реагируют. А запустить со стоянки не получается.

Link to post
Share on other sites
РУДы находятся в положении СТОП и при нажатии RAlt+Home, RAlt+End в положение МАЛЫЙ ГАЗ не переводятся. То есть они ни коим образом не реагируют на нажатие клавиш.

 

Переназначение клавиш, отключение джойстика не помогают?

[sIGPIC][/sIGPIC]

 

К чему стадам дары свободы?

Их должно резать или стричь.

Наследство их из рода в роды

Ярмо с гремушками да бич.

Link to post
Share on other sites
Он на нуле. Все нормально должно быть, не пойму почему не работает. Я в мае английскую версию скачивал, 1.1.0.7. - в ней проходил всю процедуру запуска и летал. А вот купил русскую версию 1С дисковую - все работает, сразу поставил 1.1.0.9. всю процедуру запуска прохожу как положено, до включения двигателей, а руды не двигаются, не реагируют никак вообще.
Удали полностью пользовательский каталог инпута: C:\Users\USERNAME\Saved Games\DCS Warthog\Config\Input

и попробуй запуститься. Подозреваю, что у тебя уже там что-то не то от старых версий.

El pueblo unido jamás será vencido

 

 

DCS World 2.5: Часто задаваемые вопросы

Link to post
Share on other sites

Всем привет :) Ребята такой вопросик- летаю я значит первую компанию (за наших). Приходит приказ перейти на рабочий канал с такой то частотой-ставлю ручку на предустановленные, выбираю канал и вуаля.. сразу начинает что то запрашивать.. хотя частота с указанной не совпадает.. Это нормально или баг? В чём тут фишка?

И ещё вопросик- как восстановить потерянный второй борт? Вроде где то тут обсуждалось уже.. И сохраняется ли при этом всё остальное?

П.с. Зашел вчера на Metacritic позрить оценки на Rage.. был дико рад видеть А-10 в топ 5 :) А по оценкам геймеров он и того №!1 ! ))) Красавцы ED

Сим реально просто великолепный. Столько времени уже налетал ) И ещё продолжаю чему то учится.

Link to post
Share on other sites

Без трека судить сложно. Ты уверен, что это твой игрок запрашивает, а не сторонний борт или, скажем, триггерное сообщение?

"Я ошеломлён, но думаю об этом другими словами", - некий гражданин

Ноет котик, ноет кротик,



Ноет в небе самолетик,

Ноют клумбы и кусты -

Ноют все. Поной и ты.

Link to post
Share on other sites

Запрашиваю я. 110й там позывной на протяжении всей компании.. Только щёлкнул сразу бац начинаю докладывать.. мол нахожусь там то.. т.е. частоты на фиг не нужны..

Link to post
Share on other sites

А текст сообщения на экране слева или справа вверху?

"Я ошеломлён, но думаю об этом другими словами", - некий гражданин

Ноет котик, ноет кротик,



Ноет в небе самолетик,

Ноют клумбы и кусты -

Ноют все. Поной и ты.

Link to post
Share on other sites

Мм.. слева вроде. Точно не справа. Вообще интересно как народ проходил.. щёлкали частоты или нет ? )

Во а от игровых настроек зависит ?? Только сейчас заметил что отмеченны упрощённые переговоры.. в чём тут будут отличия ? %)


Edited by tos_62
Link to post
Share on other sites
Ребята такой вопросик- летаю я значит первую компанию (за наших). Приходит приказ перейти на рабочий канал с такой то частотой-ставлю ручку на предустановленные, выбираю канал и вуаля.. сразу начинает что то запрашивать.. хотя частота с указанной не совпадает.. Это нормально или баг? В чём тут фишка?

Может переключая всё же установил нужную частоту, но проскочил дальше, а триггер сработал?

И ещё вопросик- как восстановить потерянный второй борт? Вроде где то тут обсуждалось уже..

Вот же: http://forums.eagle.ru/showpost.php?p=1296545&postcount=7602, тема "Кампания А-10с (русская)".

Новое главное меню для Ка-50 вер. 1.0.2 и ЛО2 вер. 1.2.1 (исправлено)

Подкаталоги в кампаниях для Ка-50

Link to post
Share on other sites
Всем привет :) Ребята такой вопросик- летаю я значит первую компанию (за наших). Приходит приказ перейти на рабочий канал с такой то частотой-ставлю ручку на предустановленные, выбираю канал и вуаля.. сразу начинает что то запрашивать.. хотя частота с указанной не совпадает.. Это нормально или баг?
Так ты небось и попал на правильно предустановленную частоту? Это первая миссия кампании, где надо перегнать самолет из Батуми? Радиоголос там триггерный, срабатывает при правильной установке частоты радиостанции.

El pueblo unido jamás será vencido

 

 

DCS World 2.5: Часто задаваемые вопросы

Link to post
Share on other sites

Да всё сработало нор. Частота явно левая была, специально смотрел и её не трогал.. всё работало. Теперь грешу на свою не внимательность.. мб из за настроек ?? Вырубил.. проверим потом. Спс за ссылочку

Link to post
Share on other sites
Так ты небось и попал на правильно предустановленную частоту? Это первая миссия кампании, где надо перегнать самолет из Батуми? Радиоголос там триггерный, срабатывает при правильной установке частоты радиостанции.

 

Не, не ! Только что летал миссию где надо прикрывать колонну Беторов.. контрнаступление типа :)

Та же фигня.. на боевом(2) 251 чтоли.. а у меня 231.. вобщем частота 1го канала была.

Link to post
Share on other sites

Переговоры с наземкой в русской кампании - это просто голосовые сообщения и к радиостанциям в общем-то никакого отношения не имеют.

Частоту как переключал? 262...261...251...241...231? Или галетником каналы прощёлкивал? Тогда при проскакивании нужной частоты срабатывает триггер.

Без трека будем долго гадать.

Новое главное меню для Ка-50 вер. 1.0.2 и ЛО2 вер. 1.2.1 (исправлено)

Подкаталоги в кампаниях для Ка-50

Link to post
Share on other sites
Всем привет :) Ребята такой вопросик- летаю я значит первую компанию (за наших). Приходит приказ перейти на рабочий канал с такой то частотой-ставлю ручку на предустановленные, выбираю канал и вуаля.. сразу начинает что то запрашивать.. хотя частота с указанной не совпадает.. Это нормально или баг? В чём тут фишка?

Насколько я помню, она и не должна совпадать, если ты переходишь на предустановленный канал. Он поэтому и называется так «предустановленный», что частота канала предустановлена заранее. Радиостанция хранит ее в памяти. Переключатель только должен находиться в положении PRESET или PRE.

Link to post
Share on other sites

Всем доброго времени суток:)! Вопрос: заход на посадку по ILS, на многих (в том числе Сухуми-Бабушара) показания ILS *****, что это значит? Ясно одно, что где-то я туплю, но сесть без визуальной не получится. В ГС 1-2 посадка по "будильникам" - это адреналин и опыт, но тут совсем иное. Прошу Вашей помощи, а может и трек посадки в тумане кто выложит с чуством и расстановкой:thumbup:.

[sIGPIC][/sIGPIC]

= 27Region =

Link to post
Share on other sites

приветствую пилоты! спрошу тут , если не против...

скачал вот эти шкуры

http://www.lockonfiles.com/index.php/files/file/1910-dcs-a-10c-122fw-indiana-ang-blacksnakes-v101/

http://www.lockonfiles.com/index.php/files/file/1876-dcs-a-10c-47th-fs-barksdale-afb-grey-v102a/

http://www.lockonfiles.com/index.php/files/file/1929-dcs-a-10c-flying-razorbacks-v100a/

все устанавливал по инструкции которая в файлах ридми была, в списке шкуры появились, выбираю ... грузится миссия и... выпадает синий экран , пишет ошибка драйвера экрана бла-бла-бла :cry:

система конечно слабая, но вот другие шкуры ставил (эту например http://www.dcs-fan.ru/download/viewdownload/38-skiny-a-10c/330-skin-a-10c-81-0964-steal-your-face ) - все нормально было

в чем дело подскажите плиз...

 

Тип компьютера Многопроцессорный компьютер с ACPI

Операционная система Microsoft Windows XP Professional

Пакет обновления ОС Service Pack 3

Internet Explorer 8.0.6001.18702 (IE 8.0)

DirectX 4.09.00.0904 (DirectX 9.0c)

 

 

Системная плата

Тип ЦП DualCore Intel Pentium E5200, 2500 MHz (12.5 x 200)

Системная плата Gigabyte GA-P43-ES3G (5 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Чипсет системной платы Intel Eaglelake P43

Системная память 3584 Мб (DDR2-800 DDR2 SDRAM)

DIMM1: Aeneon AET860UD00-25DC07X 2 Гб DDR2-800 DDR2 SDRAM (6-5-5-18 @ 400 МГц) (5-5-5-18 @ 400 МГц) (4-4-4-12 @ 266 МГц)

DIMM3: Kingston " 2 Гб DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 МГц) (4-4-4-12 @ 266 МГц) (3-3-3-9 @ 200 МГц)

Тип BIOS Award Modular (08/23/10)

 

 

Отображение

Видеоадаптер NVIDIA GeForce 9800 GT (1024 Мб)

3D-акселератор nVIDIA GeForce 9800 GT

Монитор LG W2243 (Analog) [22" LCD] (1938106195)

 

Мультимедиа

Звуковой адаптер Realtek ALC888/1200 @ Intel 82801JB ICH10 - High Definition Audio Controller

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...