Jump to content

Mossy no longer has thrust control option


ctguy1955
 Share

Recommended Posts

   I downloaded and installed the new 2.78.16140 update, and now it has tons of new items to choose, but no where can I find a 
setting to use my TM Warthog Throttle in the Axis area.

***********************************************************************************************************************

I just found:  input. generic throttle slider and it worked.    I should most likely delete this whole thread, but others 
may now also now know that throttle is now not near Pitch Roll and Rudder.


Edited by ctguy1955
had to find input name for throttle
Link to comment
Share on other sites

It a serious problem, since last patch ED broke down control section.

This is screen from my setup, i did it before this.

AUNzUkC.png

Windows 11, I7 12700KF Stock, Gigabyte Z690 Aorus Elite, Ram 32 GB G.skill, Palit Gamerock OC 3090, Hotas Warthog, Thrustmaster Pendular Pedals, OLED 48" 120Hz.

Link to comment
Share on other sites

Thank You Grafspee for letting me know what it was......     I edited my post to reflect what happened and I did find and was testing to make sure it worked first.

I was in the Army in 1972 in Heidelberg, Schwetzingen, and Worms,  West Germany and loved it there !!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...