Jump to content

Товарищи, хелп!


Recommended Posts

При попытке соединиться через гиперлобби, Локон выдает, сволочь, такую ошибку:

 

"Приложению не удалось запуститься, поскольку Common.dll не был найден. Повторная установка приложения может исправить эту проблему"

 

1.Так, смотрим тот самый коммон. На месте.

Беру у приятеля по сети - у него такая же 1.02, но гиперлобби на компе нет. Без изменений.

2. Проверяю версию лобби - самая свежая, на всякий случай переустановка. Не спасает.

3. Хрен с ним. Переустанавливаю Локон. Такая же хрень!

 

Может, кто сталкивался с подобным?

Помогите, что-ли, братцы!

Link to post
Share on other sites

Уменя было нечто подобное,правда,не в Локоне...

Посмотри путь,куда , якобы,нужен этот файл...И вручную загони его туда,должно помочь...

Лишь только меч занес палач, народ волнуется....[удалено модератором]!!!

Link to post
Share on other sites

Подрубаюсь к лобби, к серваку и т.д...

нажимаю на ctrl+r - и появляюсь. на аэродроме. Ток хочу двигло запустить, как мя "выкидывает" - соединение с инетом разрывается.

 

Может это быть из за большого пинга?

8831px.ru ну и vfat, конечно же)

Link to post
Share on other sites
Ребят, вопрос ведь насущный - поиграть сильно хочется!!

Неужели никто не поможет советом?

 

Тяжело сказать, тут не спецы по этим вопросам, попробуй поискать ответ на форуме самого лобби, введи "Common.dll " и посмотри ответы. Я нашел ответ на свою проблему имеено так..

Link to post
Share on other sites
Ребят, вопрос ведь насущный - поиграть сильно хочется!!

Неужели никто не поможет советом?

Блин...ты пробовал его загнать вручную?...

Лишь только меч занес палач, народ волнуется....[удалено модератором]!!!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...