Jump to content

FPS Lost after DCS 2.7.7.14727 patch


Miro

Recommended Posts

33 minutes ago, speed-of-heat said:

nvidia control panel -> Global Settings -> Shader Cache size

 

i don't see this setting, maybye i have to old GPU, only setting similar i se is shader cache on/off, can You add a screenshot? Thanks!

:pilotfly:

Link to comment
Share on other sites

sure 

image.png

  • Thanks 1

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2 , My Settings for 1080ti  Shaders MOD for VR , Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

I can confirm that the 1080 Ti includes the Shader Cashe Size option (game ready driver 469.49)...

image.png

 

ROG Z690 Hero ● i9-12900K 5.5GHz ● Giggy RTX 3090 OC ● 32GB 4800MHz ● Firecuda M.2s ● Reverb G2 ● Win11Pro //// A10CII ● AH64D ● AJS37 ● AV8BNA ● C101 ● CEII ● F16C ● F5EII ● F86F ● FA18C ● FC3 ● I16 ● KA50 ● M2000C ● MI8 ● P47D ● SA342 ● SPIT ● UH1H ● Y52

Link to comment
Share on other sites

4 minutes ago, Miro said:

Thank You, i don't have this setting available, perhaps i have older GPU GTX 1080

Older driver perhaps. i have it on the latest ones


Edited by Boosterdog

MSI Tomahawk X570 Mobo, Ryzen 5600X undervolted on Artic Freezer E34 Cooler, RTX3080 FE, 32GB (2x16GB Dual Ranked) GSkil 3600 CL16 Trident Neo RAM, 2X 4th Gen M2 SSDs, Corsair RM850x PSU, Lancool 215 Case. 

Gear: MFG Crosswinds, Warthog Throttle, Virpil T50CM gen 1 stick, TIR5, Cougar MFD (OOA), D-link H7/B powered USB 2.0 Hub all strapped to a butchered Wheel stand pro, Cushion to bang head on, wall to scream at.  

Link to comment
Share on other sites

1 hour ago, BIGNEWY said:

Let me know if it makes a difference for you. thanks

alas functionally no difference maybe .10 ms GPU frame time, but that is so close to noise as to be dangers assumptions wise... right now i need to prep for my new CPU and MB to arrive ... 

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2 , My Settings for 1080ti  Shaders MOD for VR , Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

13 minutes ago, Miro said:

Yeah, 442.19 but DCS performs best for me on this one.

Id stick to it. A quick look ariound the net doesnt bring anything especially encouraging. From what I can glean 256Mb is the driver default, reducing it may have limited benefits for faster cpus and increasing may have limited benefits for slower cpus....in theory....dependent upon the drives.....and if its a tuesday ....etc. . It goes back to the enable/disable cache debate I think which proved a rather pointless rabbit hole for me. It seems to be more about load time stutter too. Not overall fps.

Either way, the more I really look at NPC the more I feel leaving the majority of it alone works best. For me Disable Gamma correction for less AA on fences, Prefer max power, Allow LOD bias, Texure filtering AA optimisation off, Texture filter quality Performance, Texure filtering optimisation On ,everything else to set to use application setting.

Any of the setting are "niths" of an improvment, if at all.  The loss we an collectivley experienceing is well over that.

This is  no crtisism to anyone setting it however. I just think its very system dependent and more of a fine polish than a grindstone. . 

MSI Tomahawk X570 Mobo, Ryzen 5600X undervolted on Artic Freezer E34 Cooler, RTX3080 FE, 32GB (2x16GB Dual Ranked) GSkil 3600 CL16 Trident Neo RAM, 2X 4th Gen M2 SSDs, Corsair RM850x PSU, Lancool 215 Case. 

Gear: MFG Crosswinds, Warthog Throttle, Virpil T50CM gen 1 stick, TIR5, Cougar MFD (OOA), D-link H7/B powered USB 2.0 Hub all strapped to a butchered Wheel stand pro, Cushion to bang head on, wall to scream at.  

Link to comment
Share on other sites

Ed should fix that issue, the problem is definite, game is not same as before.  Why are we still trying to prove something?  Our hardwares and game settings are same, only one thing has changed "the 2.7.7 update".  This is the evidence.


Edited by archer86
Link to comment
Share on other sites

3 minutes ago, archer86 said:

Ed should fix that issue, the problem is definite, game is not same as before.  Why are we still trying to prove something?  Our hardwares and game settings are same, only one thing has changed "the 2.7.7 update".  Now that is the evidence.


The existence of a probelm for some has been demonstrated and reproduced by a DCS ground crew member. ED states however that the problem cannot be pinpointed. This irregularity in gaining and loosing fp has also been expereince by those of us who have continued to tried different things which supports EDs position. So whilst there is evidence, there is no solution at this time, hence some of us are continuing (perhaps pointlessly) to find a smoking gun.  

You are right ED should fix this. Im hopefully they will if they can get to the bottom of it but im equally doubtful it will fully return to the 2.7.6 performance. 

2 minutes ago, =37.Sqn= Mjugen said:

this is not working for me

Again - its was meant in jest as a title to sum up the the loss we are all at as to the reason behindthe loss and the random nature of it.

MSI Tomahawk X570 Mobo, Ryzen 5600X undervolted on Artic Freezer E34 Cooler, RTX3080 FE, 32GB (2x16GB Dual Ranked) GSkil 3600 CL16 Trident Neo RAM, 2X 4th Gen M2 SSDs, Corsair RM850x PSU, Lancool 215 Case. 

Gear: MFG Crosswinds, Warthog Throttle, Virpil T50CM gen 1 stick, TIR5, Cougar MFD (OOA), D-link H7/B powered USB 2.0 Hub all strapped to a butchered Wheel stand pro, Cushion to bang head on, wall to scream at.  

Link to comment
Share on other sites

We're not trying to prove anything to ED. The problem has been acknowledged already.

Everyone engaged in this topic here is just trying to voluntarily help in finding the root of the problem, or at least reveal some clues on where to search for the fix.

58 minutes ago, archer86 said:

Ed should fix that issue, the problem is definite, game is not same as before.  Why are we still trying to prove something?  Our hardwares and game settings are same, only one thing has changed "the 2.7.7 update".  This is the evidence.

 

There are basically two choices:

1. Wait for things to improve and be passive (apart from complaining)

2. Try to engage in the matter and help to find the problem....

It's on you, how to deal with it.


Edited by Hiob
  • Like 7
Link to comment
Share on other sites

another thing to keep in mind. Windows is also in the mix and with that said there could very well be something besides DCS causing issues. there are are quite likely many (perhaps hundreds / thousands) people that do not have any discernible problems day after day.

AKA_SilverDevil AKA Forums My YouTube

==============================================================

Go to Heaven for the climate, Hell for the company. Mark Twain

==============================================================

Alienware Aurora R12, 2TB M.2 PCIe SSD, RTX 3090 24GB , i9 11900KF, 128GB Quad Channel DDR4 XMP at 3400MHz, Dell AW3420DW

Link to comment
Share on other sites

hey WHY can they not just roll back to 276 graphics and add the aircraft fixes in and say "yeah we know there's an issue with 277 but we can't figure it out so here's an interm fix" doesn't seem to me as an unreasonable solution.

AND I'd like to know if this isn't something WE can do ourselves??


Edited by Raven434th
  • Like 1

MODUALS OWNED       MiG-21Bis, Fw-190D, Bf-109K, P-51D, F-86F, Ka-50, UH-1H, Mi-8MTV2, Mi-24, FC3, A-10C, A-10CII, CA, Mirage 2000C, Gazelle, L-39, MiG-15Bis, F-86, F-5E, AJS 37 Viggen, MiG-19, F-14 TOMCAT, F/A-18C HORNET, F-16C VIPER, AV-8B/NA, Spitfire IX, AH-64D APACHE, SYRIA, NEVADA, NORMANDY, PERSIAN GULF, MARIANA ISLANDS,SUPER CARRIER, WORLD WAR II ASSETS PACK, HAWK T1

SYSTEM SPECS            AMD FX 8350 4.0 Ghz CPU , ATI RX 560 4 gig GPU ,32 gig ram on Win11 64bit.

 

Link to comment
Share on other sites

18 minutes ago, Raven434th said:

hey WHY can they not just roll back to 276 graphics and add the aircraft fixes in and say "yeah we know there's an issue with 277 but we can't figure it out so here's an interm fix" doesn't seem to me as an unreasonable solution.

Fortunately ED don't work that way, otherwse we'll still be flying this good old DCS 1.5. 😉

The issue is now reported. Wait a bit and see.

18 minutes ago, Raven434th said:

AND I'd like to know if this isn't something WE can do ourselves?

You cannot, unless you find DCS source code and you master C++.

A track or it didn't happen.

Link to comment
Share on other sites

Same. Used to see about 45 FPS when looking straight up at empty sky. Now get less than 30. (Suspect it's poorly optimized textures. My GPU only has 4 GB VRAM. Everything was fine before the October updates though.)

This is in all maps but Marianas is even worse. 

Link to comment
Share on other sites

2 hours ago, silverdevil said:

another thing to keep in mind. Windows is also in the mix and with that said there could very well be something besides DCS causing issues. there are are quite likely many (perhaps hundreds / thousands) people that do not have any discernible problems day after day.

i believe everyone has it and those who don't see the issue are just bruteforcing through 

seeing reports of no perfomance loss in 2d but necessity to lower the pixel density on vr to regain performance on the same system should point to a gpu bottleneck

 

 

Link to comment
Share on other sites

1 minute ago, MattCri said:

i believe everyone has it and those who don't see the issue are just bruteforcing through 

seeing reports of no perfomance loss in 2d but necessity to lower the pixel density on vr to regain performance on the same system should point to a gpu bottleneck

 

 

There is loss in 2D if you meant specifically 2D players. But its us lower spec vsync dependant potato pushers who seem to be suffering most obviously. Again those with bigger specs may be oblivious to any marginal loss that fails to impact on their specific settings. 

MSI Tomahawk X570 Mobo, Ryzen 5600X undervolted on Artic Freezer E34 Cooler, RTX3080 FE, 32GB (2x16GB Dual Ranked) GSkil 3600 CL16 Trident Neo RAM, 2X 4th Gen M2 SSDs, Corsair RM850x PSU, Lancool 215 Case. 

Gear: MFG Crosswinds, Warthog Throttle, Virpil T50CM gen 1 stick, TIR5, Cougar MFD (OOA), D-link H7/B powered USB 2.0 Hub all strapped to a butchered Wheel stand pro, Cushion to bang head on, wall to scream at.  

Link to comment
Share on other sites

8 minutes ago, MattCri said:

i believe everyone has it and those who don't see the issue are just bruteforcing through 

seeing reports of no perfomance loss in 2d but necessity to lower the pixel density on vr to regain performance on the same system should point to a gpu bottleneck

 

 

This, 100%. I see no issue in 2d at very high settings, but have to reduce PD in VR and still have a significant loss vs 2.7.6. The refrain of “it’s probably lower end/older systems” is frustrating, as I have a fairly top-end machine. Hoping they get it sorted soon, but really, overall, the sim needs optimized badly. This wouldn’t even be a conversation if good performance in VR were a thing in DCS (in liberation or any sort of complex mission, decent frame rates on decent graphics settings look like ~40fps w/ my machine pre-2.7.7).


Edited by davidrbarnette
  • Like 1
Link to comment
Share on other sites

this is because if you are running a strong gpu, say a 2080 or the newer 30xx series

most of the time you are VERY cpu limited with gpu headroom to spare, so any increase of gpu render time,up to a certain point, is basically invisible in your performance profile

there is no vodoo magic here

 

 

 

in my case it is immediately visible because my system (ryzen 3600 rx480) is gpu bound 90% of the time


Edited by MattCri
  • Like 1
Link to comment
Share on other sites

11 minutes ago, davidrbarnette said:

 This wouldn’t even be a conversation if good performance in VR were a thing in DCS

Yes it would. The thread was started by a non VR player, has many posts reporting loss from non VR players and the issue affects non VR players. Maybe take of your headset long enough to read through it before posting such garbage. 

MSI Tomahawk X570 Mobo, Ryzen 5600X undervolted on Artic Freezer E34 Cooler, RTX3080 FE, 32GB (2x16GB Dual Ranked) GSkil 3600 CL16 Trident Neo RAM, 2X 4th Gen M2 SSDs, Corsair RM850x PSU, Lancool 215 Case. 

Gear: MFG Crosswinds, Warthog Throttle, Virpil T50CM gen 1 stick, TIR5, Cougar MFD (OOA), D-link H7/B powered USB 2.0 Hub all strapped to a butchered Wheel stand pro, Cushion to bang head on, wall to scream at.  

Link to comment
Share on other sites

8 minutes ago, MattCri said:

this is because if you are running a strong gpu, say a 2080 or the newer 30xx series

most of the time you are VERY cpu limited with gpu headroom to spare, so any increase of gpu render time is basically invisible in your performance profile

there is no vodoo magic here

 

 

 

in my case it is immediately visible because my system (ryzen 3600 rx480) is gpu bound 90% of the time

 

Sorry, plain wrong. 

I have a 3080 and am GPU limited 100% of the time. The only difference is, I can probably ramp up the visual fidelity much more.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...