Jump to content

VAICOM unwanted re-tuning of radios


Sharkku
 Share

Recommended Posts

The other day I was flying a multiplayer mission, me and my buddies were setting up for an A-A refueling. When I was in close, I called "ready pre contact" on VAICOM, but no matter how close I got I had a "return pre contact"-response. It turned out that there was a second tanker in the map, and sending the "ready pre contact"-message autotuned to that other tanker, even if I tuned to the correct frequency right before sending. And yes, I DO have easy communications turned OFF. Anyone have any ideas? Some other setting I need to adjust? Or is this a bug?

Link to comment
Share on other sites

2 hours ago, Sharkku said:

The other day I was flying a multiplayer mission, me and my buddies were setting up for an A-A refueling. When I was in close, I called "ready pre contact" on VAICOM, but no matter how close I got I had a "return pre contact"-response. It turned out that there was a second tanker in the map, and sending the "ready pre contact"-message autotuned to that other tanker, even if I tuned to the correct frequency right before sending. And yes, I DO have easy communications turned OFF. Anyone have any ideas? Some other setting I need to adjust? Or is this a bug?

Is there maybe another option to turn easy comms off -inside VOICEATTACK/VAICOM pro ?   Because i have easy comms set to off inside DCS world, but VAICOM pro is reporting easy comms on? 

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

Is there maybe another option to turn easy comms off -inside VOICEATTACK/VAICOM pro ?   Because i have easy comms set to off inside DCS world, but VAICOM pro is reporting easy comms on? 
No, and it will always say easy comms on if you're not flying.

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

3 hours ago, AdrianL said:

Might help . You must have 'Instant Select' off

 

Instant Select does not tune the radio, even if "Select tunes radio" is on. So that is probably not the problem here. Rather Instant Select automatically selects the recipient who is named in a command. Thus if Sukumi is the currently selected ATC, then "Batumi, Inbound" will go to Batumi, and change the selected ATC recipient to Batumi for subsequent communications.

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

3 hours ago, hreich said:

Is there maybe another option to turn easy comms off -inside VOICEATTACK/VAICOM pro ?   Because i have easy comms set to off inside DCS world, but VAICOM pro is reporting easy comms on? 

If the radio tuning is changing then you probably still have easy comms on. Your own setting for easy comms does not apply on some MP servers that force easy comms on no matter what you have set in your own DCS configuration. So it would help to know if this is just an MP issue, or if it happens in SP missions as well. 

 

Also, I have found that for AAR you sometimes need to give an explicit "Select" command to select the appropriate tanker. And if there is more than one tanker with the same call sign then there is no guarantee that this will work, even if they are on different frequencies. In that case, what has worked for me is to use the communications menu to make the initial contact with the tanker. This let's you distinguish between tankers with a common callsign but different frequencies. Once initial contact is made, "ready, precontact" seems to go to the correct tanker. Unfortunately, at this point VAICOM ignores the frequency setting when trying to identify the recipient of a command and will happily set the recipient to a unit that is not on the tuned frequency if it recognizes the callsign. And if easy communications is on then that causes the tuning to change too.

  • Like 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

Yep, I checked that server again. Even if it lists Easy Comms = no (local) in the server listings, it somehow forces easy comms ON. So, it was the server's fault. In other servers and singleplayer it works as is should.

  • Like 1
Link to comment
Share on other sites

Well i play mostly single player, and i checked - instant select is off, easy comms is off in DCS...When i launch F-18 it's ok and easy comms are OFF, when i launch Ka-50 it says easy comms ON..Maybe it's something within BS module


Edited by hreich

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

4 hours ago, hreich said:
Well i play mostly single player, and i checked - instant select is off, easy comms is off in DCS...When i launch F-18 it's ok and easy comms are OFF, when i launch Ka-50 it says easy comms ON..Maybe it's something within BS module

Ah, yes. I haven't noticed that. But yes, there were issues with it a while back.

 

Edit: Well, there were issues. But no Easy Comms for me.

 


image.png


Edited by MAXsenna
Link to comment
Share on other sites

Can you please send me pics of other settings in other tabs?

Do you have to switch PTT map when switching modules (i see you are at norm, i think my is at multi) 


Edited by hreich

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

Can you please send me pics of other settings in other tabs?
Do you have to switch PTT map when switching modules (i see you are at norm, i think my is at multi) 
No. I ALWAYS use NORM. And I never use TX4 and TX6.
I have hot relay on for VA commands.
TX1 and TX2 changes dynamically, depending on which module I'm in , between Warthog, Cougar and MS FFB2.
TX3 and TX5 are currently only set on my Warthog, but that will change when I finally get to mod my FFB2 to have other grips.
I will post my settings later.

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

No. I ALWAYS use NORM. And I never use TX4 and TX6.
I have hot relay on for VA commands.
TX1 and TX2 changes dynamically, depending on which module I'm in , between Warthog, Cougar and MS FFB2.
TX3 and TX5 are currently only set on my Warthog, but that will change when I finally get to mod my FFB2 to have other grips.
I will post my settings later.

Sent from my MAR-LX1A using Tapatalk

Thanks... Just in time ifor me to set up everything for apache

Sent from my M2003J15SC using Tapatalk


[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

Here are my settings.

 

image.png

 

 

image.png

 

 

 

 

image.png

 

 

 

image.png

 

 

 

image.png

 

 

 

 

And just for fun, to encourage those whose who reads this what can be achieved with VAICOM...

 

image.png

 

 

image.png

 

 

 

image.png

 

 

If you're interested to get even more out of VAICOM read this thread.

 

 

Word of note, I still use VAICOM 2.5.24 as the latest 2.5.25 just gives me too much grief.

Hopefully nest version will work for me.

Cheers!

 

 

 

 

 


Edited by MAXsenna
Link to comment
Share on other sites

11 hours ago, hreich said:

Well i play mostly single player, and i checked - instant select is off, easy comms is off in DCS...When i launch F-18 it's ok and easy comms are OFF, when i launch Ka-50 it says easy comms ON..Maybe it's something within BS module

 

Easy Communications can be forced by the mission. Open the mission causing trouble in the mission editor and look at the mission options. Perhaps Easy communications is being enforced.

  • Like 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...