Jump to content

Left Engine Smoking white


Rhinozherous
 Share

Go to solution Solved by razo+r,

Recommended Posts

Hello!

When I start up the Mossi from cold and dark (following the manual and checklists from other users) the left engine starts smoking white, sometimes on ground. sometimes in air... It seems there is no temp problem. The right engine has the same temps and settings and is not smoking.

 

SEE SCREENSHOTS: https://imgur.com/a/zvgavU4

i7-7700K - 32GB RAM - MSI RTX 2080 Super

P3D - DCS - MSFS2020

Link to comment
Share on other sites

  • 1 month later...
On 9/27/2021 at 8:47 PM, razo+r said:

Known issue awaiting a fix.

 

You can ignore it for now.

 

Not solved yet. Temps are ok ….. hmmmm.

Webmaster of http://www.yoyosims.pl

Yoyosimsbanner.gif

Win 10 64, i9 9900k, RTX  3090 24Gb OC, RAM 32Gb Corsair Vengeance LED OC@3200MHz,, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5, [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX] VR fly only: HP Reverb G2

Link to comment
Share on other sites

If you don't take off with pitch levers all the way forward it doesn't happen. I push them full forward, then back them off an inch or so. I know it shouldn't be, but until they fix it, this seems to work.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Ercoupe said:

If you don't take off with pitch levers all the way forward it doesn't happen. I push them full forward, then back them off an inch or so. I know it shouldn't be, but until they fix it, this seems to work.

Yep, I can confirm this, I noticed the same, so looks like its present only with prop lever on full forward position. It will also stop on the flight after a few minutes (even full forward after take off).


Edited by YoYo

Webmaster of http://www.yoyosims.pl

Yoyosimsbanner.gif

Win 10 64, i9 9900k, RTX  3090 24Gb OC, RAM 32Gb Corsair Vengeance LED OC@3200MHz,, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5, [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX] VR fly only: HP Reverb G2

Link to comment
Share on other sites

4 hours ago, YoYo said:

Yep, I can confirm this, I noticed the same, so looks like its present only with prop lever on full forward position. It will also stop on the flight after a few minutes (even full forward after take off).

 

Depends. It doesnt always appear, even with prop lever to most fwd position.

 

Still awaiting for a fix, nothing has changed. Disregard smoking effect for now. 

Link to comment
Share on other sites

Here is another topic about this issue:

 

Webmaster of http://www.yoyosims.pl

Yoyosimsbanner.gif

Win 10 64, i9 9900k, RTX  3090 24Gb OC, RAM 32Gb Corsair Vengeance LED OC@3200MHz,, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5, [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX] VR fly only: HP Reverb G2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...