Jump to content

Missing aliases


tsgucci
 Share

Recommended Posts

Hi

 

I am brand new for VAICOM so sorry for noob question.

I'm trying to setup my profile for AIRIO. On the editor Tab I click on the Finish button and it says I should past it in VA. The problem is in VA for me the keyword collections are not a single line (like in the tutorials or documentation) but several lines (502 to be exact). The 'AI communication' line I cannot find therefore. In Vaicom it says 921 keyword.

 

The tutorial also says I should merge the VAICOM PRO AIRIO.vap with DCS World.vap but actually those 6 lines are already there.

 

What do I miss here?

 

Thanks for help!

 

image.png

Link to comment
Share on other sites

Click the little 3-line icon at the bottom-left to the right of Import Commands. That'll collapse them into one line. After you paste in the update, click the same icon and it'll split the one-line back into multiple ones

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Or just double-click any single row in the column saying AI Communications

Sent from my SM-T835 using Tapatalk

  • Like 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...