Jump to content

TS3 mit Warthog


Campino
 Share

Recommended Posts

Ich brauche eure Hilfe, wie kann ich mit dem Warthog Throttle eine Taste für Push to Talk in TS3 zuweisen. Mit dem Stick geht es, aber da kann ich keinen nehem, da alle gebraucht werden. Wenn ich versuche am Throttle eine Taste zu belegen, will TS3 immer eine Tastenkombination?

Windows 10 64bit

Gigabyte X570 Aorus Elite

AMD Ryzen 7 3700X 8x 3.60GHz

Ballistix Sport LT BLS2K16G4D30AESC 32GB

Gigabyte GeForce RTX 2070 SUPER

Link to comment
Share on other sites

Das Problem kenne ich. Anfangs mit TS3 klappte es noch, aber mit irgendeiner Version war das Problem plötzlich da. Ich habe dem schon mehrfach hinterherrecherchiert und ein paar ähnliche Problembeschreibungen gefunden, aber nie eine vernünftige Lösung.

 

Wenn ich mich nicht täusche, tritt das Problem bei mir nicht mehr auf, wenn ich den Throttle direkt hinten ins Mainboard einstecke, ich habe ihn aber an einem USB-Hub und ich meine, damit verschluckt sich TeamSpeak. Du kannst ja mal probieren, ob ein anderer USB-Port oder der Wechsel ans Board oder auch an einen Hub was bringt.

 

Ich hab irgendwann resigniert und will TS einfach nur noch so schnell es geht den Rücken kehren; dank Discord sehe ich keine Vorteile mehr bei TeamSpeak.

 

(Wobei Discord leider nicht zwischen HIDs unterscheidet; wenn ich meinetwegen DX Button 3 am Schubregler als PTT mappe, dann ist DX Button 3 am Joystick und an den MFD-Rahmen ebenfalls PTT, was ziemlich doof ist.)

Link to comment
Share on other sites

1 hour ago, Yurgon said:

Das Problem kenne ich. Anfangs mit TS3 klappte es noch, aber mit irgendeiner Version war das Problem plötzlich da. Ich habe dem schon mehrfach hinterherrecherchiert und ein paar ähnliche Problembeschreibungen gefunden, aber nie eine vernünftige Lösung.

 

Ahhh, das erklärt es! Nachdem ich diesen Thread gesehen habe hatte ich mich erst gewundert, denn ich hatte früher TS3-PTT auf meinem HOTAS problemlos mappen können. Habe das aber schon lange nicht mehr benötigt und deshalb nochmal geprüft wie sich das genau bei mir verhält und feststellen müssen, dass das Mapping auf meinem HOTAS zwar noch vorhanden war, aber ein "undefinierter Button" zugewiesen war. Also habe ich das Mapping entfernt und wollte es neu machen, konnte es aber nicht! Der wollte weder von meinem HOTAS Stick noch von meinem HOTAS Throttle irgendeine Eingabe aktzeptieren. Das war früher definitiv anders!

Bei mir steckt übrigens alles direkt am Mainboard.


Edited by QuiGon

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

Moin! 🙂

 

Ich selbst benutze das Hotkey-Mapping um beim sprechen in SRS den TS zu "muten". Ich habe mehrere Variationen (Joy+Throttle) ausprobiert und keine Probleme festellen können.

Da ich z.Zt. nicht Zuhause bin, kann ich ich jetzt nicht in meine Konfiguration (TS) schauen. Das was QuiGon schrieb:

vor einer Stunde schrieb QuiGon:

aber ein "undefinierter Button" zugewiesen war

hatte ich auch schon einmal, war aber nach dem kompletten löschen der Hotkey´s gelöst und ich konnte wieder Tasten/Knöpfe belegen.

Das ist gar nicht so lange her (ca. 2 Wochen).

 

https://forum.pagian.de/index.php?thread/550-teamspeak-shortcuts-und-hotkeys/


Edited by KeyGirl

The answer is ... 42! :captain:

Processor: Intel Core i7-7700K @ 4.5 MHz

Motherboard: ASUS STRIX Z270F GAMING

Module: 32 GB Kingston DDR4 @ 2400

Video: ASUS STRIX NVIDIA GeForce GTX 1080 Ti 11 GB

Monitor: SAMSUNG U28E590 @ 4K

Other: Oculus Rift and some SSD drives

Link to comment
Share on other sites

vor 4 Stunden schrieb Yurgon:

Das Problem kenne ich. Anfangs mit TS3 klappte es noch, aber mit irgendeiner Version war das Problem plötzlich da. Ich habe dem schon mehrfach hinterherrecherchiert und ein paar ähnliche Problembeschreibungen gefunden, aber nie eine vernünftige Lösung.

 

Wenn ich mich nicht täusche, tritt das Problem bei mir nicht mehr auf, wenn ich den Throttle direkt hinten ins Mainboard einstecke, ich habe ihn aber an einem USB-Hub und ich meine, damit verschluckt sich TeamSpeak. Du kannst ja mal probieren, ob ein anderer USB-Port oder der Wechsel ans Board oder auch an einen Hub was bringt.

 

Ich hab irgendwann resigniert und will TS einfach nur noch so schnell es geht den Rücken kehren; dank Discord sehe ich keine Vorteile mehr bei TeamSpeak.

 

(Wobei Discord leider nicht zwischen HIDs unterscheidet; wenn ich meinetwegen DX Button 3 am Schubregler als PTT mappe, dann ist DX Button 3 am Joystick und an den MFD-Rahmen ebenfalls PTT, was ziemlich doof ist.)

Vielen Dank, ich habe den Throttle jetzt direkt im Mainboard, ES KLAPPT. 

  • Like 1

Windows 10 64bit

Gigabyte X570 Aorus Elite

AMD Ryzen 7 3700X 8x 3.60GHz

Ballistix Sport LT BLS2K16G4D30AESC 32GB

Gigabyte GeForce RTX 2070 SUPER

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...