Jump to content

[CHK] WMD7 Pod doesn't retain sub-zoom level when switching between WIDE and NARROW (back and forth)


DroptheHammer
 Share

Recommended Posts

Good evening,

 

Given how friendly the UI of the jeff is.. It seems very strange (and maybe unintentional) that the zoom amount within a mode isn't retained when switching between WIDE mode and NARROW mode. 

 

For example, to ID a target, I almost always use the furthest in analog zoom within the NARROW mode.  But to search for a new target, I typically switch to WIDE to scroll (since that's way faster than manually zooming out within NARROW mode) and once I have my pipper over the new target, I want to go straight back to NARROW.  But when I do, the narrow zoom is now at it's default setting, rather than the fully zoomed in before.  Also if I go back to wide, the sub-zoom I was using within wide is lost and it goes back to default..

 

Why is this? You'd think that the pod would keep the sub zoom between modes so you could quickly toggle back and forth.  Is this intentional?  Seems strange and it adds a lot of unnecessary analog zooming in and out.  Esp noticeable if your WIDE is at it's tightest zoom and you also want narrow at it's tightest as well, you're constantly switching and zooming again.

 

Regards,

Michael


Edited by uboats

9900KS @ 5.2, EVGA FTW3 3090. 32GB of DDR3866, 3x 1TB ADATA NVME, HP Reverb G2, Virpil Alpha, Virpil Throttle v3, Monolith External Amp, Philips X2HR Headphones, TrackIR v5

Link to comment
Share on other sites

  • uboats changed the title to [CHK] WMD7 Pod doesn't retain sub-zoom level when switching between WIDE and NARROW (back and forth)
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...