Jump to content

No control over Hornet when in Open Beta


Tony Falls
 Share

Recommended Posts

Open Beta problem.

 

Relatively new guy to this game and frustrated! Please help me if you can!

 

Previous computer, with both Stable Versions as well as Open Beta worked fine.  Didn’t have a ton of flight hours, but enough to fly the Hornet which is the only module I’ve purchased other than various maps.  Was previously able to fly the F/A-18C in both Stable and OB versions; cold starts, take off, land, etc. 

 

The computer itself had issues, but not the DCS game.  The computer went back to the shop and they ended up replacing it altogether with a new computer.  The outfit who built the computer, transferred the software and all of the files over from old computer to new one.  DCS has also been updated to today’s current download.

 

Now, Stable Version now works fine. Spawn into the Hornet and fly ‘instant action’ as well as ‘missions’ without any problems. The only problem is, I need Open Beta to fly with a Multiplayer group.

 

Open Beta however doesn’t work!  If I choose a mission which has a ‘hot start’ or ‘ready on ramp’, as soon as the pilot spawns into the jet, the Hornet starts racing forward like the ‘thrust’ is wide open until it hits something and turns into a fire ball. No breaks or stopping it, no steering it, no control at all.

 

If I choose a mission that is a ‘cold start’ in Open Beta, I spawn into the jet but can’t click on any of the toggles, buttons or switches, or controls at all.  It is like there are not any controls bound for the game.

 

When I click on the gear icon, and then ‘Controls’ and look through each of the pages, the Stable Version and the Open Beta Version, both appear to be identically set up under F/A-18 Sim. 

 

Anybody have any thoughts on why the Open Beta Version is not working?  Don't know if it matters or not, but my controls (HOTAS, Throttle, Pedals) are all Thrustmaster and I fly with VR Goggles.

Link to comment
Share on other sites

You might try renaming (not deleting) the Open Beta folder in the Saved Games folder. There may be a corrupted/missing file there. The sim will create a new folder with all the necessary base files. If that works, then copy your controller files over to the new folder and you should be good to go…fingers crossed.


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

3 hours ago, Tony Falls said:

Open Beta however doesn’t work!  If I choose a mission which has a ‘hot start’ or ‘ready on ramp’, as soon as the pilot spawns into the jet, the Hornet starts racing forward like the ‘thrust’ is wide open until it hits something and turns into a fire ball. No breaks or stopping it, no steering it, no control at all.

This part is a known issue if you have "Sync HOTAS on start" checked in the options you'll see this in hot start scenarios.

  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...