Jump to content

[NO BUG] AV8B Thrust does not work


ElCuco68
 Share

Recommended Posts

Hi !  I apologize in advance if this sounds vague or incomplete.  Please let me know how to give you any info that you need to solve this issue.  I've had DCS and this aircraft for years, but being as busy with life as my family and I have been, I've never learned this system to the level that I've wanted and intended to learn it.

        I have the TM HOTAS throttle and stick, and all was well until maybe 6 months ago.  I always download the latest releases on the occasions when I can check in.  Still, it persists: No matter what I do, the throttle does not function.  I've tried reassigning the throttle and nozzle angle to various buttons/sliders, but the throttle does not move.  I'm not sure that it matters, but I use the Oculus Rift, and have for several years now, without issue until a few months ago.  This is by far my favorite plane, and I own about 3/4ths of all available, so that's saying something! 🙂  Thank you very much!

Asus ROG Maximus X Hero MB

Intel i7-8700K 5.2 GHz delidded & lapped

Corsair H100i CPU watercooler

EVGA SuperNOVA 1200W P2 80+ Platinum PSU

EVGA FTW3 watercooled GTX-1080Ti

32GB DDR4-3200 MHz RAM

Two Toshiba XG5 1TB M.2 NVMe SSD's

Various SSDs and HDDs, 24 terabytes

6 Noctua NF-A12x25 PWM fans in push/pull on CPU and GPU radiators.

Windows 10 Pro 64, Oculus Rift CV1, TM Warthog throttle and flight stick.

Link to comment
Share on other sites

If starting from the ground you will need to disengage the parking break which is just in front of the throttle. You will also need to get the wheel chocks removed.


Edited by lukeXIII
Link to comment
Share on other sites

Oh wow! Is this a recent addition? For at least a year, the throttle would work in "V/STOL practice" mission without doing anything like this.  Could you tell me where I should look for the procedures?  Thank you very much!!

Asus ROG Maximus X Hero MB

Intel i7-8700K 5.2 GHz delidded & lapped

Corsair H100i CPU watercooler

EVGA SuperNOVA 1200W P2 80+ Platinum PSU

EVGA FTW3 watercooled GTX-1080Ti

32GB DDR4-3200 MHz RAM

Two Toshiba XG5 1TB M.2 NVMe SSD's

Various SSDs and HDDs, 24 terabytes

6 Noctua NF-A12x25 PWM fans in push/pull on CPU and GPU radiators.

Windows 10 Pro 64, Oculus Rift CV1, TM Warthog throttle and flight stick.

Link to comment
Share on other sites

Fantastic! I figured it was probably just an oversight on my part.  Thank you so much for your help!

Asus ROG Maximus X Hero MB

Intel i7-8700K 5.2 GHz delidded & lapped

Corsair H100i CPU watercooler

EVGA SuperNOVA 1200W P2 80+ Platinum PSU

EVGA FTW3 watercooled GTX-1080Ti

32GB DDR4-3200 MHz RAM

Two Toshiba XG5 1TB M.2 NVMe SSD's

Various SSDs and HDDs, 24 terabytes

6 Noctua NF-A12x25 PWM fans in push/pull on CPU and GPU radiators.

Windows 10 Pro 64, Oculus Rift CV1, TM Warthog throttle and flight stick.

Link to comment
Share on other sites

  • AlphaJuliet changed the title to [NO BUG] AV8B Thrust does not work
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...