Jump to content

QUAL: ATT NOT OK Message


FupDuck
 Share

Recommended Posts

Hi there,

I'm pretty new to the Harrier. When using the autostart sequence, I sometimes (most of the time) get this error on the EHSD:

"QUAL: ATT NOT OK"

 

When this happens, nothing navigation-related works. The map usually doesn't show up and waypoints aren't selectable. Any tips on how to fix this or avoid it from happening?

Thanks!

Screen_210820_165835.jpg

The pilot formerly known as Sandmonkee.

"Though I fly through the Valley of Death, I shall fear no evil, for I am at 80,000 feet and climbing"

GTX 1080Ti 2025MHz, Ryzen 5 5600x 4.9GHz, MSI MPG B550 Gaming, 32 GB DDR4 RAM 3200 MHz, a bunch of SSDs,                                                  Oculus Quest 2.

No water cooling but enough fans that my rig just hovers around the room now.

Link to comment
Share on other sites

The thing is, it doesn't finish. It stays like that for the whole mission. The timer below eventually just stops and it stays like this.

The pilot formerly known as Sandmonkee.

"Though I fly through the Valley of Death, I shall fear no evil, for I am at 80,000 feet and climbing"

GTX 1080Ti 2025MHz, Ryzen 5 5600x 4.9GHz, MSI MPG B550 Gaming, 32 GB DDR4 RAM 3200 MHz, a bunch of SSDs,                                                  Oculus Quest 2.

No water cooling but enough fans that my rig just hovers around the room now.

Link to comment
Share on other sites

3 hours ago, Sandmonkee said:

The thing is, it doesn't finish. It stays like that for the whole mission. The timer below eventually just stops and it stays like this.

 

Are you moving the a/c before alignment is complete?

Laptop Pilot. Aorus X7 V7, i7 7820HK o/c to 4.3GHz, 4k 17.3", 32GB DDR4, 1070M 8GB. TM Warthog, Hornet & pedals, FSSB-R3, Cougar throttle, Viper pit WIP (XBox360 when traveling). Rift S.

NTTR, SoH, Syria, Channel, CA, Supercarrier, FC3, A-10C & A-10II, F-5, F-14, F-16, F/A-18, F-86, Harrier, M2000, Viggen, MiG-21, Yak-52, L-39, CE2, Gazelle, Ka-50, Mi-8, Mi-24, Huey, Spitfire & Mossie, Apache pre-order    Wishlist: Tornado, Jaguar, F-117 and F-111.  C:MO & XP11. PPL(A) IRL.

Link to comment
Share on other sites

Hi. I'm with @Lace. Just tryed the auto start sequence and I did it no problem. Just check there are no indesired imputs (throttle or brake) that may move the plane. In my PC worked ok, but like @lukeXIII, at the end it misses the IFA selection.

Saludos.

Saca111


Edited by Sacarino111
Link to comment
Share on other sites

Ok thanks you guys! I will try it again without doing anything to move the aircraft, and if it does like I described, I'll save and upload the track file. 

 

Question though: does it matter that I'm on a moving aircraft carrier when starting up? 

The pilot formerly known as Sandmonkee.

"Though I fly through the Valley of Death, I shall fear no evil, for I am at 80,000 feet and climbing"

GTX 1080Ti 2025MHz, Ryzen 5 5600x 4.9GHz, MSI MPG B550 Gaming, 32 GB DDR4 RAM 3200 MHz, a bunch of SSDs,                                                  Oculus Quest 2.

No water cooling but enough fans that my rig just hovers around the room now.

Link to comment
Share on other sites

Yes it does, but there is another solution for that. For the alignment on carrier, you need SINS cable (ask for ground power, that will connect it) to complete alignment. After the cable is connected, you choose SEA INS alignment and wait for it to finish.

 

Like others have mentioned before, aircraft shouldn't move AT ALL during the alignment. Even loading weapons on should throw off the INS alignment process, so when you start the alignment DO NOT move the aircraft at all. Load weapons before aligning or after.

Link to comment
Share on other sites

On 8/22/2021 at 7:25 AM, Vakarian said:

Yes it does, but there is another solution for that. For the alignment on carrier, you need SINS cable (ask for ground power, that will connect it) to complete alignment. After the cable is connected, you choose SEA INS alignment and wait for it to finish.

 

Like others have mentioned before, aircraft shouldn't move AT ALL during the alignment. Even loading weapons on should throw off the INS alignment process, so when you start the alignment DO NOT move the aircraft at all. Load weapons before aligning or after.

Thank you thank you! This and the other comments totally solved my issue. Now I press autostart and touch nothing until everything is done, and it's working. I will try the sea alignment later too! 

The pilot formerly known as Sandmonkee.

"Though I fly through the Valley of Death, I shall fear no evil, for I am at 80,000 feet and climbing"

GTX 1080Ti 2025MHz, Ryzen 5 5600x 4.9GHz, MSI MPG B550 Gaming, 32 GB DDR4 RAM 3200 MHz, a bunch of SSDs,                                                  Oculus Quest 2.

No water cooling but enough fans that my rig just hovers around the room now.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...