Jump to content

the real reason why LOMAC doesn't support SLI


Recommended Posts

we had this discussion earlier, and i blamed ubisoft for not giving ED enough time to optimize their game. but it turns out that nvidia is the culprit.

 

in short, SLI only works in around 16 games right now. getting SLI to work with a game doesn't require developer support, but it does require nvidia to create an "SLI profile" for each specific game. until nvidia gets around to creating these profiles, SLI won't provide any performance benefit whatsoever.

 

the good news is: nvidia is working on a profile updater, so new official profiles can be automatically downloaded between driver updates. they're also going to release tools for people to create their own profiles, which may be the only way we'll ever see LOMAC support SLI.

 

so hopefully soon some enterprising LOMAC junkie will be able to make a kick-ass SLI profile for the community.

Link to post
Share on other sites

Here ya go...............

 

 

Moments ago a new official beta driver appeared on NVIDIA's FTP servers. It's a new GeForce ForceWare graphics card drivers for Windows 2000/XP, this is an NVIDIA distributed release and all consumer GeForce cards are supported.

 

This following are changes made and issues resolved since driver version 67.03:

 

SLI cards: Half Life 2 performance drops on canals demo with SLI enabled

GeForce 6800 Ultra, SLI: No performance difference with the game Lock On Modern Air Combat when SLI mode is enabled.

GeForce 6800: Incorrect fog for underwater objects in Half Life 2.

SLI cards: Shadows flicker with Source engine games like Half-Life 2 and Counterr-Strike when SLI mode is enabled.

Windows XP Media Center Edition, GeForce 6600: Graphical distortion appears intermittently when cycling through the Media Center menus.

Windows XP Media Center Edition, GeForce 6600: From HDTV component-out, changing the resolution from 1080i or 720p to 480p results in 480i being set instead.

GeForce 6600 GT: NVIDIA Color Correction does not work when playing video using VMR.

GeForce 6800 LE, PCI-Express: With an HDTV as the secondary display in Clone mode, the TV loses sync when changing the

resolution to 1080i with Keep Native HDTV resolution selected.

Windows Media Center Edition, GeForce PCX 5300: When using HDTV over DVI, 1080i mode does not sync correctly in native and

underscan modes.

GeForce2, GeForce4 MX, Windows XP: City of Heroes crashes to the desktop intermittently.

 

Nate

Link to post
Share on other sites

...hmmm and now I stumbled over this:

 

http://www.guru3d.com/newsitem.php?id=2265

 

"No performance difference with the game Lock On Modern Air Combat when SLI mode is enabled." - is this supposed to be good or bad news...? :shock:

 

...good thing this whole SLI technology is too expensive for my taste anyway, because for sure it's also too complicated still ;)

Caretaker

 

ED Beta Test Team

Link to post
Share on other sites
Guest ThomasDWeiss

SLI is an absurd concept, it makes buying new graphics card a nightmare.

Imagine spending close to US$1000 on a pair of top notch cards that will be obsolete in 24 months tops.

I remember how happy I was with my Geforce 3! It lasted me exactly one year, since then I had a 4600,ATI9800 and now an X800Pro, the last one set me back $350.

No way I am going to pay $1000 for two cards and another $250 for a 600-700W power! and imagine the heat output!

Link to post
Share on other sites
...hmmm and now I stumbled over this:

 

http://www.guru3d.com/newsitem.php?id=2265

 

"No performance difference with the game Lock On Modern Air Combat when SLI mode is enabled." - is this supposed to be good or bad news...? :shock:

 

Well it says:

 

"This following are changes made and issues resolved since driver version 67.03:

 

- SLI cards: Half Life 2 performance drops on canals demo with SLI enabled.

- GeForce 6800 Ultra, SLI: No performance difference with the game Lock On Modern Air Combat when SLI mode is enabled."

 

.....so it sounds like good news :)

 

Cheers,

- JJ.

JJ

Link to post
Share on other sites
  • 6 years later...

As far as I am aware, it always supported SLI, but certain sli rendering modes just didnt work or didnt work good, but others worked perfect.

 

For instance AFR and the other one which I have forgotten its name, didnt gain you any FPS back in the day, not sure about now though.

 

But you could run SLI AA which gave you better AA at no cost in performance, so it did work, but just not all modes worked good or at all, but thats the same with sli and games today, as not all sli compat games support all sli modes.

 

Thats how it was with me, but I quickly gave up on sli after that and havent went back, so I dunno what its like today.

Link to post
Share on other sites

HAHA... dude that was an awful lot of writing just to say "I don't know"

 

Either way thanks for the response. I'm currently running 2 gtx 560s in SLI and just had a look at MSI afterburner and the second card IS doing some work but not sharing the load equally like it does in Bad Company 2.

 

That said, FINALLY!!!! After 5 years of upgrades and using the best I can afford, I am finally running LOMAC at it's highest settings. :)

Link to post
Share on other sites
HAHA... dude that was an awful lot of writing just to say "I don't know"

 

Either way thanks for the response. I'm currently running 2 gtx 560s in SLI and just had a look at MSI afterburner and the second card IS doing some work but not sharing the load equally like it does in Bad Company 2.

 

That said, FINALLY!!!! After 5 years of upgrades and using the best I can afford, I am finally running LOMAC at it's highest settings. :)

 

 

http://www.evga.com/articles/00463/

this should help

Antec P8 + SilverStone ST75F-GS

i7-6700K + Asus STRIX Z270H Gaming

Team DDR4-3200MHz 8GB x2

GeForce GTX 1080 Ti + Dell U2715H

Plextor PX-256M6G+ + WD10JPVT x2 + WD10JPVX + WD7500BPKX + HP EX900 1TB

Sound BlasterX AE-5 + AE7 + Edifier R1900TV + AKG K712 Pro + IE8

Logitech G80 + Razer Mamba

Thrustmaster Warhog HOTAS + TFRP + Beloved S10e

My Steam Page

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...