Jump to content

Mi-24P - and VAICOM - does it work for you?


hreich
 Share

Recommended Posts

I am trying to fly Mi-24p and use Vaicom but i have a mixed results...Although i selecte easy radio comm off in DCS, when i lanch VAICOM it says 

image.png

these are my settings - it should have been off

image.png

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

First off the programs not setup bud for the Hind the key binding wont be any where near the same for as Rio.     

 

You be best to just make a Voice attack Profile to use which not very difficult truth be Told if I wasn't such a lazy fk sometimes lol I would have made mine also over buying all the Vaicom addons.    

 

If I end up making a Profile myself Ill post it up,  one thing you don't see a lot of are Profiles for a lot of Sim Gear.

 

Wish ya the best of luck with this I myself need to reset all my key binding for every Modal in the game, Yes I own all the Modals but like 4-5 they are the Trainer planes/jets, Dora 190a8  and K-50.    

 

Again good luck sir with your project!

 


Edited by Gumbie
Link to comment
Share on other sites

  • 2 weeks later...
  • 5 weeks later...

I'm glad I found this thread! I was having problems over the weekend, can't seem to get things working at all. I would have though that the single transmit button would just work whatever radio was selected, but on occasion I press transmit and it pings back to the 863 (if I wasn't trying to use that). Also had no answers or transmit message come up when using the 863. Anyone got any workarounds or info on updates?

Link to comment
Share on other sites

My VAICOM ain't working in the Hind either.

 

(very strange things happening that I can't explain, but in the end it just doesn't work properly)

 

I can't even bring up the kneeboard although I own the VAICOM Kneeboard extension:

When I say kneeboard, I hear the recognition beep, but nothing happens.

Then, when I press the radio switch on my cyclic stick (RALT+\), the kneeboard suddenly pops up..... 🙄

 

 

Is there anyone, not having issues with VAICOM in the Hind?

 

 

 

 

Edit:

oh, and fwiw, VAICOM is correctly functioning on all my other modules. It's just the Hind that seems completely messed up..


Edited by sirrah

System specs:

 

i7-8700K @stock speed - GTX 1080TI @ stock speed - AsRock Extreme4 Z370 - 32GB DDR4 @3GHz- 500GB SSD - 2TB nvme

HP Reverb G1 v2 - Saitek Pro pedals - TM Warthog HOTAS - TM F/A-18 Grip - TM Cougar HOTAS (NN-Dan mod) & (throttle standalone mod) - VIRPIL VPC Rotor TCS Plus with ALPHA-L grip - Pointctrl & aux banks <-- must have for VR users!! - Andre's SimShaker Jetpad - Fully adjustable DIY playseat - VA+VAICOM

 

~ No war today... the enemy just called in sick ~ GUMMBAH

Link to comment
Share on other sites

  • 2 weeks later...

As of the last update, and as mentioned by me as of 20/09/2021.

It Works now lads!

 

What is next?

 

How do I get Pet talking to me, hunting for me and firing guided missiles by my almighty words alone?

How do I utilise this fabulous vaicom app?

 

Do I need to programme it in Voice attack?

Will ED do it and "Vaicom actual" release a paid upgrade? 

 

What do I do now?

 

Do I wait or do I start working?

 

True noob to Vaicom... just in case you did not notice.

 


Edited by Rogue Trooper
  • Like 1

HP pro Reverb.

Current settings:

Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate.

Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 2 X MSAA, 0 X SSAA.

My real IPD is 64.5mm. Prescription VROptition lenses installed.

VR Driver system:

I9-9900KS 5Ghz CPU. XI Hero motherboard and 2080ti graphics card, 32 gigs Ram 3

[code][code][code][code]

[/code][/code][/code][/code]200 Hz. No OC at the mo.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...