Jump to content

Unable to bind AI Menu


Go to solution Solved by 26-J39,

Recommended Posts

  • 3 weeks later...

this isn't correct it shouldn't have to be done this way; must be a bugs. but yes this worked.

  • Like 1

" any failure you meet is never a defeat; merely a set up for a greater comeback " WF.

"Success is not final, failure is not fatal, it is the courage to continue that counts," Sir Churchill

" He who never changes his mind, never changes anything," WC, GBS.

"Asus Maximus X AC WiFi z370 || i9x9900k||ddr4-32gb PC4000||RTX 3080Ti-12gb||EVGA SN 1300 G2 ||turtle beach elite pro 7.1||Win10x64|| TrackIr 4/ir|| ViRpiL,T50cm2 + VPC SharKa-50 + VPC Hawk-60  || |MFG Crosswinds || Virpil TCM50x2 Throttle||EVGA RGB z10 / Trqx10|| Reverb-G2-VR @ 3472x 3388 144hrz

Link to comment
Share on other sites

  • 1 month later...
On 7/23/2021 at 3:15 PM, 26-J39 said:

I thought i had the same problem.

You need to bind it in the Pilot, Co-pilot & AI drop down Menu's.

3 times all same key.

Thanks for that.  I was a bit stumped as to why it wouldn't turn on, but would turn off using a key bind.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...