Jump to content

Mig 29G missing?


Recommended Posts

Check if you have enabled the historic filter, if it is enabled the 29G will show up only on missions dated on years that aircraft was actually in service.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

yep is missing, at least it doesn't show on Caucasus, Nevada, Persian and Syria enabling the historic list; even in CAP and CAS and on Task only A and S are the ones that appears.


Edited by Sarabi

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Maybe they moved to Poland? IRL they were sold to Poland. Please try look for Mig-29A in GDR. I think the most correct is set this Mig to Poland as Germany hold it few years only. 


Edited by pepin1234

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Strange .. it does work for me, I just have to disable the Historic Filter and set the country to Germany:

 

LvXwW82.jpg

 


Edited by Rudel_chw

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Worked fine for me either

 

18 hours ago, Rudel_chw said:

Strange .. it does work for me, I just have to disable the Historic Filter and set the country to Germany:

 

LvXwW82.jpg

 

 

 

Link to comment
Share on other sites

  • 2 months later...

I also find the G version with Germany, but only with the grey Luftwaffe skin.

 

Back in the days in LOMAC, I used the G version and it had the altimeter in feet and the airspeed indicator in knots. I just loaded the German G version and it's instruments were metric like in the A and S version. Do I need to change something here?

Under special options --> FC3 there is only default cockpit option.

 

edit: I guess I found the answer here:

 

So I'll stick to the A or S version, as the described mix of units in the post above seems a bit strange.


Edited by gulredrel
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...