Jump to content

Subfolders not being created.. I'm feeling stupid


KiloBravo
 Share

Recommended Posts

Hi. Any help would be appreciated.

 

Seems like this must be a common issue as it's in the FAQ. But I can't seem to get things working. I'm running an up to date Win10 version.

I have a registered copy of VoiceAttack, which I'm running as Admin.

I've enabled plugin support.

I've copied the VIACOM folder into the path C:\Program Files (x86)\VoiceAttack\Apps\VAICOMPRO

I've also tried using the .msi installer for Viacom

 

When I run VoiceAttack nothing happens. There are no subfolders created. I've check windows defender settings and allowed VAICOMPROM through. I'm not running any of the noted conflicting modules in DCS. I do use SimShaker for Aviators.

 

I've been trouble shooting this for a day now and am feeling like an idiot. Any help would be really appreciated.

 

Thanks

KB

Link to comment
Share on other sites

Posted (edited)

Can you provide a screenshot of your "\VoiceAttack\Apps\VAICOMPRO " folder?

If you have done correctely it should contain one document folder and 2 files, like this:

  \VoiceAttack\Apps\VAICOMPRO\

                                                        Documentation

                                                        EULA.txt 

                                                        VAICOMPRO.dll                                               

 


Edited by Olmba
Link to comment
Share on other sites

I tried an uninstall. Reboot. Repair DCS and then a reinstall. This time oddly, voice attack installed in the /program files/ folder rather than the /program files (x86)/ folder. 
 

I thought I may as well run with it and copied Viacom into the apps folder in that path and ... “voila”... VIACOM installed as advertised. 
 

I’ve yet to try it out. Hopefully the install path doesn’t matter too much. 

Link to comment
Share on other sites

The install path will be because you have the 64-bit version of VoiceAttack and not the 32-bit one (64-bit is new)

  • Like 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...