Jump to content

HARM can't see late activated search radars in MP


Bankler
 Share

Recommended Posts

Posted (edited)

Overview:

If you are not the host, and a SAM-site (have tried with SA-2, but I suspect it's the same for all SAM-sites) is set to "Late Activation" and is activated during the mission, its search radar (P-19 for instance) is undetectable by the HARM. That means it can be seen in the RWR, but it doesn't show up on the TOO page (Hornet) or HAS page (Viper).

 

Repro:

1) Join a mission as client (not hosting yourself).

2) Activate the SAM by some kind of trigger (in the attached mission, you activate it with the comms/other menu).

3) Note that you will get painted by the search radar (S in your RWR), but you can't fire a HARM in TOO/HAS mode at it.

 

Reproducibility:

100%

 

Remarks:

* If you host the mission yourself, everything works as expected. It's only bugged if you're a remote client.
* Same result for dedicated server and server run on another player's machine.

* If the SAM site is activate from start, everything works as expected. It's only bugged when set to "Late Activation".

* Tested with both F-16 and F/A-18. The provided test mission has slots for both types.

* Thoroughly tested with SA-2 only. Probably the same for all S-radars though (I believe I have experienced this in MP server with SA-6 and other SAM types, but I'm not 100% sure about that).

* Tested in the Caucasus and Syria theatres.

 

Hornet_HARM_Bug_LateActivation_CA.miz Hornet_HARM_Bug_LateActivation_SY_Small.trk Hornet_HARM_Bug_LateActivation_CA_Large.trk


Edited by Bankler
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...