Jump to content

yaw to the left on hover


Japo32
 Share

Go to solution Solved by Soulres,

Recommended Posts

Hello! 

I don't know if that is normal or not, but flying the quick free siria flight, if I want to make a hover, well.. I first slow down, but as soon as I do, I have to press the right pedal to maintain straight line. No problem. Normal because torque, I supposed.

The problem is I cannot maintain the straight direction I was flying to even pressing the right pedal fully. It yaws continously to the left.

  • Like 1
Link to comment
Share on other sites

I can confirm. I'll post a video in 1/2hr to demonstrate. Somehow it gets into a weird CCW flat spin. I really would like to find out what I'm doing wrong to get into this situation. I'm very comfortable in the Mi-8, and I've never seen this type of behavior. 

  • Like 3
  • Thanks 1
Link to comment
Share on other sites

I haven't had this happen to me and I don't know the intricacies of the autopilot system yet, but here's an idea for the troubleshooters:

 

Maybe the heading autopilot is messing up your trim?

 

Do you have rudder trim enabled in the Special options? Can you trim it out?

 

Does the problem persist if you fly without the heading autopilot channel?

 

Are the pedals in the cockpit actually deflected all the way to the right as they should be?


Edited by lmp
  • Like 1
Link to comment
Share on other sites

I've noticed the autopilot doing some strange trimming and if you hop to the front seat petrovich will go completely nuts with trimming the thing to extremes. Try resetting trim to see if that solves it. I haven't had your particular problem though, so I'm just guessing at a solution.

System specs: i5-10600k (4.9 GHz), RTX 2080 Super, 32GB DDR4 3200, NVMe SSD, Reverb G2, WinWing Super Libra/Taurus, CH Pro Pedals.

Link to comment
Share on other sites

usually I fly with the roll and pitch autopilot channel, and in the special options I do not have the rudder trim option enabled. It happens usually when reducing fast in speed, and even pressing full right pedal it doesn't react. If you go smoothly usually it is not produced

  • Like 1
Link to comment
Share on other sites

Have you checked that you're not simply overweight?

The Hind will ask for full collective when hovering OGE with full tanks, and it simply lacks the yaw authority to counter that.

Link to comment
Share on other sites

This happened to me. It appeared to me that the pedals were getting stuck, as though I had the Special Option: Rudder Trimmer enabled when I didn't. Or something like that. 

 

When I reset the trim, it was fine.

  • Like 1

[sIGPIC][/sIGPIC]

M-2000C | F/A-18C | F-14B | Bf 109 K-4 | UH-1H | Ka-50 | Mi-8 | SA342

i5-9600K @ 4.8ghz | 32GB DDR4 RAM | RTX 2080

T16000M FCS | TWCS Throttle | MFG Crosswind.V2 Rudder Pedals

"Dialectic"

Link to comment
Share on other sites

  • Solution
Posted (edited)

Ive found having Trim Reset and the On off Switches for all 3 Trim hotkeyed fixed this for me. Seems like the auto pilot is correcting for the pilots inputs, but since it moves so slow its hard to notice until you try to go the other way, and the rudder 'sticks' when its actually the AP slowly moving the rudder to fix.

 

If Im using the rudder for turns or hover, I run with AP Rudder trim off. 


Edited by Soulres
  • Like 3
Link to comment
Share on other sites

I always reset trim when coming to a hover so that I'm not fighting against a flight configuration that the AP is trying to maintain. Do it early on, so that you don't have a sudden control change when you're trying to find a good hover balance.

 

Hovering in the Hind requires a lot more finesse (for me) than the other helos. It's a heavy bird that is designed to fly fast.
 

Edit: If you think something is amiss, post a track file so someone can take a look.


Edited by wowbagger
  • Like 2

CPU:5600X | GPU:RTX2080 | RAM:32GB | Disk:860EVOm.2

Link to comment
Share on other sites

I thought it was me, good to hear I'm not the only one though. Had an hour or so yesterday to try the Hind, but was not able to hover or take off properly due to this issue. No matter how much right rudder, the Hind kept spinning CCW. Even with pedals fully deflected. Rudder trim activated or deactivated made no difference, and also I had no double binds for the rudder axis. Will try again this evening, if it happens again will see if I can make a video and post a track file.

Intel i9 10850k | Noctua NH-U12A | Gigabyte Z490 Aorus Elite AC | Patriot Viper Steel 64gb @3600MT/s | Gigabyte RTX 2070 Windforce | Samsung 970 EVO 1TB NVMe

Link to comment
Share on other sites

47 minutes ago, Koekemoeroetoe said:

I thought it was me, good to hear I'm not the only one though. Had an hour or so yesterday to try the Hind, but was not able to hover or take off properly due to this issue. No matter how much right rudder, the Hind kept spinning CCW. Even with pedals fully deflected. Rudder trim activated or deactivated made no difference, and also I had no double binds for the rudder axis. Will try again this evening, if it happens again will see if I can make a video and post a track file.

 

I am having exactly the same issue. At first I thought it was because of pilot error (and maybe it still is) or rather because of the dampening of the yaw AP channel. The pedals move much more slowly compared to our imputs. 

 

EDIT: I rewatched Wags's taxi, hover and takeoff video. I think we're all under-estimating the AP channels on this bird, they work a little differently from how they do in the Mi-8. With the YAW AP Chanel on, the Helicopter seems to be making all the yaw adjustment when getting into a stable hover from take-off. No pilot rudder inputs necessary? 


Edited by Lurker
  • Like 1

Specs: Win10, i9-9900KF@5Ghz, 32GB DDR4 RAM 3200XMP, 1 TB M2 NVMe SSD, KFA2 RTX3090, VR G2 Headset, Warthog Throttle+Saitek Pedals+MSFFB2  Joystick. 

Link to comment
Share on other sites

I don’t think yaw ap was on when my pedals stuck. If it happens again to me I’ll save a track file. The pedals weren’t moving at all. Like I said it was as if I had rudder trimmer enabled, but I didn’t 

[sIGPIC][/sIGPIC]

M-2000C | F/A-18C | F-14B | Bf 109 K-4 | UH-1H | Ka-50 | Mi-8 | SA342

i5-9600K @ 4.8ghz | 32GB DDR4 RAM | RTX 2080

T16000M FCS | TWCS Throttle | MFG Crosswind.V2 Rudder Pedals

"Dialectic"

Link to comment
Share on other sites

Coming to the hover, make sure you are at an ALT that will be In Ground Effect when you slow down and exit Translational Lift. This means you require less collective, thus much less torque.  

 

I've also noticed that this helicopter is MUCH more susceptible to weathervaning.  

Check wind direction when hovering.


Edited by WillyPete
Link to comment
Share on other sites

Flew again yesterday, what solved the issue for me is resetting trim directly on mission start (instant action, air start). Regained full rudder authority and control that way and I'm now able to hover and land. Perhaps something in the already applied trim on mission start that's keeping the controls from reaching full deflection to either side (although the control indicator said rudder was pushed to the right fully).

 

Note: I have "rudder trim" unchecked in the options menu.

Intel i9 10850k | Noctua NH-U12A | Gigabyte Z490 Aorus Elite AC | Patriot Viper Steel 64gb @3600MT/s | Gigabyte RTX 2070 Windforce | Samsung 970 EVO 1TB NVMe

Link to comment
Share on other sites

Note, for air-start missions the aircraft has to be trimmed for stable flight before you take control, otherwise we'd all crash the moment we hit fly. So there will be some trim already applied when you air-start.

CPU:5600X | GPU:RTX2080 | RAM:32GB | Disk:860EVOm.2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...