Jump to content

Low fps in hind


Recommended Posts

2 hours ago, dukovac said:

Don't want to sound like some ED fanboy, but for the majority of performance problems DCS is not one to blame. I followed this guide, and uninstalled some problematic windows updates. Windows tweaks from the video completely eliminated stutter and gave me a noticeable FPS boost. My Nvidia drivers are 461.40 and I don't plan to update until some problem arise. I just want to point out that I use my PC only for the simulators and browsing safe pages and I can afford to potentially ruin my windows with tweaks.
 

 

  Reveal hidden contents

i7 9700k 5ghz

gtx 1080 Ti

Frames locked to 63 with RivaTuner. Notice perfectly straight and stable framerate and frametime line

DCS_2021_06_18_10_34_10_413.jpg

DCS_2021_06_18_10_34_28_662.jpg

 

 

Thank you so much for this! I've been looking for a good tweak guide, especially after the last Windows update, which installed that stupid Widget!!! Looking forward to trying out some of these tweaks and killing some bloatware on my PC. 

Specs: Win10, i9-9900KF@5Ghz, 32GB DDR4 RAM 3200XMP, 1 TB M2 NVMe SSD, KFA2 RTX3090, VR G2 Headset, Warthog Throttle+Saitek Pedals+MSFFB2  Joystick. 

Link to comment
Share on other sites

47 minutes ago, Lurker said:

Thank you so much for this! I've been looking for a good tweak guide, especially after the last Windows update, which installed that stupid Widget!!!

You can't buy PC powerful enough to not be affected, by some weird Microsoft BS that no one really needs or has asked for. My Installed updates list after "the great purge"

Spoiler

win updates.jpg

 

Microsoft Office also got deleted and replaced by the free Libre Office. Power plan from the video made a huge difference with stutters, but I'm using it only when playing DCS, for everything else I switch to balanced.

After all of those tweaks I don't see any difference in performance between Hind, A-10C II or Hornet and I really hope your windows installation won't get messed up after following the video guide.

Link to comment
Share on other sites

I do still see the FPS error that came with the new clouds, one minute its all working at 45 fps and hardly ever dropping below 45.

Then I change Map or aircraft and suddenly I am at 27 - 30 fps constantly, sometimes it goes back up to 45fps after 10 - 20 minutes but usually a mission restart or reboot of DCS is required. I see this in multiplayer and single player.... All modules! 

 

For me, the hind is still performing well, I was flying on the Acrobatic server with 4 to 5 other Hinds and mine ran perfectly at 45fps.

Now that I think of it! When I logged in and first sat in the Hind, cold and dark with no other Hinds present, it did run bad.... perhaps 27 - 30 fps, as I started up the Hind the FPS got better and better until I was fully spooled up and frame rate was at 45 fps solid... weird.

Then a swarm of Hinds were sitting around me and all starting up.... but still 45fps remained constant throughout the entire flight time in that Hind.

 

it was not until I changed to a new Hind did I then see a permanent degrade to low fps. I switched to the Gazelle to check and this was also in permanent low fps.

 

I have the latest Nvidia Drivers and all the other updates before I downloaded Hind.


Edited by Rogue Trooper

HP pro Reverb.

Current settings:

Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate.

Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 2 X MSAA, 0 X SSAA.

My real IPD is 64.5mm. Prescription VROptition lenses installed.

VR Driver system:

I9-9900KS 5Ghz CPU. XI Hero motherboard and 2080ti graphics card, 32 gigs Ram 3

[code][code][code][code]

[/code][/code][/code][/code]200 Hz. No OC at the mo.

Link to comment
Share on other sites

21 hours ago, Relic said:

Huh weird. Well at any rate I’m glad not updating drivers works for ya. If I don’t keep mine updated then invariably something happens. 

 

Just on a totally unrelated sidenote: I've tried the 466.77 DCH drivers and literally everything kept crashing right under DCS's plot (with it crashing as well, especially when Oculus dies). UJR, Thrustmaster TARGET, Oculusware, OBS and even my friggen Notepad++ went south. I even had my stick and/or rudders stop reacting at all for a while several times before that happene. Not gonna lie, I was never happier to roll back to an older driver, just to have my stance proven hard. Back on 465.89. The new one just does one thing well enough, and I'm not gonna tell because of "language" rdlaugh.png

dcsdashie-hb-ed.jpg

 

Link to comment
Share on other sites

Posted (edited)
19 hours ago, Rogue Trooper said:

I do still see the FPS error that came with the new clouds, one minute its all working at 45 fps and hardly ever dropping below 45.

Then I change Map or aircraft and suddenly I am at 27 - 30 fps constantly, sometimes it goes back up to 45fps after 10 - 20 minutes but usually a mission restart or reboot of DCS is required. I see this in multiplayer and single player.... All modules! 

 

For me, the hind is still performing well, I was flying on the Acrobatic server with 4 to 5 other Hinds and mine ran perfectly at 45fps.

Now that I think of it! When I logged in and first sat in the Hind, cold and dark with no other Hinds present, it did run bad.... perhaps 27 - 30 fps, as I started up the Hind the FPS got better and better until I was fully spooled up and frame rate was at 45 fps solid... weird.

Then a swarm of Hinds were sitting around me and all starting up.... but still 45fps remained constant throughout the entire flight time in that Hind.

 

it was not until I changed to a new Hind did I then see a permanent degrade to low fps. I switched to the Gazelle to check and this was also in permanent low fps.

 

I have the latest Nvidia Drivers and all the other updates before I downloaded Hind.

 

An I9 processor with a 2080ti and only 45 frames???!!!...THAT says alot about the state DCS is in...I was getting close to that with my rig on 2.50...(average 35-40 in pit)...on high 


Edited by Raven434th

 

 

AMD FX 8350 4.0 Ghz CPU , ATI RX 560 4 gig GPU ,32 gig ram on Win11 64bit.

 

Link to comment
Share on other sites

Ouh Yes. Thats a really big point. I took me hours to optimize my graphic settings. Used the settings months especially in the Mi8 so i thought, performance will be probably be the same but actually its now almost unplayable. Hind is for some reason extremely heavy on performance.

 

Cold and Dark Mi8 ~47FPS

Cold and Dark Mi24 ~32FPS

 

I was running the test on the same mission, i just changed the helicopters so there were exact the same conditions while testing it.


Edited by Fanki 17
Link to comment
Share on other sites

5 hours ago, Raven434th said:

An I9 processor with a 2080ti and only 45 frames???!!!...THAT says alot about the state DCS is in...

Look at his sig... It's VR performance not pancake 2D. 😏

i9 10920X @4.8GHz, X299X HEDT mainboard, RTX3090 OC, quad channel 64 GB RAM @3600, Valve Index, HOTAS & Rudder: all Virpil with FFB base mod (G940), DCS: all modules

Link to comment
Share on other sites

I'm having the oddest issue. Runs great with my Rift S but runs terribly on the Quest 2. Every other chopper runs fine on the quest 2 but it's like 6FPS on the quest 2 with the mi24. It also causes strange lag in the quest 2 menu after flying in the mi24 until I disconnect the cable from the headset and then reattach it. Something strange going on with this bird and the quest 2.

ROTORCRAFT RULE

 

GB Aorus Ultra Z390| 8700K @ 4.9GHz | 32 GB DDR4 3000 | MSI GTX 1080ti | Corsair 1000HX | Silverstone FT02-WRI | Nvidia 3D Vision Surround | Windows 10 Professional X64

 

Volair Sim Cockpit, Rift S, Saitek X-55 HOTAS, Saitek Pro Flight Rudder Pedals, Microsoft FF2, OE-XAM Bell 206 Collective, C-Tek anti-torque pedals

 

UH-1, SA342, Mi-8, KA50, AV8B, P-51D, A-10C, L39, F86, Yak, NS-430, Nevada, Normandy, Persian Gulf

Link to comment
Share on other sites

Here's some video evidence of low performance from a youtuber. Start at 11:45 if my link doesn't.

 

 

  • Like 3

[sIGPIC][/sIGPIC]

M-2000C | F/A-18C | F-14B | Bf 109 K-4 | UH-1H | Ka-50 | Mi-8 | SA342

i5-9600K @ 4.8ghz | 32GB DDR4 RAM | RTX 2080

T16000M FCS | TWCS Throttle | MFG Crosswind.V2 Rudder Pedals

"Dialectic"

Link to comment
Share on other sites

On 6/19/2021 at 6:50 PM, Raven434th said:

What is to be expected in pancake mode with a rig like that then?

I have not flown pancake for a long long time.

probably 90 fps in heavy scenarios?.... perhaps.

When I first got the system at the beginning of last year, I played DCS on my 1080 flat screen first, DCS FPS showed 160 fps with the graphics settings I used at the time and with everything full on it was around 120 fps! I was delighted!

 

Then I put the VR headset on and I was right back where I started (averaging around 60 fps, but very stable at 45fps with very little dips below 45).

I hate the frame rate but I love the VR!

 

For me the new clouds knocked down my head room above my fixed 45 fps, usually I had a good 15 - 20 fps above 45 in combat/complex/multiplayer flight.

Since the clouds I think I now have 5 - 12 fps headroom above 45 so I now see many more dips below 45 than I used too.

I see this on all choppers but yes, more so on the more detailed FM of the hind. 


Edited by Rogue Trooper

HP pro Reverb.

Current settings:

Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate.

Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 2 X MSAA, 0 X SSAA.

My real IPD is 64.5mm. Prescription VROptition lenses installed.

VR Driver system:

I9-9900KS 5Ghz CPU. XI Hero motherboard and 2080ti graphics card, 32 gigs Ram 3

[code][code][code][code]

[/code][/code][/code][/code]200 Hz. No OC at the mo.

Link to comment
Share on other sites

It does seem to be something with the clouds. Using "Overcast and Rain 1" before the VR clouds fix update, I had good performance even with the clouds and rain, albeit on different modules. Now in the Hind with the same weather, my framerates are terrible. With minimal clouds, like "Light scattered" or "High scattered," the framerates aren't bad. 

YouTube Channel: "Clutch"

 

Z390 Aorus Elite | i5-9600k @5.0Ghz | RTX3060 12GB | 32GB DDR4 | Windows 10 | Quest 2 | Warthog HOTAS | Sahaj 20cm Extension

Link to comment
Share on other sites

On 6/19/2021 at 1:50 PM, Raven434th said:

What is to be expected in pancake mode with a rig like that then?

 

General rule of thumb, VR = half pancake mode performance for a monitor running at either 1440p or 4k, depending on the headset used and some of the resolution settings for it.

System specs: i5-10600k (4.9 GHz), RTX 2080 Super, 32GB DDR4 3200, NVMe SSD, Reverb G2, WinWing Super Libra/Taurus, CH Pro Pedals.

Link to comment
Share on other sites

I tried this last night myself on one of the instant actions in Georgia. 

 

Found that FPS's were fair to start with - however as soon as I crashed and the camera went external things changed. After respawning my GPU was maxed out and frames were approximately half of what they were prior to the crash. 

 

This in VR with 2080Super and 64GB RAM on 5.1Ghz with very conservative settings in graphics with a HP Reverb G1. (No shaddows, SSAAA, MSAA, etc off, Terrain textures low, zero grass and clutter, etc).  FPSVR indicated that CPU was fine, but GPU was running around 20fps (previously being 45fps or above). 

 

Exit and restart DCS and it's all fine again until camera goes external after a crash.  This may be linked or could be unrelated but just thought I'd report it here.

Link to comment
Share on other sites

I see some fluctuation even on the same mission. Load mission 60fps, load same mission 30fps, load again 60fps. I have a slight suspicion that the hot plug of controller has something to do with it. This is in 2D. 

[sIGPIC][/sIGPIC]

Win10 64, Asus Maximus VIII Formula, i5 6600K, Geforce 980 GTX Ti, 32 GB Ram, Samsung EVO SSD.

Link to comment
Share on other sites

3 minutes ago, Svend_Dellepude said:

I see some fluctuation even on the same mission. Load mission 60fps, load same mission 30fps, load again 60fps. I have a slight suspicion that the hot plug of controller has something to do with it. This is in 2D. 

 

FWIW - my experience was with the following lines in autoexec.cfg

no_device_hotplug = true
disable_write_track = true

 

Link to comment
Share on other sites

I got problem with fps at night flying, flying LOW over latakia city at day- constant 60fps, night LOW - drops to 48fps. Flatscreen, vis range Extreme. For me drops below 60fps making sim unplayable with trackIR stutters. Anyone except me experience night flying FPS drops here? Tried Caucasus Big cities, seems to same problem.

:pilotfly:

Link to comment
Share on other sites

Just adding my voice to the masses. I fly VR exclusively. Seems to go okay in SP, but multiplayer I get below 10fps sometimes. I can change aircraft after being in the Hind and it recovers, but if I go from a different aircraft to the Hind it's terrible. Hind usually runs okay for a bit and then the frames drop. Again, doesn't happen for any other module that I've noticed, unless I've flown the Hind without a restart. Never fly with more than about 15 other players, much more often with less than 10

 

Intel(R) Core(TM) i7-9700F CPU @ 3.00GHz   3.00 GHz, 32Gb RAM, Nvidia, GeForce RTX 2080 Super, HP Reverb G2.

 

i7-9700F, 32Gb RAM, RTX 2080 Super, HP Reverb G2.

Link to comment
Share on other sites

I don't have an amazing system, but yes, the Hind is easily the most demanding module, and that's beating the F-14.

Specs are in my signature.


Edited by Northstar98
reformatting, new forum update or something

Modules I own: F-14A/B, Mi-24P, AJS 37, F-5E-3, MiG-21bis, F-16CM, F/A-18C, Supercarrier, Mi-8MTV-2, UH-1H, Mirage 2000C, FC3, MiG-15bis, Ka-50, A-10C (+ A-10C II), P-47D, P-51D, C-101, Yak-52, CA, NS430, Hawk

Terrains I own: Syria, The Channel, SoH/PG, Marianas, Caucasus

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

VKB Gunfighter Mk.II w. MCG Pro, MFG Crosswind V3 Graphite

Dreams: https://uk.pcpartpicker.com/list/bG9bBc

Link to comment
Share on other sites

  • 3 months later...
On 6/19/2021 at 12:36 PM, j0nx said:

I'm having the oddest issue. Runs great with my Rift S but runs terribly on the Quest 2. Every other chopper runs fine on the quest 2 but it's like 6FPS on the quest 2 with the mi24. It also causes strange lag in the quest 2 menu after flying in the mi24 until I disconnect the cable from the headset and then reattach it. Something strange going on with this bird and the quest 2.

As of 10/2021 I am also experiencing this. I have a very powerful system (3080ti, high end processor, logs of ram, M.2 drive for DCS) and the Quest 2 works great on anything BUT the Hind in Oculus Link. With the Quest 2 I have terrible lag in the virtual cockpit, but if I go to an outside view it is smooth?!

Link to comment
Share on other sites

4 hours ago, Hook47 said:

As of 10/2021 I am also experiencing this. I have a very powerful system (3080ti, high end processor, logs of ram, M.2 drive for DCS) and the Quest 2 works great on anything BUT the Hind in Oculus Link. With the Quest 2 I have terrible lag in the virtual cockpit, but if I go to an outside view it is smooth?!

Exactly with me too.  I have weaker system 8700k and 1080ti but with rift s and hind no issues but with quest 2  I will get a crazy drop randomly and only in the hind.  Plus same mission cold start just change the bird  I see a 10 to  25 percent usage difference on the gpu between the hind and other helis and even the F16.  So ya Hind is gorgeous but she needs a optimization pass like the f14 did for so long.

 

Good example is playing the Deployment campaign with the hind vs the blackshark,  smooth and very nice in blackshark but with hind lots of hard hits on performance...

Intel 8700k @5ghz, 32gb ram, 1080ti, Rift S

Link to comment
Share on other sites

Ok so something is odd,  Did a mission in deployment campaign with hind, was awesome performance.  Finished that then did a mission right after in another ka50 campaign that i use hind in and gpu was pegged at 98 percent and stutter crazy.  Well i push through for about 5 minutes then said enough of this.  Hit Left shift R and reload mission and what do you know awesome performance again....

 

Something fishy up with the hind, at least in single player it seems if you reload mission it can reset the performance, at least it has for me.

Intel 8700k @5ghz, 32gb ram, 1080ti, Rift S

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...