Jump to content

2.7 VR stable release


Recommended Posts

Came to post this. I uninstalled the 2.7 Beta with the jumping VR clouds. Just upgraded to the stable 2.7...absolutely blown away. Magnificent work ED.

[Maximus XIII Hero] [i9-11900K (4 core @ 5.4Ghz)] [RTX3090] [128GB G.Skill @3800Mhz] [Samsung 980Pro] [Index/G2/8K+/8KX]

Link to post
Share on other sites

Jumping is gone but edges on far clouds flicker/shimmer a lot. Lots of extra bugs ported over from OB into Stable.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

 

On 6/11/2021 at 5:28 PM, Darpa said:

Spectacular!

 

That's great news , so were you running open beta before or is this the first time you have seen the clouds in VR ? What hardware are you using ??

 

In the latest open Beta I am not seeing good cloud rendering, i.e like others have stated a lot of shimmer/haze so I am reluctant to update my stable version as I am under the impression that the latest open Beta and the new stable launch are the same ??

 

I posted a topic asking such, which can be found here for those interested.

2.7 Stable VR Clouds, what's going on ? - VR Bugs - ED Forums (eagle.ru)

 

Link to post
Share on other sites

Hi Clogger... 

No,  I purposefully do not use open beta releases. I prefer to wait until a version is fully baked before I jump in... so yes, this was the first time I saw the clouds. I use a 3090 and  i9-11900, 32 Gb, fast SSD and Rift S.  My all around experience with 2.7 has been great in VR in almost all regards, hence my one word description to open this thread. I am not experiencing some of the downsides that others seem to be encountering with clouds, performance etc.

  • Like 1
Link to post
Share on other sites
15 hours ago, VFGiPJP said:

I thought OB is the same as Stable as they have the same version number.

They are at the moment.

  • Thanks 1

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

I still get a 20 fps loss for having clouds (standard): Nevada F-16 only 60/50 fps. with broken4 clouds 40/30 fps. :
GTX 2070 Super, 32gb ram, SSD, I5 10600k

Stable and Beta.


Edited by t-stoff

[sIGPIC][/sIGPIC]

"The nation which forgets its defenders will be itself forgotten"

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...