Jump to content

First page of kneeboard is invisible


Go to solution Solved by Flappie,

Recommended Posts

I've tried this on every module I own, and every time I bring up the kneeboard all I see is the frame where the page should be, but nothing else. I can go from page to page like normal, but the first page is always empty. It's similar to bringing up the kneeboard while on the F10 map page. 

 

I have VoiceAttack & Vaicom Pro installed but not running, SRS and TacView installed and doing their thing. No other unofficial mods, textures, or shaders. I've done a full repair with check all files and search for extra files enabled. OB 2.7.1.71390

 

It's more of an annoyance than anything, but I wonder if there is content that I'm missing out on. Ideas?

 

Chris

Screen_210610_185917.png


Edited by Quatapus
  • Like 1
Link to post
Share on other sites

I cannot reproduce your issue

 

If you have a "C:\Users\username\Saved Games\DCS...\Kneeboard\F-16C_50" folder on your computer, please rename it so DCS cannot find it and see if your issue disappears.

 

Screen_210611_090858.jpg


Edited by Flappie
Link to post
Share on other sites

This issue is consistent with all of my modules, not just the F-16. I deleted that specific folder and ran the repair. Still having the same issue with the initial page on the kneepad being empty/clear/transparent. If I use the '[' key to go to the previous kneeboard page I can see the Laser Code page like you show above.

 

I don't know why this has stopped working. I previously had DCS installed on my "D:" drive and the kneeboard worked fine. I uninstalled it and reinstalled on "C:" hoping to fix issues with crashes (that didn't help, but the recent patches have reduced crashes immensely). 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...