Jump to content

T-50CM2 with F-16 Grip & Target


Recommended Posts

Hi Guys,

I have changed the VID so that the device is recognised by TARGET, but I seem to have one bug, the POV hat seems to always be pressing POV UP (in the combined profile) ... has anyone else encountered this before? 

 

p.s. Yes I'm continuing to use target as i still manage the WARTHOG throttle via a combination of the Joystick SHIFT(in TARGET) key and mapped DX buttons on the throttle.

 

p.p.s. I can work around it for now, as i can keep the physical stick enabled (but ideally i'd like to fix it)

 

TIA

 

 

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

i see the same issue using a WarBRD and TM stick, and warthog bugs that come from it.  im curious about the setting under BUTTON - Hardware buttons modifications - POVs 1-4 mode.  maybe thats related?

  • Thanks 1
Link to comment
Share on other sites

Not that I can see, I spent a chunk of time going through the various POV options , the only one that works is to turn off the pov and the buttons report being pressed accurately, but you loose other buttons as a result. I suspect the problem is actually in the way the two bits of software interact, rather than one being at fault per say.
 

But glad it’s not just me, that means either TM or Virpil needs to sort out the interactions (not likely, not a judgement just simple reality of software interaction outside of the scope of support for either) or I have to learn another scripting languages or I live with the workaround.

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

Im guessing that its the POV-Center button.  Notice how it doesnt really list that as a physical button but has it pressed logically when you look in the inspector?  I bet thats throwing it off.  the problem is that its not listed in the physical button fields , only the directionals.  There must be some way to disable the auto-pressing of center with some kind of MODE modifier.

  • Thanks 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...