Jump to content

Radar lock bugged since 2 versions ago (I think)


Recommended Posts

I think it's been reported in a variety of ways, but I can't really pinpoint the specific posts. 

Anyways when I lock a target, the target box and all steering indications point to a non-existent target at the bottom right / left of the scan space. 

If I unlock and relock 2-3 or sometimes 4 times, it eventually gets a good lock. 

 

It's been happening in ACM modes but I noticed it happens also in any other radar mode.

 

 

Windows 10 - Intel i7 7700K 4.2 Ghz (no OC) - Asus Strix GTX 1080 8Gb - 16GB DDR4 (3000 MHz) - SSD 500GB + WD Black FZEX 1TB 6Gb/s

Link to post
Share on other sites

Hi.

Have not seen that one! Will try right now. F/A-18 Radar is "different" nowadays, not as precictable as before, loosing locks easily, and very "short eyed" but aparently it correct as is... but this one I never saw it. As I told, going to check it right now!

Saludos.

Saca111

Link to post
Share on other sites

This happened to me recently while doing some BFM (guns only / MP). It shows a lock on HUD but not at the place the target actually is. Unlock and relock helped me instantaneously.


Edited by Kisi
Link to post
Share on other sites

Hi

So far not that  reaction. trying with fast movers as well as with slow ones, but can't reproduce it!

29 minutes ago, Kisi said:

This happened to me recently while doing some BFM (guns only / MP). It shows a lock on HUD but not at the place the target actually is. Unlock and relock helped me instantaneously.

Ah. If you are talking about HUD box, then yes, but I thought it was the HMCS box that was showing "offset". IIRC, switching off the HNCS ("RECCE button") makes it desapear.

Saludos.

Saca111

Link to post
Share on other sites

if you want to report an issue please include a short track replay showing a problem, we can check it. 

In this case radar issues have already been reported 

 

thanks

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
45 minutes ago, Kisi said:

This happened to me recently while doing some BFM (guns only / MP). It shows a lock on HUD but not at the place the target actually is. Unlock and relock helped me instantaneously.

 

same here

Link to post
Share on other sites

Absolutely seeing this as well, with ACM modes.  Just posted about it in another thread before seeing this; oops.  But yeah, this one isn't hard to verify for ED.  Just get in a turning fight with a bandit and try the ACM modes.  Good luck.  😉

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...