Jump to content

Late Activation AI Fighters Won't Engage


Recommended Posts

I'm continuously having problems getting late activated aircraft to engage. I put together this simple example to demonstrate the problem. The Late activated Su-27 just turns and heads home instead of engaging the F-15C. This used to work great but now it's either broken or I'm doing something wrong. Any thoughts on this issue?

 

The Su-27 has these properties in the "Advanced Waypoints" (I've tried a bunch of different options and no difference)

     1. Search And Engage - 50nm

     2. ROE - Weapons Free

     3. A2A Weapon Use - By Threat Type & Range
     4. RTB - Bingo Fuel


I've tried both "Fighter Sweep" and "CAP" and the exact same result. I've also tried it with a Russian AWACS and still the same problem. I've even gone as far as setting both to the same frequency and still get the same results. It seems like none of the advanced waypoint actions are being applied to the late activated aircraft, including the initial state of either Fighter Sweep or CAP.

 

The Su-27 completely ignores the F-15C, and the Eagle, that is set to "Reaction To Threat-No Reaction" heads over and shoots down the AWACS. So this behavior is really frustrating now. This should be really easy to solve and it's not. It must be a bug unless someone can point out something specific I'm not doing.

VAF Late Activation A2A Test.miz


Edited by 75th-VFS-Striker

Nvidia GTX-1080

Intel i7-4820K 3.7 Ghz

ASUS ROG Rampage IV Extreme MB

32 GB Memory

Windows 7 Pro 64 Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...