Jump to content

Recommended Posts

Since I flew a year ago, the JDAM multiple ripple Pre Planned logic has changed?

 

I cant get any HUD symbology or MAP symbology. Thge JDAMS wont arm or drop?

 

This doesnt work anymore?

 

[sIGPIC][/sIGPIC]i7 Haswell @ 4.6Ghz, Z97p, GTX1080, 32GB DDR3, x3SSD, Win7/64, professional. 32" BenQ, TIR 5, Saitek x55 HOTAS.

Search User Files for "herky" for my uploaded missions. My flight sim videos on You Tube. https://www.youtube.com/user/David Herky

Link to post
Share on other sites

Some updates were made.

 

- EHSD: DESG must be boxed for any AUTO drop, including JDAM.

- PICKLE needs to be held for ~1-1.5 second before JDAM is released.

 

Here is a more recent video..

 

Link to post
Share on other sites
39 minutes ago, Recluse said:

Some updates were made.

 

- EHSD: DESG must be boxed for any AUTO drop, including JDAM.

- PICKLE needs to be held for ~1-1.5 second before JDAM is released.

 

Here is a more recent video..

 

Thanks.

 

I cant get any HUD/EHSD JDAM symbology?

 

I have 6 JDAMs loaded from a previously sucessful JDAM mission.

 

All targets inputted and shown on CAS page.

 

All targets loaded and identified.

 

Now these dont work?

 

Approaching targets I see a single JDAM armed.

 

I dont see any range circles.

 

Its like Im attacking with a single iron bomb?

 

Im flummocksed!

 

Thanks

[sIGPIC][/sIGPIC]i7 Haswell @ 4.6Ghz, Z97p, GTX1080, 32GB DDR3, x3SSD, Win7/64, professional. 32" BenQ, TIR 5, Saitek x55 HOTAS.

Search User Files for "herky" for my uploaded missions. My flight sim videos on You Tube. https://www.youtube.com/user/David Herky

Link to post
Share on other sites
4 hours ago, Accipiter said:

Thanks.

 

I cant get any HUD/EHSD JDAM symbology?

 

I have 6 JDAMs loaded from a previously sucessful JDAM mission.

 

All targets inputted and shown on CAS page.

 

All targets loaded and identified.

 

Now these dont work?

 

Approaching targets I see a single JDAM armed.

 

I dont see any range circles.

 

Its like Im attacking with a single iron bomb?

 

Im flummocksed!

 

Thanks

So I tried it, and it worked perfectly for me.

 

When you said:  I have 6 JDAMs loaded from a previously sucessful JDAM mission.

 

Did you mean you took off, fired off some JDAMS, then landed and reset targets, or refueled and took off again?  I seem to recall some bug reports about issues when landing, re-arming and taking off again.

 

In my case:

 

- ARM with JDAM (I used 4 rather than 6)

-F10 Map - Put down 4 Target Points

- SHF-CTL-8  (or whatever it is) to bring in the Targets.

- VIEW on CAS RCALL page

- Select JDAM and tick off Targets 1-4 on the ODU

- Set FUSE  to -IN (Keep QTY at 1.

- Take OFF

- AG Mode

-Box DESG on EHSD

- All Symbology appears in HUD and EHSD

- Proceed to target.

- HOLD DOWN PICKLE when about 60%

-ALL 4 JDAMs drop and HIT.

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...