Jump to content

Not start dcs


Debo87
 Share

Recommended Posts

Same for me!... 2.7 been great up until 2 days ago... Hoping for a fix in an upcoming update... Tried the same as op! repairs etc, Still the same. 

  • Like 1
Link to comment
Share on other sites

Posted (edited)

Hi @Debo87. This bug was found less than a day ago. Unplug your driving wheel or close Logitech G Hub software before starting DCS and you should be able to fly.

Please resume conversation here:

 

 

Hi @elmo. Do you own a Logitech G29 or G923 driving wheel? If so, you're having the same issue. Anyway, please attach your dcs.log file ( C:\Users\username\Saved Games\DCS...\Logs\dcs.log ).


Edited by Flappie

A track or it didn't happen.

Link to comment
Share on other sites

1 hour ago, Flappie said:

Hi @Debo87. This bug was found less than a day ago. Unplug your driving wheel or close Logitech G Hub software before starting DCS and you should be able to fly.

Please resume conversation here:

 

 

Hi @elmo. Do you own a Logitech G29 or G923 driving wheel? If so, you're having the same issue. Anyway, please attach your dcs.log file ( C:\Users\username\Saved Games\DCS...\Logs\dcs.log ).

 

Yes I have a g25!... So I've uninstalled all Logitech software... Restarted windows!... Still No joy, also tried another full repair!... Still No joy.

Link to comment
Share on other sites

37 minutes ago, elmo said:

Yes I have a g25!... So I've uninstalled all Logitech software... Restarted windows!... Still No joy, also tried another full repair!... Still No joy.

 

2 hours ago, Flappie said:

Hi @Debo87. This bug was found less than a day ago. Unplug your driving wheel or close Logitech G Hub software before starting DCS and you should be able to fly.

Please resume conversation here:

 

 

Hi @elmo. Do you own a Logitech G29 or G923 driving wheel? If so, you're having the same issue. Anyway, please attach your dcs.log file ( C:\Users\username\Saved Games\DCS...\Logs\dcs.log ).

 

managed to sort it!... after reading a post from user... (UNKNOWN) with similar issues, his solution was to delete options Lua file... in saved games!... you just need to re-log in... only settings to sort for me were audio, everything else how it was before...

Link to comment
Share on other sites

  • 3 weeks later...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...