Jump to content

what could explain this low FPS?


Recommended Posts

I'm using latest beta.

2 weeks ago, I was flying helicopters around Normandy map, including towns and fps were good, fluctuating between 55 and 60 fps (I'm using vsync).

Today, I was doing several take offs from Bodney base in UK, in campaign Blue Nosed Bastards of Bodney, with P51D and everything was fine too. 

However, when I tried instant action "Take Off" on Normandy map with P51D. The fps were doing yo-yo between less than 30 fps to 60 fps and overall, it wasn't smooth at all. The only difference to the previous flights I noticed was a kind of low fog layer over the fields. Could it be coming from the new cloud system introduced by ED or is it specific to this map?

 

iMac Retina 5K, 27-inch, i7 4 GHz, 32 GB RAM, AMD R9 M395X 4 GB | Thrustmaster HOTAS Warthog | Cougar MFD | MFG Crosswind | EDTracker Pro | Realteus ForceFeel

DCS World | Bf109 | Fw190 A8/D9 | P47 | P51 | Spitfire | I16 | C101 | L39 | F86F | MiG15 | MiG19 | MiG21 | FC3 | A10C | AJS37 | AV8BNA | F5 | F14 | F16 | F/A18 | M2000 | JF17 | Christen Eagle | Yak52 | SA342 | UH1H | Mi8 | Ka50 | Combined Arms | NS430 | Persian Gulf | Normandy | Channel | Syria | NTTR | WWII Assets

Link to post
Share on other sites

Can anybody try this instant action "Take Off" on Normandy map with P51D? I'd like to know if I'm the only one who notices a big difference in fps between about anywhere over Normandy and this specific instant action setting.

iMac Retina 5K, 27-inch, i7 4 GHz, 32 GB RAM, AMD R9 M395X 4 GB | Thrustmaster HOTAS Warthog | Cougar MFD | MFG Crosswind | EDTracker Pro | Realteus ForceFeel

DCS World | Bf109 | Fw190 A8/D9 | P47 | P51 | Spitfire | I16 | C101 | L39 | F86F | MiG15 | MiG19 | MiG21 | FC3 | A10C | AJS37 | AV8BNA | F5 | F14 | F16 | F/A18 | M2000 | JF17 | Christen Eagle | Yak52 | SA342 | UH1H | Mi8 | Ka50 | Combined Arms | NS430 | Persian Gulf | Normandy | Channel | Syria | NTTR | WWII Assets

Link to post
Share on other sites

Does nobody have both Channel map and P51D? I'd really like to know if the fps from issue is coming from my setup or from DCS itself.

iMac Retina 5K, 27-inch, i7 4 GHz, 32 GB RAM, AMD R9 M395X 4 GB | Thrustmaster HOTAS Warthog | Cougar MFD | MFG Crosswind | EDTracker Pro | Realteus ForceFeel

DCS World | Bf109 | Fw190 A8/D9 | P47 | P51 | Spitfire | I16 | C101 | L39 | F86F | MiG15 | MiG19 | MiG21 | FC3 | A10C | AJS37 | AV8BNA | F5 | F14 | F16 | F/A18 | M2000 | JF17 | Christen Eagle | Yak52 | SA342 | UH1H | Mi8 | Ka50 | Combined Arms | NS430 | Persian Gulf | Normandy | Channel | Syria | NTTR | WWII Assets

Link to post
Share on other sites

Last time I had such a 30-60 issue was when 2.7 was first released and I had in-game V-sync on. Had to switch to nvidia one instead. Maybe yours got somehow reset during one of later updates?

 

Don't own the Channel map, but tried the P-51 Instant takeoff on Normandy as you asked and on my PC it stays usually at 60, dropping to 50-few when shadows and fog tax my GPU too much during landing approach. Using Barthek's texture mod for Normandy and Mustang's shader tweaks, but these shouldn't affect performance all that much.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to post
Share on other sites

Thanks Art-J

I have in-game v-sync on. I'll check about the activating v-sync in Nvidia control instead.

iMac Retina 5K, 27-inch, i7 4 GHz, 32 GB RAM, AMD R9 M395X 4 GB | Thrustmaster HOTAS Warthog | Cougar MFD | MFG Crosswind | EDTracker Pro | Realteus ForceFeel

DCS World | Bf109 | Fw190 A8/D9 | P47 | P51 | Spitfire | I16 | C101 | L39 | F86F | MiG15 | MiG19 | MiG21 | FC3 | A10C | AJS37 | AV8BNA | F5 | F14 | F16 | F/A18 | M2000 | JF17 | Christen Eagle | Yak52 | SA342 | UH1H | Mi8 | Ka50 | Combined Arms | NS430 | Persian Gulf | Normandy | Channel | Syria | NTTR | WWII Assets

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...