Jump to content

ABRIS language still in Russian though i have set cockpit language to English


Recommended Posts

20210605225819_1.jpg

A-10C Warthog,Flaming Cliffs 3,F-16C VIPER,F/A-18C HORNET,Super Carrier,AV-8B Night Attack V/STOL,Mi-8MTV2 Magnificent Eight,Black Shark 2,SA342 Gazelle,UH-1H Huey,Persian Gulf Map,Combined Arms

 

Intel i5-7500| Colorful iGame GeForce RTX 2070 AD Special OC GDDR6 8G | Kingston FURY 32g DDR4 3200MHZ | MSI Z170A-PRO | Plextor M9PeG 1T SSD M.2 | ST 8T HDD 7200RPM | AOC 2790PQU 27'' 4K |Thrustmaster Hotas Warthog PC

Link to post
Share on other sites
2小时前,Volk.说:

You need to change Avionics language to English as well, instead of 'default'/'normal' or whatever other setting it is.

Think that's in one of the general/gameplay menus.

thanks,problem solved

A-10C Warthog,Flaming Cliffs 3,F-16C VIPER,F/A-18C HORNET,Super Carrier,AV-8B Night Attack V/STOL,Mi-8MTV2 Magnificent Eight,Black Shark 2,SA342 Gazelle,UH-1H Huey,Persian Gulf Map,Combined Arms

 

Intel i5-7500| Colorful iGame GeForce RTX 2070 AD Special OC GDDR6 8G | Kingston FURY 32g DDR4 3200MHZ | MSI Z170A-PRO | Plextor M9PeG 1T SSD M.2 | ST 8T HDD 7200RPM | AOC 2790PQU 27'' 4K |Thrustmaster Hotas Warthog PC

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...