Jump to content

Sometimes my game randomly crashes (using mods)


Recommended Posts

Hi. You're having the "DXGI_ERROR_DEVICE_REMOVED" crash.

 

2021-06-06 01:53:32.522 INFO    EDTERRAINGRAPHICS41: 	 instancerDetailsFactor = 1.000000
2021-06-06 01:53:32.522 INFO    EDTERRAINGRAPHICS41: 	 forestDistanceFactor = 0.500000
2021-06-06 01:53:32.522 INFO    EDTERRAINGRAPHICS41: 	 forestDetailsFactor = 1.000000
2021-06-06 01:53:50.121 ERROR   DX11BACKEND: DX device removed. Reason: 0x887A0006
2021-06-06 01:53:50.151 ERROR   DX11BACKEND: failed to create vertex buffer. Reason: DXGI_ERROR_DEVICE_REMOVED
2021-06-06 01:53:50.151 ERROR   DX11BACKEND: Failed assert `false && "failed to create vertex buffer"` at Projects\render\dx11backend_win8\Source\DX11BufferManager.cpp:416
2021-06-06 01:53:50.151 ERROR   DX11BACKEND: failed to create vertex buffer. Reason: DXGI_ERROR_DEVICE_REMOVED
2021-06-06 01:53:50.151 ERROR   DX11BACKEND: Failed assert `false && "failed to create vertex buffer"` at Projects\render\dx11backend_win8\Source\DX11BufferManager.cpp:416
2021-06-06 01:53:50.158 ERROR   DX11BACKEND: failed to create vertex buffer. Reason: DXGI_ERROR_DEVICE_REMOVED
2021-06-06 01:53:50.158 ERROR   DX11BACKEND: Failed assert `false && "failed to create vertex buffer"` at Projects\render\dx11backend_win8\Source\DX11BufferManager.cpp:416
2021-06-06 01:53:50.158 ERROR   DX11BACKEND: failed to create vertex buffer. Reason: DXGI_ERROR_DEVICE_REMOVED
2021-06-06 01:53:50.158 ERROR   DX11BACKEND: Failed assert `false && "failed to create vertex buffer"` at Projects\render\dx11backend_win8\Source\DX11BufferManager.cpp:416
2021-06-06 01:53:50.159 INFO    Lua: Lua CPU usage: metric: average mission execution: 0.6743 %
2021-06-06 01:53:50.250 INFO    EDCORE: try to write dump information
2021-06-06 01:53:50.253 INFO    EDCORE: # -------------- 20210606-015350 --------------
2021-06-06 01:53:50.256 INFO    EDCORE: DCS/2.7.1.7139 (x86_64; Windows NT 10.0.19042)
2021-06-06 01:53:50.258 INFO    EDCORE: C:\Windows\SYSTEM32\d3d11.dll
2021-06-06 01:53:50.259 INFO    EDCORE: # C0000005 ACCESS_VIOLATION at 9027C370 00:00000000
2021-06-06 01:53:50.289 INFO    EDCORE: SymInit: Symbol-SearchPath: '.;E:\Steam\steamapps\common\DCSWorld;E:\Steam\steamapps\common\DCSWorld\bin;C:\Windows;C:\Windows\system32;SRV*C:\websymbols*https://msdl.microsoft.com/download/symbols;', symOptions: 528, UserName: 'r'
2021-06-06 01:53:50.291 INFO    EDCORE: OS-Version: 10.0.19042 () 0x100-0x1
2021-06-06 01:53:52.015 INFO    EDCORE: 0x000000000012C370 (d3d11): CreateDirect3D11SurfaceFromDXGISurface + 0x12DE0
2021-06-06 01:53:52.015 INFO    EDCORE: 0x00000000000431DE (dx11backend): createRenderer + 0x2B23E
2021-06-06 01:53:52.016 INFO    EDCORE: 0x000000000003649C (Effects2): Effects::releaseParticleSetCB + 0x3ACC
2021-06-06 01:53:52.016 INFO    EDCORE: 0x000000000012AB57 (Visualizer): RenderParserImpl::DrawZWrited + 0xA7
2021-06-06 01:53:52.016 INFO    EDCORE: 0x000000000012FB97 (Visualizer): RenderParserImpl::isEmpty + 0x4597
2021-06-06 01:53:52.016 INFO    EDCORE: 0x000000000012F289 (Visualizer): RenderParserImpl::isEmpty + 0x3C89
2021-06-06 01:53:52.016 INFO    EDCORE: 0x000000000016ED97 (Visualizer): smSceneManager::CreateSceneManager + 0x6CF7
2021-06-06 01:53:52.017 INFO    EDCORE: 0x00000000007EA5B0 (DCS): SW + 0x4F9AB0
2021-06-06 01:53:52.017 INFO    EDCORE: 0x00000000008000DB (DCS): SW + 0x50F5DB
2021-06-06 01:53:52.017 INFO    EDCORE: 0x00000000007D0F64 (DCS): SW + 0x4E0464
2021-06-06 01:53:52.017 INFO    EDCORE: 0x00000000007D133D (DCS): SW + 0x4E083D
2021-06-06 01:53:52.017 INFO    EDCORE: 0x0000000001C577D9 (DCS): AmdPowerXpressRequestHighPerformance + 0xE687D5
2021-06-06 01:53:52.018 INFO    EDCORE: 0x0000000000A07EEE (DCS): SW + 0x7173EE
2021-06-06 01:53:52.018 INFO    EDCORE: 0x0000000000017034 (KERNEL32): BaseThreadInitThunk + 0x14
2021-06-06 01:53:52.018 INFO    EDCORE: 0x0000000000052651 (ntdll): RtlUserThreadStart + 0x21
2021-06-06 01:53:53.770 INFO    EDCORE: Minidump created.

 

 

Please try solutions described in this thread:

 

A track or it didn't happen.

Link to comment
Share on other sites

What was unplugged?

 

"DEVICE_REMOVED" bascially means DirectX cannot find your GPU. This message can happen with any game, but some very demanding games are more prone to make it happen, for instance in the case of an overclocked PC, and DCS among them.

 

  • Like 1

A track or it didn't happen.

Link to comment
Share on other sites

1 hour ago, Flappie said:

This message can happen with any game, but some very demanding games are more prone to make it happen, for instance in the case of an overclocked PC, and DCS among them.

 

Also, it seems that this issue occurs more often when running DCS on a notebook computer.

  • Like 1

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...