Jump to content

Recommended Posts

It looks like the Cockpit Visual Recon Mode is broken. (L Alt +C)

 

I can not use it anymore. 

Intel I7 4770K, Evga 1080 FE, win10 64Pro, 32GB ram, TracIR 5, Hotas Warthog, MFD Cougar x2, MFG Crosswind

Link to post
Share on other sites

Okay I checked this. It turned out that they were not bounded, which I find odd as I have never been in and messing around in these settings. But after bind mouse button 2, which is the default one it works.

 

Thanks for the help and point me in the right direction 😍🤩

Intel I7 4770K, Evga 1080 FE, win10 64Pro, 32GB ram, TracIR 5, Hotas Warthog, MFD Cougar x2, MFG Crosswind

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...