Jump to content

Wing Fold Handle Jumps To Spread On Carrier Cold Start


WOPR
 Share

Recommended Posts

This a variation on the above report, not the same issue described. 

When doing a cold start on a carrier in the Hornet, the wing fold handle is set to fold at load in and then jumps immediately to spread.  It doesn't seem to matter if it is the default carrier or the super carrier.  I have also seen this in both the Persian Gulf Map and Syria map.  Track file is attached.

 

The consequence is that when multiple jets starting up on the carrier, aircraft get damaged when the wings are unwittingly spread while in parking positions.  

 

The work around is to verify your wing fold handle is the correct position before startup.

server-20210605-072542.trk

Link to comment
Share on other sites

Hi,

 

I have not been able to reproduce this. 

 

Is your fold wing mapped to a button or switch, and are you using synchronise controls in the settings?

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I have wing fold CW and CCW mapped on an otherwise unused rocker switch on a Thrustmaster MFD.  No switches that hold position.  And it's an instant jump from fold to spread.  Nothing is mapped to those actions.

 

I have Synchronize controls set.

 

I did notice that the only time this seems to happen is the first load into the cockpit.

 

 

Link to comment
Share on other sites

9 hours ago, WOPR said:

That part is ED's job.  They have the track file and can step through the code.

If you're really interested in finding the source of your problem as soon as possible just try to help the developers by deactivating the sync option or temporarely unassign the both buttons and report your conclusion.


Edited by AstonMartinDBS
  • Like 1

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to comment
Share on other sites

BN and ED's other testers can do the same thing and have apparently elected not to.  It's not a high priority bug.  I provided the essential information.

Link to comment
Share on other sites

I can't reproduce this either, even using the exact same mission from the track. Your 'essential information' shows it happening, but if nobody on the team can replicate it on their own machines, then the problem is isolated to the machine the issue is present on.

 

What kind of peripherals do you use?
Have you tried running a repair?


Edited by Tholozor

REAPER 51 | Tholozor

VFA-136 (c.2007): https://www.digitalcombatsimulator.com/en/files/3305981/

Arleigh Burke Destroyer Pack (2020): https://www.digitalcombatsimulator.com/en/files/3313752/

Link to comment
Share on other sites

7 hours ago, Tholozor said:

...
Have you tried running a repair?

 

 

I think you're pushing it now. 😄 

His mom will do it after she finish washing his clothes.

  • Like 2

[sIGPIC][/sIGPIC]

Win10 64, Asus Maximus VIII Formula, i5 6600K, Geforce 980 GTX Ti, 32 GB Ram, Samsung EVO SSD.

Link to comment
Share on other sites

What I "May" have noticed is that when all USB joysticks, rudders, throttles, MFD's, etc... are unplugged, and the sim is run - the wing fold bug and keyboard/mouse lock out doesn't seem to happen????

 

CB

Link to comment
Share on other sites

On 6/17/2021 at 7:40 PM, Cigar Bear said:

What I "May" have noticed is that when all USB joysticks, rudders, throttles, MFD's, etc... are unplugged, and the sim is run - the wing fold bug and keyboard/mouse lock out doesn't seem to happen????

Try to add the line

no_device_hotplug = true

to the autoexec.cfg.

 

Simply create the autoexec.cfg, if the file doesn't already exist in %USERPROFILE%\Saved Games\DCS\Config

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to comment
Share on other sites

5 hours ago, AstonMartinDBS said:

Try to add the line


no_device_hotplug = true

to the autoexec.cfg.

 

Simply create the autoexec.cfg, if the file doesn't already exist in %USERPROFILE%\Saved Games\DCS\Config

 

You can simply disable hot pluggin from the control assignment menu.

  • Thanks 1

[sIGPIC][/sIGPIC]

Win10 64, Asus Maximus VIII Formula, i5 6600K, Geforce 980 GTX Ti, 32 GB Ram, Samsung EVO SSD.

Link to comment
Share on other sites

21 hours ago, Svend_Dellepude said:

You can simply disable hot pluggin from the control assignment menu.

Good to know, thank you for this hint!

20210623172229_1_LI.jpg

 

Sadly ED doesn't announce all improvements in the OB Changelog.

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...