Jump to content

DCS crash F10 map to external view - black screen, GPU cooler maxing RPM


Recommended Posts

I've been playing a lot of Combined Arms on the F10 map lately. Over the last two weeks a new sort of DCS crash has ocurred to me that I haven't seen before:

 

From the F10 map, when I select a ground unit and switch to external view, the screen suddenly goes black and my GPU cooler instantly revs up to maximum RPM. I cannot exit the game at that point anymore, open up Task manager or anything. Only a hard system master reset works for a full reboot of the system.

 

GPU is RTX 2070, latest driver installed.

 

 

dcs.log

  • Like 1
Link to post
Share on other sites
Posted (edited)
30 minutes ago, Flappie said:

Do you overclock/underclok/undervolt your GPU?

 

No, nothing of that...

 

This type of crash has only ocurred recently. Before 2.7 I never had any DCS crashes...


Edited by Pilot Ike
Link to post
Share on other sites
Posted (edited)
37 minutes ago, Flappie said:

OK. Try this, then:

 

Thanks for the advice. Unfortunately, it hasn't solved the problem. However, there was a small but noticable difference: When changing from F10 into F1 view, the game crash / black screen didn't happen instantly, but about 10 seconds later. 

 

I've also just vacuumed the computer just to make sure it's not a dust problem...


Edited by Pilot Ike
Link to post
Share on other sites
Posted (edited)

OK. The value I made you change is a timeout preventing DirectX to complain about the GPU being unavailable for a certain delay. I assume 10 seconds would have been enough for your computer to get a hold on the graphcis card and ask it to draw the F1 view. The issue is somewhere else, then.

 

Please try disabling SSLR. It worked for a user who kept having DXGI_ERROR_DEVICE_REMOVED crashes.


Edited by Flappie
typo
Link to post
Share on other sites
On 6/7/2021 at 1:30 PM, Flappie said:

Please let us know whenever the issue comes back.

Unfortunately it is back. I had two days of perfect stability, DCS running for hours, but today, after about 25 minutes, the black screen reappeared, switching from F10 to F1 view. Again, the crash was not instant but happened after about 2 seconds in F1 view.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...