Jump to content

Recommended Posts

Since DCS las update:

 

We have this ...........

 

 

 

DCS World

  • VR. Reduced clouds jitter.
  • CTD on mission restart - possibly fixed.
  • MP. Fixed crash when called to AI wingmen when attacking a ground target.
  • MiG-29. Correction of training missions.

Screen_210602_130300.png

Screen_210602_130957.png

Screen_210602_131015.png

Screen_210602_130115.png

Screen_210602_130352.png

 

_______________________________________

 

i7 5930k @ 3.50 Ghz ■ Kingston HyperX Savage DDR4 @ 2800Mhz ■ MSI Godlike X99A ■ Asus ROG Strix GeForce GTX 1080Ti OC 11GB GDDR5X ■ VIRPIL Mongoos T-50 base + 2x VIRPIL Desk Mounts ■ Thrustmaster F/A-18C Grip ■ Thrustmaster Warthog Throttle ■ WINWING SUPERTAURUS Throttle ■ WINWING Take-off & Combat Ready panels ■ Thrustmaster TPR Rudder Pedals ■ HP Reverb G2 ■ 3x Thrustmaster MFD

Sin-ttulo-3-zpskg9bm6js.png

Link to comment
Share on other sites

Posted (edited)

Confirmed on my end. Also causes a very pixellated mask where clouds don't render, either offset from the aircraft (F2 view) or the cockpit frame (cockpit view). Seems the VR fix has broken things for 2D.

 

Looks like the mask used to cull clouds behind geometry has somehow become displaced from its usual position.


Edited by rossmum
Link to comment
Share on other sites

delete the metashader2 and fxo folder in saved games dcs.

 

remove all unofficial mods including shader mods. 

 

run a slow repair or verify if steam 

 

please report back after with your findings

 

thanks

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Posted (edited)

Sniped.

 

But interesting, in that I'm not seeing the same thing.


Edited by Northstar98

Modules I own: F-14A/B, F/A-18C, Supercarrier, F-16CM, AJS-37, F-5E-3, MiG-21bis, Ka-50, A-10C (+ A-10C II), UH-1H, Mi-8MTV2, P-47D, P-51D, FC3, MiG-15bis, Yak-52, CA, C-101, Hawk

Terrains I own: Syria, The Channel, SoH

 

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

 

VKB Gunfighter Mk.II w. MCG Pro

 

Dreams: https://uk.pcpartpicker.com/list/mBG4dD

Link to comment
Share on other sites

  • BIGNEWY changed the title to Clouds issue in new patch
Posted (edited)
1 minute ago, Beirut said:

 

And how does one do that, sir? 

Sniped 🙂


Edited by hornblower793
  • Like 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

please remove all unofficial mods, if you use shader mods please remove them to tests also

 

do the slow repair or verify in steam

 

attach dcs logs after if you still see the same

 

also screenshot your dcs settings

maybe related to SSAA please let me know

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

25 minutes ago, BIGNEWY said:

SSAA confirmed as problem 

 

please disable for now

 

Worked. Thanks.

 

Listen, I'd like to not have to go to work in a half-hour, could you tell me what settings to change, please?

  • Like 1

Some of the planes, but all of the maps!

Link to comment
Share on other sites

Jitter is fixed at least?

i7 9700K @4.9Ghz | Corsair Pro Vengeance 32Gb 3200 Mhz | KFA2 GeForce RTX 3080Ti SG | Gigabyte Aorus Z390 Pro | Asus ROG Shift PG27V | Virpil T-50 CM2 Base + Thrustmaster Warthog Stick | Thrusmaster Warthog Throttle | Thrustmaster MFD | Saitek Combat Rudder Pedals | Oculus Quest 2

 

DCS World | Persian Gulf | Syria | Flaming Cliff 3 | P-51D Mustang | Spitfire LF Mk. IX | Fw-109 A-8 | A-10C Warthog | A-10C II Tank Killer | F/A-18C Hornet | F-14B Tomcat | F-16C Viper | Ka-50 BlackShark II | Mi-24P Hind | SuperCarrier

Link to comment
Share on other sites

Just now, 5ephir0th said:

Jitter is fixed at least?

yes but off topic here

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • BIGNEWY changed the title to Clouds issue with SSAA 1.5 in new patch

Yes - disable SSAA 1.5x

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

Posted (edited)

https://youtu.be/7BQaVbWgf60

 

Link to video showing this problem - I continue to be amazed at how major stuff like this is not caught in testing before release?  I get it's a beta, but this is pretty standard settings for a higher end PC and with zero mods!


Edited by wadman
Link to comment
Share on other sites

9 hours ago, Dave317 said:

Is this 2D only or VR as well?

 

 in 2D jitters are still there 😞

[sIGPIC]https://forums.eagle.ru/signaturepics/sigpic70550_3.gif[/sIGPIC]

Asus Z390-H - SSD M.2 EVO 970 - Intel I9 @5.0ghz - 32gb DDR4 4000 - ZOTAC 2080ti AMP Extreme Core - Cougar FSSB + Cougar NN_Dan + HOTAS Warthog + Virpil WRBRD + Hornet Stick - Thrustmaster TPR Pedals - Track IR5

Link to comment
Share on other sites

12 hours ago, wadman said:

https://youtu.be/7BQaVbWgf60

 

Link to video showing this problem - I continue to be amazed at how major stuff like this is not caught in testing before release?  I get it's a beta, but this is pretty standard settings for a higher end PC and with zero mods!

 

I got det same problem here.. Rolled back to beta 2.7.0.5659, this version is OK. Before rollback, i uninstalled the entire dcs from steam! did not help.. 

Link to comment
Share on other sites

  • BIGNEWY unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...